REGISTRACE

Visual Systém Fotbal (VSF)

Popis programu:

Zadání hesla:

Po spuštění systému VSF se nejprve zobrazí okénko Heslo. V poli uživatel bude zobrazeno jméno, kterým se přihlašujete do počítačové sítě. Do pole heslo zadejte své heslo. Přístupová hesla může měnit pouze programátor! Po zadání chybného uživatele nebo hesla se vypíše chybové hlášení "K tomuto programu nemáte přístup" a program je ukončen.

  • Stiskněte tlačítko OK, pokud chcete vstoupit do systému
  • Stiskněte tlačítko Konec, pokud chcete systém ukončit.

Ukončení systému VSF:

Pokud máte ukončeny všechny úlohy (okna) systému VSF, ukončíte systém pomocí menu Systém - Konec.

Pokud systém VSF nemůžete ukončit a po vyčerpání všech legálních operací, neboť může dojít ke ztrátě dat, stiskněte kombinaci kláves CTRL + ALT + Del. Na obrazovce se zobrazí okénko "Ukončit program". Nastavte se na řádku "Systém fotbal" a stiskněte tlačítko "Ukončit úlohu". Po chvíli se zobrazí okénko "Systém fotbal" s textem : Program neodpovídá ........... Stiskněte tlačítko "Ukonči úlohu" a systém VSF bude násilně ukončen.

Okna a manipulace s nimi

Anglické slovo Windows znamená Okna, a skutečně, práce s "okny" je základem práce s Windows. Každý program má svou "obrazovku", ve které běží, a té se říká okno. Množné číslo používáme proto, že na rozdíl od obrazovky televize můžete ve Windows mít a sledovat současně více oken. To má mnoho výhod, které se ale musíte naučit využívat.

Popíšeme si typické okno.

Úzký vodorovný proužek nahoře je horní lišta programu. Úplně vpravo v této liště mohou být tři důležitá tlačítka. Pod lištou je nabídka programu; nabídka poskytuje přístup ke všem možnostem a funkcím programu. Pod nabídkou může být pruh ikon, které reprezentují nejčastěji používané příkazy programu, aby byly po ruce. Pod pruhem ikon je pak obvykle hlavní okno programu, to, ve kterém se děje vlastní práce s programem. Okno má pak rám (hrany) a rohy; obojí budete potřebovat.

S oknem se dá posouvat, a to tak, že je uchopíte za horní lištu a vlečete. Jak - najedete kurzorem na hlavní lištu myší, stisknete a držíte stisknuté levé tlačítko myši a myší posouváte.

Můžete měnit rozměry okna, a to opět uchopením a vlečením za hrany a rohy okna. Když se kurzorem myši přiblížíte k hraně či rohu okna, změní se kurzor v dvousměrnou šipku. V tomto okamžiku můžete stisknout a přidržet levé tlačítko myši a vléct - okno mění svoje proporce a rozměry. Upozorňuji však, že velikost písma se nemění.

Důležitá jsou tři tlačítka v pravém horním rohu. Tlačítko se znakem "x" uvnitř okno zavírá - když na něj klepnete, program se ukončí (uzavře). Prostřední tlačítko pak přepíná mezi "normálním" a "maximalizovaným" stavem okna. Normální stav je takový, jaký nastavíte změnou rozměrů okna a jeho posouváním; maximalizovaný stav je takový, ve kterém okno naprosto vyplní celou pracovní plochu. Třetí tlačítko zprava, s malou vodorovnou čárkou "_", pak okno minimalizuje, což znamená, že je jakoby "shodí" do Hlavního panelu. Program není na obrazovce vidět, ale není uzavřený, protože má v Hlavním okně svoje tlačítko. To když znovu stisknete, okno se zase rozvine na obrazovku. Při minimalizování neztrácíte rozdělanou práci, jakmile okno zase vrátíte, můžete pokračovat tam, kde jste přestali. Pokud jsou však symboly nevýrazné či vůbec chybí, nejsou tato tlačítka přístupná.

Práce s více okny. Na obrazovce se může vyskytovat více oken najednou. Všimněte si, že se okna překrývají - jedno je nahoře a jiné je "pod ním", buď není vůbec vidět, nebo jen zčásti.Pracujete vždy v okně, které je "nahoře". Říká se mu aktivní okno, a poznáte jej také podle toho, že jeho horní lišta je modrá (u oken neaktivních, vespod ležících, je šedá). Jak se nyní přepnete do jiného neaktivního okna? Máte několik možností:

  • klepnete myší na tlačítko programu v Hlavním panelu
  • pokud je na obrazovce vidět aspoň kousek neaktivního okna, klepněte na ně myší, okno se dá do popředí a stane se aktivní
  • zmáčknete klávesovou zkratku ALT-TAB
  • volbou z menu

Poznámka. Některá okna v programu jsou Modální, to znamená, že není povoleno přepínání oken ani přístup do nabídky dokud okno neukončíte.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.

Použití programu Kalkulačka

Program Kalkulačka můžete použít pro jednoduché výpočty.

Použití programu Kalendář/Diář

Pomocí programu Kalendář/Diář můžete listovat v kalendáři a k jednotlivým dnům zapisovat poznámky.

Tabulka přístupů:

0 | Administrator - může vše
1 |
2 |
3 |
4 | Hlášenky a přeložení kola
5 | Licenční poplatky
6 | Obsazení rozhodčích a aktualizace rozhodčí a delegáti
7 | Jen Aktualizace rozhodčí a delegáti, prohlížení, tisk
8 | Celá disciplinárka, prohlížení a tisk
9 | Jen prohlížení a tisk


Základní objekty

Základní objekty - ovládací prvky

Formulář je kontejnerový objekt. Obsahuje ovládací prvky:
Př.

  • Popis - Popisky na formuláři nemohou mít datový zdroj, nemohou být přímo upravovány a nelze se na ně přemístit tabulátorem.
    Př.
  • Příkazová tlačítka - Příkazová tlačítka umožňují uživatelům provádět akce, které nejsou spojeny s nějakou hodnotou. Jde například o uzavření formuláře, otevření jiného formuláře, pohyb po záznamech v tabulce, uložení či odvolání změn, spuštění dotazu či sestavy, přeskok na adresu zadanou hyperlinkem apod.
    Př.
  • Skupina příkazových tlačítek - Skupina příkazových tlačítek je kontejnerový objekt, který obsahuje pouze příkazová tlačítka.
    Př.
  • Textová pole - Textové pole je základní ovladač umožňující přidávat nebo upravovat data uložená v polích tabulky.
    Př.
  • Textová pole s posuvníkem - Pro úpravu dlouhých textových údajů je určen ovladač textové pole s posuvníkem. Textové pole s posuvníkem umožňuje automaticky zalamování textu a pohyb textu pomocí šipek, kláves PAGEDOWN a PAGEUP, nebo pomocí posuvníků.
    Př.
  • Číselník - Číselníky umožňují "přetáčení" hodnot v poli ovladače, ale uživatel může zadat hodnotu přímo do pole ovladače. Číselní má obvykle zadanou maximální a minimální hodnotu.
    Př.
  • Zaškrtávací políčka - Zaškrtávací políčka lze použít pro určení nějakého logického stavu: pravda nebo nepravda, zapnuto či vypnuto, otevřeno či zavřeno, zpracovat či nezpravovat.
    Př.
  • Skupina voleb - Skupina voleb je kontejner obsahující jednotlivé přepínače. Umožňuje uživateli vybrat si JEDNU z určitého počtu voleb.
    Př.
  • Listovací rámeček - Listovací rámeček je kontejnerový objekt obsahující karty. Karty dále obsahují ovladače.
    Př.
  • Kombinované pole se seznamem (Kombinovaný rozevírací seznam) - Vypadá jako textové pole s malým tlačítkem na pravém konci. Jakmile se na toto tlačítko klikne, rozbalí se seznam a uživatel může provést výběr.
    Př.
  • Seznam - Pole se seznamem obsahuje funkčnost seznamu a textového pole. Seznam prezentuje v okně, kterýme je možno rolovat (pokud je v seznamu více položek, než kolik je možné zobrazit, a uživatel může vybrat jednu nebo více z položek, které seznam nabízí. Pokud na klávesnici stiskne rychle několik počátečních znaků textu (jeden až dva znaky - více se nestihne), podsvítí prví se řádek, který obsahuje zadané znaky.
    Př.
  • Mřížka - Mřížka je kontejnerový objekt. Mřížka obsahuje sloupce. Sloupce navíc obsahují záhlaví a ovládací prvky. Mřížka umožňuje pracovat s více řádky dat.
    Př.
  • Čára - Umožňuje vkládat na formuláře čáry.
  • Tvar - Umožňuje vkládat na formuláře geometrické tvary.
  • Obrázek - Umožňuje přidávat obrázky na formulář. Uživatel může provádět akce klepnutím či poklepem na obrázku apod.
    Př.


Průvodce zápisem o utkání

Prohlížení tabulek

Popis: T ento prohlížeč tabulek částečně nahrazuje příkaz Browse, který byl použit při kliknutí na tlačítko Listuj. Umí měnit velikost písma, měnit index a přepínat se do režimu oprav. Obsahuje též navigaci po tabulce.

Postup:

V záhlaví okna je zobrazen nadpis okna:

  • Jen prohlížení (nelze provádět opravy)
  • Prohlížení a opravy

Okno obsahuje pole Tabulka (název aktuální otevřené tabulky) a pole Index (právě nastavený název a klíč). Obsahuje-li pole Index text "Index nenastaven", je zvoleno řazení bez indexu.

Index lze přepínat pomocí tlačítka Změň index. Každým stisknutím se nastaví další index řazení tabulky - stále dokola. Indexy jsou pevně dané programem. Nemůžete tedy měnit řazení podle libovolného pole.

Velikost písma můžete změnit v poli Písmo.

Je-li pole Snadné opravy nezaškrtnuté (implicitní hodnota), je tabulka zobrazena po řádcích. Každý záznam jeden řádek. Je-li zaškrtnuté, jsou záznamy tabulky zobrazeny jako formulář - záznam je více řádcích. Jednotlivé záznamy jsou odděleny čárou.

Pomocí navigačních tlačítek se můžete nastavit na začátek tabulky, o záznam zpět, na další záznam, na poslední záznam. Navigace je závislá na nastaveném indexu. Pro posun v tabulce můžete také použít vertikální nebo horizontální posuvník.

Tlačítko Zruš ukončí tento modul.

Tělo okna obsahuje zobrazení tabulky po řádcích (není nastaveno Snadné opravy). Běžný řádek je podsvícen žlutě a v prvním políčku před zázname je malá šipka.

Po tabulce se můžete pohybovat vertikálně i horizontálně pomocí posuvných lišt.

Pokud 2x kliknete na čtvereček vlevo nahoře tabulky, tabulka se jakoby srazí, aby se zobrazilo více údajů v řádce.

Pokud kliknete na druhé malé políčko v řádce, obdélníček zčerná (záznam je označen jako zrušený). Opětovným kliknutím příznak zrušení zrušen.


sprava_souboru

Heslo

Popis: Program pro zadání hesla do VSF. Po zadání tajného hesla lze zadávat hesla do VSF a nastavovat adresáře a základní parametry VSF.

Postup pro běžného uživatele:

  • Zadejte uživatele (nabízí se přihlašovací jméno uživatele)
  • Zadejte heslo (toto heslo přiřazuje administrátor VSF)
  • Stiskněte tlačítko OK pro potvrzení nebo tlačítko Konec pro ukončení VSF

Pokud zadáte chybné hodnoty, program ohlásí: K tomuto programu nemáte přístup a končí.

Postup pro administrátora VSF:

  • Zadejte jméno administrátora (nabízí se přihlašovací jméno uživatele)
  • Zadejte tajné heslo (toto heslo přiřazuje programátor VSF)
  • Stiskněte tlačítko OK pro potvrzení nebo tlačítko Konec pro ukončení VSF

Pokud zadáte chybné hodnoty, program ohlásí: K tomuto programu nemáte přístup a končí.

Po úspěšném přihlášení se zobrazí okno "Nastavení parametrů Systému Fotbal". Proveďte nastavení.

Dále se zobrazí okno "Nastavení uživatelů". Nastavte uživatele VSF.

Program VSF se zavede. Doporučuji program ukončit a spustit znovu a přihlásit se jako běžný uživatel.


sprava_souboru

Nastavení Systému Fotbal

Popis: Po spuštění VSF se zobrazí úvodní okno systému. V okně je uvedena verze VSF, nastavený výchozí ročník a oblast. Výchozí ročník a oblast se nastavuje v parametrech VSF. Lze též změnit ročník ev. oblast. Pokud je zaškrtnuto pole "Kontrola souborů" - program provede kontrolu úplnosti souborů zvoleného ročníku a změnu struktur datových souborů v nových verzích VSF.

Doporučení: Po stažení nové verze VSF provést při prvním spuštění kontrolu souborů!

Přístup: všichni

Soubory: Cznuts

Otevírá okno: Nastavení oblasti a ročníku

Tiskové sestavy: -

Postup:

  • Po stisknutí tlačítka Změna oblasti a ročníku se vyvolá okno pro změnu ročníku a ev. oblasti.
  • Po stisknutí tlačítka OK se provede kontrola úplnosti dat nastaveného ročníku a oblasti.

Zprávy: Pokud výchozí ročník pro výchozí oblast neexistuje, vydá program varovnou zprávu :
"Pro zadaný ročník neexistují data. Založte nový ročník nebo se přepněte na správný ročník".


sprava_souboru

Nastavení oblasti a ročníku

Popis: Program slouží pro nastavení jiného soutěžního ročníku nastavené oblasti

Přístup: všichni

Soubory: Cznuts

Otevírá okno: -

Tiskové sestavy: -

Postup: Vyplňte formulář.

  • Zadejte ročník podzimní části - ročník pro jarní část se doplní automaticky
  • Pomocí rozbalovací šipky u pole oblast zobrazte seznam oblastí. Vyberte oblast. Její název se automaticky zobrazí
  • Stiskněte tlačítko OK. Systém VSF se přepne na zadaný ročník a oblast
  • Pokud chcete vyplnění stornovat, stiskněte tlačítko Zruš na zobrazeném formuláři.

Zprávy: Pokud zadaný ročník pro zadanou oblast neexistuje, vydá program varovnou zprávu :
"Pro zadaný ročník neexistují data. Založte nový ročník nebo se přepněte na správný ročník".


sprava_souboru

Systém

Toto menu obsahuje tyto podmenu:

Kalkulačka.

V okně se zobrazí malý kalkulátor pro základní výpočty

Kalendář/Diář.

V okně se zobrazí Kalenář/Diář

Konec.

Tato volba ukončí Visual systém Fotbal


sprava_souboru

Zálohování datových souborů VSF

Popis: Při ukončení VSF se zobrazí okno Zálohování. V okně je pro Vaší informaci zobrazena aktuálně nastavená oblast a ročník. Stisknutím tlačítka OK se provede vlastní zálohování, stisknutím tlačítka Konec se zálohování neprovede. V obou případech se pak VSF ukončí.

Přístup: všichni

Otevírá okno: Zálohování

Postup:

  • Volba Nastavená oblast a ročník - zálohuje pouze datové soubory nastavené oblasti a ročníku
  • Volba Všechna data - zálohuje všechny datové soubory z adresáře \Data
  • Volba Pevný disk - adresář Záloha - datové soubory se budou zálohovat do adresáře \záloha na pevném disku
  • Volba Disketa A: 3 1/2" - datové soubory se budou zálohovat na disketovou jednotu A: (malá). Tato volba je přístupná pouze při nastavené volbě "Nastavená oblast a ročník"

Výstupní soubory: Každý den se vytváří nový soubor.

Při nastavené volbě : Nastavená oblast a ročník: Záloha_oblastročník_datum.ARJ (př. Záloha_0012002_10.09.2002.ARJ)

Při nastavené volbě: Všechna data: Záloha_datum.ARJ (př. Záloha_10.09.2002.ARJ)

Cílový adresář: Cílový adresář nastavuje administrátor programu VSF na formuláři: Nastavení parametrů Systému Fotbal - ucho nastavení cest - třetí řádka Adresář pro export a Zálohování.

Poznámka: Pro zálohování se používá komprimační program ARJ32.EXE. Pokud jej nemáte, můžete se jej stáhnou z internetových stránek: www.fotbal.cz/vsf


sprava_souboru

Oddíly - vyhledávání a prohlížení

Popis: Pomocí tohoto programu si můžete vyhledat a zobrazit informace o jednotlivých oddílech, přepnout se do opravy údajů a vytisknout obálku.

Postup:

Vyhledávání oddílů můžete provádět několika způsoby:

  • Pomocí mapy
  • Pomocí tlačítek

Vyhledání pomocí mapy:

Klikněte myší na kraj nebo klikněte na ucho kraje. Zobrazí se mapka vybraného kraje. V seznamu jsou zobrazeny všechny oddíly.

Klikněte myší na okres. V seznamu se zobrazí oddíly zadaného okresu.

V seznamu klikněte 2x na vybraný oddíl. Zobrazí se informace o hledaném oddíle. Rozsah údajů můžete volit pomocí uší vizitky oddílu:

  • Základní údaje
  • Vedení oddílu
  • Další údaje
  • Archiv

Velkými šipkami vpravo nahoře můžete listovat po dalších oddílech.

Stisknutím tlačítka Oprava můžete vyvolat modul "Oddíly - aktualizace" a udělat úpravy dat.
Stisknutím tlačítka Obálka můžete vytisknou obálku na vyhledaný oddíl.

Vyhledání pomocí tlačítek:

Tlačítko Oddíl. V zobrazeném poli zadejte číslo oddílu.

Tlačítko Název oddílu. Najděte oddíl v seznamu. Na nalezeném oddíle 2x klikněte myší nebo stiskněte tlačítko Enter. Pro urychlení práce můžete na klávesnici zadat rychle prvních pár písmen názvu. Seznam se nastaví na první nalezený oddíl (většinou stihnete jedno až dvě písmena).

Tlačítko Text v názvu. Do pole text zadejte hledaný text. Hledaný text se nemusí nacházet na začátku názvu ale může být kdekoliv v názvu. Dále nastavte, zda se má zadaný text hledat v názvu oddílu nebo v názvu města oddílu. Dále můžete zvolit, zda se mají rozlišovat velká nebo malá písmena. P stisknutí tlačítka Hledej se provede vyhledání zadaného textu. Všechny vyhledané oddíly se zobrazí v poli se seznamem.

Tlačítko Město oddílu. Najděte město, kde sídlí oddíl v seznamu. Na nalezeném oddíle 2x klikněte myší nebo stiskněte tlačítko Enter. Pro urychlení práce můžete na klávesnici zadat rychle prvních pár písmen názvu. Seznam se nastaví na první nalezený oddíl (většinou stihnete jedno až dvě písmena).

Tlačítko Pracovník. Najděte organizačního pracovníka v seznamu. Na nalezeném oddíle 2x klikněte myší nebo stiskněte tlačítko Enter. Pro urychlení práce můžete na klávesnici zadat rychle prvních pár písmen názvu. Seznam se nastaví na první nalezený oddíl (většinou stihnete jedno až dvě písmena).

Tlačítko Vizitka. Zobrazí vizitka právě nastaveného oddílu.

Stejné volby můžete volit pomocí uší.

Velké tlačítko Šipka vlevo se zarážkou vlevo dole vás přepne na základní mapu.

Program ukončíte stisknutím tlačítka Konec.


sprava_souboru

Bergerovy tabulky

Popis: Pomocí tohoto programu si můžete zobrazit a tisknout Bergerovy tabulky pro zadaný počet družstev.

Postup: Zadejte počet družstev v poli číselník ( 3 až 22) a stiskněte tlačítko OK. Na obrazovce se zobrazí tabulka a zároveň se zpřístupní tlačítko Tisk. Po jeho stisknutí se zobrazí standardní okno ovladače tiskáren. Vyberte připojenou tiskárnu, ev nastavte počet kopií a stiskněte tlačítko OK. Pokud chcete tisk stornovat, stiskněte tlačítko Cancel.

Program ukončíte stisknutím tlačítka Konec.


sprava_souboru

Tisk tabulek a výsledků

Popis: Modul pro tisk tabulek, výsledků, programu příštího kola a statistiky

Postup: V tomto okně nejprve vyberte, které tabulky chcete zahrnout do výstupní sestavy:

  • Tabulka.
  • Tabulka doma + venku
  • Tabulka + doma / venku
  • Křížová tabulka
  • Výsledky kola
  • Program příštího kola
  • Statistika
  • Tabulka podzim / jaro

Dále zvolte, kam chcete výstup směřovat:

  • obrazovka - výstup na obrazovce
  • tiskárna - výstup na tiskárnu. Pomocí prompt tiskárny můžete volit výstup na některou připojenou tiskárnu ev. počet kopií atd.
  • do ASCII souboru - výstup do znakového souboru TABULKA.TXT, který bude uložen v adresáři textů.
  • do Word souboru - výstup do Wordovského souboru TABULKA.DOC, který bude uložen v adresáři textů.
  • do PDF souboru - výstup do Adobe Acrobat souboru TABULKA.PDF, který bude uložen v adresáři textů, ev. okamžité odslání E-mailem
  • do HTML souboru - výstup do HTML souboru TABULKA.HTM, který bude uložen v adresáři textů.
  • do Excel souboru - výstup do Excelovského souboru TABULKA.XLS, který bude uložen v adresáři textů.
  • do Word souboru po staru - výstup do Wordovského souboru TABULKA.DOC, který bude uložen v adresáři textů. Pokud máte zaškrtnuto zaškrtávací políčko "Bez rámečků", text ve Wordu. nebude obsahovat rámečky.
Pomocí tlačítka Vše vyberete všechny sestavy, kliknutím na tlačítko Nic zruší výběr všech sestav.

Stisknutím tlačítka OK spustíte tisk, tlačítko Zruš akci zruší.


sprava_souboru

Tabulka

Popis: Program pro tisk tabulek, výsledků, programu příštího kola a statistiky bez zadávání výsledků

  • Tabulka.
  • Tabulka doma / venku
  • Křížová tabulka
  • Výsledky kola
  • Program příštího kola
  • Statistika
  • Doma
  • Venku
  • Podzim
  • Jaro

Postup:

  • Vyberte soutěž
  • Vyberte kolo (pokud zadáte nulu, počítají se tabulky ze všech odehraných kol).
  • Můžete zaškrtnout pole Double pro výpečet společných tabulek starší - mladší
  • Klikněte na tlačítko Proveďte výběr
  • Po jednotlivých tabulkách se pohybujete kliknutím na jednotlivá ucha.

Pozn. Pokud se počítá poslední kolo, zobrazí se text "KONEČNÁ TABULKA" a výpočet se řídí pravidly pro konečnou tabulku.

Stisknutím tlačítka Tisk vyvoláte okno pro tisk, tlačítko Konec modul ukončí.


sprava_souboru

Tisk tabulek kola

Popis: Vytvoří zadané tabulky a uloží je do adresáře textových souborů VSF ve Wordu pod názvam "Tabulky kola.doc".

Postup:

Zvolte typ zadání termínů:

  • Podle zadaného termínu
  • Poslední kolo
    • Průběžná (pořadí v tabulce se provádí podle článku 8 bod 4 Soutěžního řádu)
    • Konečná (pořadí v tabulce se provádí podle článku 8 bod 1 a 2 Soutěžního řádu)

Podle zadaného termínu:

Zadejte datum od - do. Na pomoc si můžete zobrazit kalendář (bohužel anglický) stisknutím tlačítka Kalendář. Po nalezení termínu od v kalendáři, ukončete kalendář stisknutím křížku vpravo nahoře okna kalendář. Nastavené datum se vloží do pole od a následující den do pole do. Tento zadaný termín by měl korespondovat s termínovou listinou. (Obvykle SO + NE).

Malý slovníček: January Leden
February Únor
March Březen
April Duben
May Květen
June Červen
July Červenec
August Srpen
September Září
October Říjen
November Listopad
December Prosinec

Month Měsíc
Year Rok
Today Dnešní den

Su Neděle
Mo Pondělí
Tu Úterý
We Středa
Th Čtvrtek
Fr Pátek
Sa Sobota

Podle posledního kola:

  • Podzim
  • Jaro

Vývěr tabulek:

Označte myší tabulky, které chcete zahrnout do výpisu.

  • Tabulka
  • Tabulka doma + tabulka venku
  • Doma / venku (jen Word)
  • Tabulka + doma / venku
  • Křížová tabulka
  • Výsledky
  • Zápasy kola
  • Tabulka podzim / jaro

Zvolte výstup:

  • Word (po zaškrtnutí Bez rámečků, bude výstup bez rámečků)
  • HTML

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.

Pořadí v tabulce.

Pokud vytváříte tabulky v průběhu soutěže (podle termínu od -do) pořadí v tabulce se provádí podle článku 8 bod 4 Soutěžního řádu:

  • Větší počet bodů
  • Lepší brankový rozdíl
  • Větší počet vstřelených branek

Pokud vytváříte tabulku posledního kola pořadí v tabulce se provádí podle článku 8 bod 1 a 2 Soutěžního řádu:

  • Větší počet bodů
  • Větší počet bodů ve vzájemných utkání
  • Lepší brankový rozdíl ve vzájemných utkání
  • Větší počet branek vstřelených ve vzájemných utkání
  • Lepší brankový rozdíl ze všech utkání v soutěži
  • Lepší počet vstřelených branek v celé soutěži


sprava_souboru

Tisk rozlosování podle datumu

Popis: Tato úloha slouží k výpisům rozlosování všech soutěží podle datumu. Každý datum začíná na nové stránce.

Postup:

Zvolte rozsah

  • Celý (výchozí hodnota - celé rozlosování)
  • V zadaném rozsahu od - do (v tomto případě nastavte termín od - do. Pomoci Vám může tlačítko Kalendář a rozbalovací pole Plus, které k zadanému datu od přičte vybraný počet dní.

Zvolte výběr

  • Vše (všechny soutěže
  • Muži (jen muži)
  • Ženy (jen ženy)
  • Futsal (jen futsal)
  • Ostatní (ostatní soutěže)

V rámci zvoleného výběru ještě můžete zadat kategorii:

  • Vše
  • Dospělí, junioři, dorost
  • Žáci, přípravka, minikopaná

Zvolte výstup

Tiskové soubory: <<Ročník>> - představuje ročník, <<Území>> představuje území
Tiskové sestavy budou uloženy do textového adresáře VSF pod názvem <<Ročník>><<Území>> Rozpis_datum. Přípona bude pak podle zvoleného výstupu.

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Konec okno uzavřete.


sprava_souboru

Tisk kontumací

Popis: Vypíše všechna kontumovaná utkání ze všech soutěží.

Postup:

Zvolte výstup

  • Obrazovka
  • Tiskárna
  • do ASCII souboru

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Košilka - scóre

Popis: Tento modul vytváří a tiskne košilky pro zapisování výsledků ev. střelců pro příští kolo všech soutěží. Pokud košilky vytisknete na přeložený papír A3, můžete do těchto košilek vkládat zápisy o utkání.

Postup:

Zadejte datum od - do. Na pomoc si můžete zobrazit kalendář (bohužel anglický) stisknutím tlačítka Kalendář. Po nalezení termínu od v kalendáři, ukončete kalendář stisknutím křížku vpravo nahoře okna kalendář. Nastavené datum se vloží do pole od a následující den do pole do. Tento zadaný termín by měl korespondovat s termínovou listinou. (Obvykle SO + NE).

Malý slovníček: January Leden
February Únor
March Březen
April Duben
May Květen
June Červen
July Červenec
August Srpen
September Září
October Říjen
November Listopad
December Prosinec

Month Měsíc
Year Rok
Today Dnešní den

Su Neděle
Mo Pondělí
Tu Úterý
We Středa
Th Čtvrtek
Fr Pátek
Sa Sobota

Zvolte rozsah výpisu:

  • Všechny soutěže - vypíše tabulky pro všechny soutěže
  • Vybraná soutěž - zobrazí se pole pro výběr soutěže. Vyberte soutěž. Vy výpisu bude tabulka pouze pro vybranou soutěž.

Pokud zaškrtnete volbu "Roztažená tabulka", roztáhne se tabulka na celou stránku, aby vzniklo místo pro zapisování střelců aj.

Zvolte výstup:

  • Obrazovka
  • Tiskárna (Každá tabulka se vypisuje na novou stránku. Tisk můžete přerušit stisknutím tlačítka ESC.)
  • Word (soubor bude uložen v adresáři textů pod názvem "Košilka - score.doc")

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Kontrolní tisk

Popis: Tato úloha slouží k výpisům dat VSF pro lepší dohledávání chyb při zadávání výsledků ev. zápisů o utkání

Tiskové soubory: <<soutěž>> - představuje vybranou soutěž budou uloženy v textovém adresáři VSF

  • Kontrolní tisk<<soutěž>> - společný soubor pro více tisků dohromady
  • KT - Výsledky<<soutěž>> - kontrolní výpis výsledků
  • KT - Přehled střelců<<soutěž>> - kontrolní výpis střelců
  • KT - Karty<<soutěž>> - kontrolní výstup ŽK, 2ŽK a ČK karet
  • KT - Rozhodčí<<soutěž>> - kontrolní výpis rozhodčích
  • KT - Počty karet<<soutěž>> - kontrolní výpis zadaných počtů karet

Postup:

  • Vyberte soutěž
  • Vyberte kolo (ponecháte-li 0, pak se provádí výpis pro všechna odehraná kola)
  • Zvolte sestavu:
    • Výsledky - kontrolní výpis výsledků (zápas, výsledek, poločas a diváci
    • Střelci - kontrolní výpis střelců (zápas, jméno, RČ, minuta, typ branky)
    • Karty - kontrolní výpis zadaných přestupků (zápas, jméno, RČ, minuta ŽK, 2ŽK a ČK)
    • Rozhodčí - kontrolní výpis rozhodčích včetně známek
    • Počty karet - kontrolní výpis zadaných počtů karet (zápas, ŽK, 2ŽK + ČK)
  • Zvolte typ výstupu
  • Nastavte "Tisk do jednoho souborů" pro Word, Excel, PDF, ASCII
    • Nezaškrtnuto - každá zvolená sestava se zapisuje do samostatného souboru
    • Zaškrtnuto - všechny zvolené sestavy se zapisují do jednoho společného souboru: Kontrolní tisk<<soutěž>>

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Konec okno uzavřete.


sprava_souboru

Výpis vzájemných utkání

Popis: Tato úloha slouží k výpisům vzájemných výsledků

Otevírá tabulky: Soutěže, Výsledky, Družstva

Tiskové soubory:

  • Obrazovka
  • Tiskárna

Popis:

  • Vyberte soutěž
  • Vyberte oddíl
  • Zvolte sestavu:
    • Doma - zadaný oddíl hraje doma (zápas, výsledek, poločas a diváci
    • Venku - zadaný oddíl hraje venku (zápas, výsledek, poločas a diváci
    • Všechna utkání - všechny zápasy zadaného oddílu (zápas, výsledek, poločas a diváci
    • Se soupeřem - všechny zápasy zadaného oddílu se zadaným soupeřem (zápas, výsledek, poločas a diváci
  • Zvolte typ výstupu
  • Vyberte kam tisknout
    • Obrazovka
    • Tiskárna

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Konec okno uzavřete.


sprava_souboru

Obsazovací listina

Popis: Program slouží pro vyplnění a tisk obsazovací listiny vybrané soutěže a kola podle Bergera. Tiskne prázdnou obsazovací listinu (bez rozhodčích a delegátů) nebo vyplněnou obsazovací listinu. Umožňuje též zadávat delegace na cizí soutěže (jiné KFS, OFS, ..) a generovat jmenovité delegace na utkání ve Wordu.

Otevírá okno: Obsazení rozhodčích a delegátů, Delegace na cizí soutěže

Tiskové sestavy: obsazení_prázdné, obsazení_plné

Postup: Vyplňte formulář.

  • Vyberte soutěž v rozbalovacím poli
  • Nastavte kolo podle Bergera (nabízí poslední odehrané kolo)
  • Stiskněte tlačítko Proveď výběr. Na obrazovce se zobrací se podklady pro obsazovací listinu.
  • Pokud chcete vyplnit jména rozhodčích a delegátů, stiskněte tlačítko Vyplnění. Zobrazí se formulář pro vyplnění rozhodčích a delegátů. Po jeho vyplnění stiskněte tlačítko OK. Pokud chcete vyplnění stornovat, stiskněte tlačítko Konec na zobrazeném formuláři.
  • Tlačítko Cizí deleg - vyvolá formulář pro zadávání delegací na cizí soutěže (jiné KFS, OFS,...). Součástí formuláře je i tisk cizích delegací.
  • Tlačítko Tisk - provede tisk obsazovací listiny na vybrané tiskárně dle nastaveného přepínače Tisk prázdné OL nebo Tisk vyplněné OL.
  • Zaškrtnete-li pole Výstup do PDF s možností odeslat mailem bude výstup směřován do souboru "<Ročník><Území> Formulář obsazení.pdf", který bude uložen v podadresáři TEXTY. Vytvořený text můžete zaslat mailem buď přímo z Acrobat Readeru (nové verze) nebo přes poštovního klienta - Outlook. Obsah podle nastaveného přepínače Tisk prázdné OL nebo Tisk vyplněné OL.
  • Zaškrtnete-li pole Generuj delegace na utkání ve Wordu bude pro každého delegovaného rozhodčího vytvořen wordovský soubor "Delegace <zápas> <delegát>.doc, který bude uložen v podadresáři TEXTY. Takto vytvořené texty můžete pak zaslat mailem nebo po vytištění faxem.

Poznámka:

Pokud chcete používat Generování delegací, musíte mít v adresáři \VSF\DOKUMENTACE vytvořenou šablonu wordu: "DELEGACE.DOT". (Vzorová šablona by měla být v podadresáři Dokumentace. Upravte si jí pro své potřeby. Uvedené skupiny stejných písmen budou nahrazeny skutečnými hodnotami. Musí být dodržen přesný počet písmen a jejich velikost.

Pan JJJJJJJJJJ

Vážený pane, KRD SKFS si Vás dovoluje informovat, že jste obsazen ve funkci delegáta Středočeského fotbalového svaze na níže uvedené utkání:

Domácí: Hosté:

Soupeři: DDDDDDDDDD HHHHHHHHHH

Termín utkání: TT 99.99.9999

Čas utkání: HH.MM

Číslo utkání: UUUUUUU

Hřiště: SSSSSSSSSS


sprava_souboru

Delegace na cizí soutěže

Popis: Tento modul slouží pro vkládání údajů obsazení cizích soutěží (v jiném kraji či okresu). Na internetu pak budou tyto cizí soutěže zobrazeny ve sloupci "Informace FS " odkaz "Obsazení soutěží" pod kódem soutěže Z01 - Znn. Takto obsazená cizí utkaní se zobrazí též ve vyhledávání obsazení na internetu ve sloupci "Informace FS" odkaz "Vyhledávání v obsazení". Pokud toto vyhledávání požadujete kontaktujte KaO@fotbal.cz.

Postup:

Tlačítkem Vlož vkládáte novou delegaci. Pokud vkládáte velice podobnou delegaci (po vložení Staršího dorostu vkládáte mladší dorost) použijte tlačítko Opakuj naposledy zadané hodnoty.

Tlačítkem Oprav můžete vloženou delegaci opravit.

Tlačítkem Zruš můžete vloženou delegaci označit jako zrušenou. Vlastní zrušení proveďte ve Služby - Správa souborů - Výmaz zrušených záznamů - Označte Cizí delegace - OK.

Tlačítkem Tisk vyvoláte okno Tisk delegací na cizí soutěže. Zde máte výběr ze tří sestav:

  • Delegace na cizí soutěže
  • Ve formě tabulek - stejná sestava jako v modulu "Tisk obsazení rozhodčích"
  • Ve formě textu - stejná sestava jako v modulu "Tisk obsazení rozhodčích"

Výstup můžete směřovat na obrazovku, na tiskárnu, do Wordu, do Excelu, do PDF a do ASCII.

Pole:

Oblast cizí soutěže: Zadejte číslo a název oblasti, do které obsazujete. Můžete využít rozevírací seznam oblastí.

Jméno cizí soutěže: Zde zadejte název soutěže, kterou obsazujete

Domácí a Hosté: Zapište název domácího a hostujícího klubu.

Datum a čas: Zadejte datum a čas konání utkání

Rozhodčí a delegát: Vyberte ze seznamu rozhodčí a delegáta.

Stadion: Zadejte stadion.

Poznámky: Rozhodčí a delegát MUSÍ být v adresáři rozhodčích a delegátů!


sprava_souboru

Sumarizace obsazení rozhodčích a delegátů

Popis: Program slouží k sumarizaci a evidenci rozhodčích, asistentů a delegátů podle zadaných kritérií.

Postup: Vyplňte formulář.

Zadejte filtr soutěží::

  • Fotbal-A (jen dospělí) - pouze soutěže začínající písmenem "A" tj. dospělí muži fotbalu (výchozí hodnota)
  • Futsal-O (jen dospělí) - pouze soutěže začínající písmenem "O" tj. dospělí muži futsalu
  • Všichni - filtr je vypnut - všechny soutěže

Zadejte sestavu:

  • Sumarizace rozhodčí. Pro zadaného rozhodčího a jeho post (Všechny, Hlavní, Asistent) vytvoří sestavu všech jeho nasazení ve všech utkáních dle zadaného filtru, včetně delegáta. a obdržené známky.
  • Sumarizace delegáti. Pro zadaného delegáta vytvoří sestavu všech jeho delegací ve všech utkáních dle zadaného filtru, včetně rozhodčích a udělených známek.
  • Sumarizace klubů. Pro zadaný klub vytvoří sestavu (všech zápasů, zápasů doma, zápasů venku) s rozhodčími a delegáty včetně známek
  • Evidence rozhodčí. Vytváří tři sestavy:
    • Celkem - Sestava rozhodčích ze všech soutěží podle zadaného filtru. Obsahuje všechny rozhodčích, jejich zařazení, počtu delegací jako hlavní včetně průměrné známky, počtu asistencí včetně průměrné známky.
    • Skupina soutěží - Sestava rozhodčích ze všech skupin soutěží podle zadaného čísla skupiny podle zadaného filtru. Pokud chcete vypisovat skupinu jinou než dospělí, nastavte filtr na všechny. Obsahuje všechny rozhodčích, jejich zařazení, počtu delegací jako hlavní včetně průměrné známky, počtu asistencí včetně průměrné známky.
    • Zařazení rozhodčího - Sestava ze všech soutěží podle zadaného filtru. Smysl má však pouze pro dospělé. Sestava obsahuje jméno rozhodčího, jeho RČ, jeho zařazení. Pro každou skupinu soutěží (A1 .. A5, O1 .. O5) obsahuje počty delegací jako hlavní včetně průměrné známky, počty asistencí včetně průměrné známky. Obsahuje též součtovou řádku Celkem s celkovým počtem delegací jako hlavní včetně průměrné známky, počtem asistencí včetně průměrné známky a vypočteným pořadím.

      Pokud zaškrtnete políčko Včetně 0, zahrnou se do sestav i neoznámkované zápasy.

      Výstupní sestavy můžete třídit:
      • Abecedně
      • Známka hl.
      • Známka as.
      • Počet hl.
      • Počet as.
      • Pořadí (jen pro sestavu Zařazení rozhodčího)
  • Evidence delegáti. Vytváří dvě sestavy:
    • Celkem - Sestava delegátů ze všech soutěží podle zadaného filtru. Obsahuje všechny delegáty, jejich počet delegací, průměrnou známku, kterou udělil hlavním rozhodčím a průměrnou známku, kterou udělil asistentům.
    • Skupina soutěží - Sestava delegátů ze všech skupin soutěží podle zadaného čísla skupiny podle zadaného filtru. Pokud chcete vypisovat skupinu jinou než dospělí, nastavte filtr na všechny. Obsahuje všechny delegáty, počtu jejich delegací, průměrnou známku, kterou udělil hlavním rozhodčím a průměrnou známku, kterou udělil asistentům.

      Pokud zaškrtnete políčko Včetně 0, zahrnou se do sestav i neoznámkované zápasy.

      Výstupní sestavy můžete třídit:
      • Podle abecedy
      • Podle počtu.
      • Známka hl.
      • Známka as.

Zadejte rozsah:

  • Celý ročník
  • Podzim
  • Jaro

Zadejte typ výstupu:

  • Obrazovka
  • Tiskárna
  • Word
  • Excel
  • PDF

Stisknutím tlačítka OK provedete výpočet a tisk vybrané sestavy. Stisknutím tlačítka Konec opustíte formulář bez tisku.

Poznámky:

Zařazení rozhodčího: Pole soutěž v adresáři rozhodčích, které určuje, pro jakou skupinu soutěží bude nasazován. Např. A1 - skupina okresní přebor (soutěž A1A), A2 - skupina divize (soutěže A2A, A2B, A2C)


sprava_souboru

Hlášenka

Popis: Program slouží pro zadávání hlášenek. Na obrazovce lze zobrazit max 22 zápasů (resp. 10 + 10)

Postup: Vyplňte formulář.

  • Vyberte soutěž v rozbalovacím poli
  • Nastavte družstvo v rozbalovacím poli
  • Nastavte období v rozbalovacím poli
  • Stiskněte tlačítko Proveďte výběr. Na obrazovce se zobrací se formulář pro zadávání hlášenek.

Pokud Vaše rozlosování obsahuje některou z následujících dvojic soutěží (starší - mladší nebo mladší - starší):
Cxx - Dxx, Exx - Fxx, Gxx - Hxx, Lxx - Mxx, Qxx - Rxx, Sxx - Txx
zobrazí se navíc dvě další tlačítka. První tlačítko má jméno vybrané soutěže např. C1A a po jeho stisknutí se zobrazí jenom vybraná soutěž (výchozí stav). Druhé tlačítko má v názvu obě soutěže např. C1A/D1A. Po jeho stisknutí se na formuláři zobrazí obě soutěže najednou pro snadnější zadávání změn.

Ve formuláři hlášenek vyplňte pro jednotlivé zápasy:
  • Den v rozbalovacím poli - den, v kterém se zápas odehraje (PO - NE)
  • +- v rozbalovacím poli
    • + po úředním termínu
    • - před úředním termínem
    • mezera v zadaném čase
  • Čas ve kterém se zápas odehraje nebo o který se zápas posunuje
  • Hřiště na kterém se zápas uskuteční
  • Poznámka

Údaje, které nevyplníte, zůstanou beze změny!

Na poslední řádce jsou pole pro hromadné nastavení - v celém formuláři najednou pro všechny zápasy:

  • Den v rozbalovacím poli - den, v kterém se všechny zápasy odehrají (PO - NE)
  • +- v rozbalovacím poli
    • + po úředním termínu
    • - před úředním termínem
    • mezera v zadaném čase
  • Čas ve kterém se všechny zápasy odehrají nebo o který se zápas posunují
  • Hřiště na kterém se všechny zápasy uskuteční
  • Poznámka

Pro dvojici soutěží můžete také použít jednu z šipek dolů v horní části formuláře. Pokud na šipku kliknete, přenesou se termíny z horní části do dolní tak jak jsou - stejné hodnoty.

Pro posun termínů můžete použít dvě pole (mezi šipkami dolů) v horní části formuláře. Pomocí těchto polí můžete nastavit čas ve spodní části formuláře odvozený o posun času z horní části formuláře. Př. Jeli začátek soutěže starších v 10.15 a chcete nastavit začátek mladších o 2 a 1/2 hodiny po začátku starších zadejte + 02,30.

  • +- v rozbalovacím poli
    • + po úředním termínu
    • - před úředním termínem
    • mezera v zadaném čase
  • Čas ve kterém se všechny zápasy odehrají nebo o který se zápas posunují

Po stisknutí tlačítka Oprava termínů se zpřístupní pole Termínů k opravě. Po opravě se automaticky nastaví Den.
Poznámka: Pole termín obsahuje 2 údaje: datum a čas. Proto opravujte pečlivě.

Po stisknutí tlačítka Hřiště se vyvolá modul "Aktualizace hřišť" pro případné opravy a doplnění tabulky hřišť.

Po stisknutí tlačítka Tisk se vyvolá okno "Tisk hlášení změn"

Po jeho vyplnění stiskněte tlačítko OK. Pokud chcete vyplnění stornovat, stiskněte tlačítko Konec na zobrazeném formuláři.


sprava_souboru

Nesehraná utkání - Neoficiální výsledky - Neobsazená utkání

Popis: Program slouží pro výpis nesehraných, neobsazených utkání nebo utkání se zadanými neoficiálními výsledky (ze všech utkání nebo v intervalu od -do).

Tiskové sestavy: neofic_tisk, nesehráno_tisk, neobsazeno_tisk

Postup: Vyplňte formulář.

Zvolte typ výpisu

  • Nesehraná utkání
  • Utkání s neoficiálními výsledky
  • Neobsazená utkání

Zvolte rozsah výpisu

  • Vše (všechny zápasy)
  • Datum od - do (zde vyberte z kalendáře či zadejte datum od, zadejte kolik dní plus - automaticky se dopočítá datum do, nebo zadejte datum do)

Zvolte výstup

  • Obrazovka
  • Tiskárna
  • Word
  • Excel
  • PDF
  • ASCII

Stisknutím tlačítka OK odstartujete výpis. Tlačítkem Konec modul ukončíte.


sprava_souboru

Internet

Popis: Program vygeneruje z vašich dat internetové stránky, které zkomprimuje a odešle na oficiální internetový server ČMFS.

Postup:

Zvolte rtozsah odesílání:

  • Vše - vygeneruje všechny internetové stránky
  • Jen obsazení - vygeneruje je stránky tykající se obsazení (určeno pro pracovníky, kteří dělají jen obsazení)
  • Vše bez obsazení - vygeneruje všechny stránky bez stránek týkajících se obsazení (určeno pro pracovníky, kteří vkládají výsledky aj.)
    Doporučuji však, aby si tento pracovník importoval obsazení ze zálohy, kterou mu poslal obsazovák.

Pokud je zobrazený ročník a oblast správná, stiskněte tlačítko OK. Program pracuje automaticky. Pokud nechcete internetové stránky generovat, stiskněte tlačítko Zruš.

Možnosti nastavení - zaškrtávací pole:

  • Kompletní nebo zkrácené výsledky
    • Zaškrtnuto (výchozí hodnota) - Kompletní výsledky (výsledek, střelci, karty, rozhodčí)
    • Nezaškrtnuto - jen výsledek
  • Bez karet
    • Nezaškrtnuto (výchozí hodnota) -Výsledky včetně karet
    • Zaškrtnuto - Výsledky bez karet
  • Jen hlavní rozhodčí
    • Nezaškrtnuto (výchozí hodnota) - Na internetu budou všichni rozhodčí
    • Zaškrtnuto - Na internetu budou jen hlavní rozhodčí
  • Adresář rozhodčích a delegátů bez adresy
    • Nezaškrtnuto (výchozí hodnota) - Na internetu budou všichni rozhodčí a delegáti s adresami
    • Zaškrtnuto - Na internetu budou všichni rozhodčí a delegáti bez adres

  • Zkouška bez odeslání
    • Zaškrtnuto - vytvořené internetové stránky jsou uloženy do VSF do adresáře INTERNET, kde si je můžete prohlédnout. NEODESÍLÁ SE!!!
    • Nezaškrtnuto (výchozí hodnota) - vygenerované internetové stránky se odesílají na internetový server ČMFS
  • Zastavení protokolu FTP
    • Zaškrtnuto (výchozí hodnota) - protokol odesílání na internetový server ČMFS se před ukončením zastaví. Můžete si zkontrolovat, zde přenos proběhl úspěšně ( text TRANSFER COMPLETE - asi uprostřed černého okna). Stisknutím mezerníku protokol ukončíte.
    • Nezaškrtnuto - automaticky

UPOZORNĚNÍ: Před spuštěním tohoto programu musíte být přihlášení na internet.


Průvodce zápisem o utkání

Tento průvodce vám pomůže zadat zápis o utkání do počítače. Celý zápis je rozdělen do několika částí. Některé části je možné vypnout a nezadávat.

  1. Výběr zápisu o utkání
  2. Sestava domácí
  3. Sestava hosté
  4. Námitky
  5. Vyloučení hráčů
  6. Funkcionáři družstev
  7. Přestupky funkcionářů
  8. Střelci branek
    Asistenti branek
  9. Zpráva rozhodčího

1. Výběr zápisu o utkání

Popis: Tato část vám umožní zadat číslo zápasu nového zápasu ev. zadat číslo již existujícího zápisu, vkládání či úpravu jednotlivých položek první části zápisu. Na této obrazovce můžete zvolit, které části zápisu budete vyplňovat. Zobrazený zápis můžete též zrušit.

Postup:

Zadejte číslo zápisu nebo použijte rozbalovací pole Soutěž, kolo a Zápas. Stiskněte tlačítko Potvrďte výběr. Zpřístupní se formulář.

Nyní můžete zadat, které části zápisu chcete vyplňovat. Stiskněte tlačítko Nastavení zápisu. Zobrazí se okno "Nastavení zápisu", ve kterém můžete zpřístupnit/zakázat následující části zápisu:

  • Rozhodčí a informace o zápasu
  • Sestavy
  • Námitky
  • Vyloučení hráči
  • Funkcionáři družstev
  • Přestupky funkcionářů
  • Střelci
  • Asistenti
  • Zpráva rozhodčího

Stisknutím tlačítka Zruš bude zobrazený zápis zrušen po vašem potvrzení nebezpečné akce.

Stisknutím tlačítka Rozhodčí se zobrazí okno modulu "Rozhodčí - aktualizace".

Stisknutím tlačítka Delegáti se zobrazí okno modulu "Delegáti - aktualizace".

Stisknutím tlačítka Konec, bude průvodce zápisem ukončen bez uložení zapsaných změn.

Stisknutím tlačítka Další, bude proveden zápis vložených hodnot do počítače. Průvodce se přepne na další formulář.

Stisknutím pravého tlačítka myši na volné ploše formuláře, se pomocí plovoucího menu můžete rovnou přepnout na jiný přístupný formulář zápisu. Tento způsob slouží pouze na pohyb mezi formuláře průvodce - data však nezapisuje!


Průvodce zápisem o utkání

2. a 3. Sestavy domácí/hosté

Popis: tento průvodce vám pomůže vložit sestavu domácí či hosté. Pokud vkládáte zápis o utkání poprvé, zobrazí se nejprve na formuláři soupiska, z které vybíráte myší hráče do sestavy. Po vytvoření sestavy se zobrazí formulář sestavy pro vkládání dalších údajů.

Postup:

1. Vytvoření soupisky.

V levé části je zobrazena tabulka soupiska hráčů zadávaného oddílu. Soupisy musí být vytvořeny před vytvářením zápisů. Lze do nich však přidávat hráče i v průběhu roku.

V pravé části je tabulka pro sestavu.

Mezi tabulkami jsou čtyři tlačítka:

  • Tam - vloží vybraného hráče do sestavy.
  • Zpět - vrací hráče ze sestavy (po chybném vložení)
  • Nový - vložení hráče, který není na soupisce. Vloženého hráče můžete vložit do soupisky a adresáře hráčů.
  • OK - ukončí vkládání sestavy a zobrazí formulář pro vkládání dalších údajů

Vybírat a vracet hráče lze výhodně myší. Vyberte myší na hráče a 2x klikněte levým tlačítkem myši.

2. Vkládání dalších údajů.

V okně se zobrazí sestava. Nyní můžete vkládat či opravovat další údaje:

  • Stř - minuta střídání
  • Stř2 - minuta druhého střídání
  • ŽK - minuta, kdy hráč dostal žlutou kartu nebo A - karta před zápasem, B - karta o přestávce, C - karta po zápase
  • 2ŽK - minuta, kdy hráč dostal druhou žlutou kartu nebo A, B, C
  • ČK -minuta, kdy hráč dostal červenou kartu nebo A, B, C
  • Branky - počet vstřelených branek hráče
  • Asist - počet asistencí hráče (futsal)
  • Jiný - zaškrtněte, pokud hráč provedl jiný přestupek

Stisknutím tlačítka Hráči se zobrazí okno modulu "Adresář hráčí". Zde si můžete hráče nalézt a jeho rodné říslo přenést přes schránku.

Stisknutím tlačítka Konec, bude průvodce zápisem ukončen bez uložení zapsaných změn.

Stisknutím tlačítka Další, bude proveden zápis vložených hodnot do počítače. Průvodce se přepne na další formulář.

Stisknutím tlačítka Minulá, bude proveden zápis vložených hodnot do počítače. Průvodce se přepne na předcházející formulář.

Stisknutím pravého tlačítka myši na volné ploše formuláře, se pomocí plovoucího menu můžete rovnou přepnout na jiný přístupný formulář zápisu. Tento způsob slouží pouze na pohyb mezi formuláře průvodce - data však nezapisuje!


Průvodce zápisem o utkání

4. Námitky

Popis: tento průvodce vám pomůže vložit námitky domácích či hostí.

Postup:

Vložte námitku domácích či hostí.

Stisknutím tlačítka Konec, bude průvodce zápisem ukončen bez uložení zapsaných změn.

Stisknutím tlačítka Další, bude proveden zápis vložených hodnot do počítače. Průvodce se přepne na další formulář.

Stisknutím tlačítka Minulá, bude proveden zápis vložených hodnot do počítače. Průvodce se přepne na předcházející formulář.

Stisknutím pravého tlačítka myši na volné ploše formuláře, se pomocí plovoucího menu můžete rovnou přepnout na jiný přístupný formulář zápisu. Tento způsob slouží pouze na pohyb mezi formuláře průvodce - data však nezapisuje!


sprava_souboru

Soupisky

Popis: Program slouží pro zadávání soupisek družstva. Tyto soupisky pak slouží k naplňování sestav v zápisech o utkání.

Tabulky: Ročník!soutěž, Ročník!družstva, Ročník!soupisky, Registrace!hraci

Postup: Vyplňte formulář.

  • Vyberte soutěž v rozbalovacím poli
  • Nastavte družstvo v rozbalovacím poli
  • Stiskněte tlačítko Proveďte výběr. Na obrazovce se zobrací seznam soupisky.

Vložení nového hráče:

Vyplňte pole nového hráče a stiskněte tlačítko Nový hráč.

  • Po vložení rodného čísla program provede hledání v adresáři hráčů a pokud zadané rodné číslo nalezne, vyplní příjmení a jméno automaticky.
  • Číslo dresu vyplňujte pouze, má-li hráč trvale přidělené číslo dresu (např. v I. lize).

Vložení soupisky z loňského ročníku:

Klikněte na tlačítko Loňský ročník. V zobrazeném okně zadejte číslo soutěže, v které družstvo hrálo v loňském roce a stiskněte OK. Seznam hráčů se automaticky přenese.

Vložení soupisky z jiné soutěže:

Klikněte na tlačítko Z jiné soutěže. Odpovězte na zobrazený dotaz Zadej číslo soutěže ze které chceš hráče kopírovat. Hráči budou ze zadané soutěže překopírováni.

Vložení soupisky z adresáře hráčů:

Klikněte na tlačítko Adresář hráčů. Podle vybraného čísla družstva budou všichni hráči nakopírováni. POZOR: u velkých oddílů může být velké množství hráčů, které pak musíte projít a přebytečné zrušit.

Zrušení označených hráčů v soupisce:

Klikněte myší do nejlevějšího políčka před hráčem. Políčko musí zčernat. Po označení jednoho nebo více hráčů stiskněte tlačítko Zruš označené.

Zrušení všech hráčů na soupisce:

Klikněte na tlačítko Vše Zruš. Celá soupiska bude vymazána.

Poznámka ke zrušení:

Pokud není tabulka blokována jiným uživatelem na síti je zrušení provedeno okamžitě. Jinak musíte po uvolnění tabulky udělat fyziské zrušení v modulu "Služby".

Tlačítko Hráči .

po jeho stisknutí se vyvolá modul "Aktualizace hráčů" pro dohledání hráčů fotbalu resp. futsalu.

Pro ukončení aktualizace seznamu hráčů stiskněte tlačítko Konec na zobrazeném formuláři.


sprava_souboru

Vyhledání hráče

Popis: Program prohledá všechny ročníky VSF dle zadaného rodného čísla a dle zadaných parametrů. Vytvoří sestavu všech startů hráče.

Postup: V tomto okně nejprve vyberte, kterou sestavu chcete vytisknout.

  • Zadejte rodné číslo. Pokud je hráč v adresáři hráčů, vypíše se jeho jméno.
  • Zadejte rok od - do (výchozí hodnoty jsou 1992 - dodnes), nebo zvolte vše
  • Zvolte, zda chcete vypisovat je dospělé (soutěž začíná písmenem A - muži, O - muži futsalu, J - ženy) nebo všechny věkové kategorie

Dále zvolte, kam chcete výstup směřovat:

  • obrazovka - výstup na obrazovce
  • tiskárna - výstup na tiskárnu. Pomocí prompt tiskárny můžete volit výstup na některou připojenou tiskárnu ev. počet kopií atd.
  • do Word souboru - výstup do Wordovského souboru "Starty.DOC", který bude uložen v adresáři textů.
  • do Excel souboru - výstup do Excelovského souboru "Starty.XLS", který bude uložen v adresáři textů.
  • do PDF souboru - odeslat mailem - výstup do souboru "Starty.PDF ev. okamžité odeslání E-mailem.
  • do ASCII souboru - výstup do znakového souboru "Starty.TXT", který bude uložen v adresáři textů.
  • do Html soubor - výstup do html soubotu "Starty.HTML", který bude uložen v adresáři textů.

Stisknutím tlačítka OK spustíte tisk, tlačítko Konec program ukončí.


Zadávání poplatků

Tisk zápisů do novin

Popis: Pomocí tohoto modulu vytvoříte výstup Tisk zápisů do novin v HTML kódu. Modul je určen pro ty, co vyplňují celý zápis o utkání! Výstup je zobrazen v internetovém prohlížeči. Odtud si jej můžete přes schránku překopírovat např. do Wordu a upravit.. Sestava obsahuje výsledky, rozhodčí, delegáty, diváky, žluté a červené karty (2. žlutá karta se přičítá k červeným), střelce a sestavy.

Příklad:

Gambrinus liga

Mladá Boleslav - Viktoria Žižkov 0 : 1 (0 : 0)
Rozhodčí: Makovička Milan (6), Novák Libor (2), Pokorný Ivan (3). Delegát: Chytil Václav Diváků: 4820
Branky: - 87. Moughfire Youssef
ŽK: Rolko Adrian, Hrdlička Tomáš - Švancara Petr, Kušnír Ondřej, Šťastný Marcel, Stracený Luděk, Moughfire Youssef
Mladá Boleslav: Miller Miroslav, Ševínský František, Rolko Adrian, Kalina Václav, Matějovský Marek, Táborský Ivo, Voříšek Petr, Rajnoch Jan, Kysela Jan, Brunclík David, Hrdlička Tomáš, Holub Radim, Sedláček Tomáš, Poláček Tomáš
Viktoria Žižkov: Pařízek Oldřich, Novotný Jan, Labant Branislav, Besta Pavel, Švancara Petr, Procházka Tomáš, Kušnír Ondřej, Kučera Tomáš, Šťastný Marcel, Stracený Luděk, Bukač Radek, Moughfire Youssef, Kalod Richard, Bažík Marek

Jablonec - Slavia Praha 0 : 1 (0 : 0)
Rozhodčí: Kocián Radek (7), Kordula Antonín (4), Ondo Milan (4). Delegát: Veltruský Jiří Diváků: 6105
Branky: - 54. Vlček Stanislav
ŽK: Hamouz Josef, Homola Jiří, Kordula Michal, Fukal Milan - Tavares Mickaël
Jablonec: Špit Michal, Flachbart Jan, Hamouz Josef, Baranek Miroslav, Eliáš Pavel, Stožický Vlastimil, Rilke Emil, Zelenka Luděk, Homola Jiří, Kordula Michal, Fukal Milan, Valenta Jiří, Nulíček Dušan, Svátek Jan
Slavia Praha: Vaniak Martin, Tavares Mickaël, Brabec Erich, Vlček Stanislav, Janda Petr, Šmicer Vladimír, Dřížďal František, Šenkeřík Zdeněk, Suchý Marek, Krajčík Matěj, Kalivoda David, Botelho Rogerio, Belaid Tijany, Volešák Ladislav

Postup:

  • Vyberte soutěž
  • Zadejte kolo

Pokud zaškrtneté pole "Číslo zápasu" - bude sestava obsahovat také číslo zápasu např. A1A0101

Pokud zaškrtnete pole "Pouze příjmení" - bude sestava obsahovat pouze příjmení (resp. první slovo jména = příjmení + jméno)

Zvolte typ výpisu:

  • Plný výpis - obsahuje vše
  • Zkrácený výpis - neobsahuje sestavy
  • Zkrácený výpis bez asistentů a delegáta - neobsahuje sestavy, asistenty rozhodčího, ani delegáta

Stisknutím tlačítka Proveď výběr provede program požadovaný výpis, stisknutím tlačítka Konec je program ukončen


Zadávání poplatků

Tisk do novin 2

Popis: Pomocí tohoto modulu tiskovou sestavu "Tisk do novin 2". Tato sestava obsahuje výsledky, diváky, počty žlutých a červených karet (2. žlutá karta se přičítá k červeným), rozhodčích, střelců. Na konec se může přidat tabulka.

Postup:

První volba rozsahu - Dle soutěže a kola"

  • Vyberte soutěž
  • Zadejte kolo
    • 0 - vypíše všechna odehraná kola
    • n - vypíše jen zadané kolo

Druhá volba rozsahu - "V zadaném rozsahu data od - do"

  • Vyberte soutěž
  • Zadejte datum od - do. Datum od mužete vybrat pomocí tlačítka Kalendář. Pro nastavení data do můžete využít pole "Počet týdnů". Vybraný počet týdnů se přičte k datu od.

Sestava: zde volíte, co všechno bude ve výstupní sestavě. Obě hodnoty jsou implicitně nastaveny.

  • Výsledky
  • Tabulka

Kam tisknout: Zde vybíráte kam se bude výstupní sestava vytvářet

  • Obrazovka - pro kontrolní zobrazení na obrazovce
  • Tiskárna - tisk přímo na tiskárně
  • Word - výstup je směřován do wordu ( ..\TEXTY\Noviny_2_<soutěž>.doc)
  • Excel - výstup je směřován do excelu ( ..\TEXTY\Noviny_2_<soutěž>.xls)
  • Pdf - výstup je směřován do acrobatu ( ..\TEXTY\Noviny_2_<soutěž>.pdf)

Stisknutím tlačítka OK provede program požadovaný výpis, stisknutím Konec je program ukončen


Zadávání poplatků

Tisk do novin 3

Popis: Pomocí tohoto modulu dle zadaného data, typu tabulky (běžná nebo konečná) a zadaného počtu nejlepších střelců výsledky, vygenerujete 3 textové soubory, které naleznete v adresáři fotbalových textů (VSF/TEXTY).

Postup:

První volba rozsahu - Zadejte termín od - do konání zápasů

Druhá volba - Zadejte typ tabulky

  • Běžná
  • Konečná

Třetí volba - Počet nejlepších střelců

  • Všichni
  • Zadaný počet

Stisknutím tlačítka OK provede program požadovaný výpis, stisknutím Konec je program ukončen

Generuje tři soubory:

Noviny3.txt – výsledky dle zadaného data od – do a tabulka po soutěžích
Noviny3s.txt – střelci po soutěžích
Noviny3v.txt – tabulka střelců ze všech soutěží.
Po vygenerování souborů si je můžete zobrazit kliknutím na tlačítko Ukaž.


Zadávání poplatků

Tisk do novin 4

Popis: Pomocí tohoto modulu vygenerujete dle zadaného data, typu tabulky (běžná nebo konečná) a zadaného počtu nejlepších střelců výsledky, tabulku a tabulku střelců pro všechny soutěže ve formátu pro Region Sport. Výstup je ve tvaru HTML. Po označení celého dokumentu jej můžete přes schránku přenést do Wordu.

Postup:

První volba rozsahu - Zadejte termín od - do konání zápasů

Druhá volba - Zadejte typ tabulky

  • Běžná
  • Konečná

Třetí volba - Počet nejlepších střelců

Kliknutím na tlačítko vedle Noviny (REGIONSPORT) se zobrazí vygenerovaný výstup v internetovém prohlížeči. Zde může text označit a přes schránku přenást napřč. do Wordu.

  • CTRL + A - označí celý text
  • CTRL + C - vloží označený text do schránky
  • CTRL + V - vloží text do pozice kurzoru ze schránky

Stisknutím tlačítka OK provede program požadovaný výpis, stisknutím Konec je program ukončen

Příklad:

Gambrinus liga

14.kolo: Teplice - Brno 1:0 (1:0), Stožický, Slovan Liberec - Kladno 2:0 (1:0), Papoušek, Smetana, Příbram - Jablonec 2:0 (0:0), Huňa 2, Viktoria Plzeň - Mladá Boleslav 2:0 (1:0), Kolář, Navrátil, Baník Ostrava - České Budějovice 0:0 (0:0), Bohemians Praha - Sparta Praha 4:3 (2:1), Fenyk, Jeslínek, Kincl, Macháček, ČK: Liantsevich - Hušek, Slepička, Vlastní, Tescoma Zlín - Sigma Olomouc 1:1 (0:1), Kroča, ČK: Kořínek - Pereira, Slavia Praha - Viktoria Žižkov 2:1 (1:1), Janda, Toleski - Procházka.

*1.*Slavia Praha*16*11*4*1*37:11*37*
*2.*Mladá Boleslav*16*9*4*3*23:16*31*
*3.*Baník Ostrava*16*9*3*4*30:16*30*
*4.*Sparta Praha*16*8*3*5*27:17*27*
*5.*Slovan Liberec*16*7*5*4*21:17*26*
*6.*Sigma Olomouc*16*7*5*4*21:21*26*
*7.*Viktoria Plzeň*16*5*7*4*23:19*22*
*8.*Teplice*16*6*4*6*17:14*22*
*9.*Jablonec*16*6*4*6*16:20*22*
*10.*Brno*16*5*5*6*17:16*20*
*11.*Bohemians Praha*16*6*1*9*23:29*19*
*12.*Příbram*16*5*3*8*17:21*18*
*13.*České Budějovice*16*3*9*4*14:22*18*
*14.*Kladno*16*3*4*9*9:27*13*
*15.*Viktoria Žižkov*16*3*2*11*16:26*11*
*16.*Tescoma Zlín*16*2*3*11*8:27*9*

Kanonýři: 11 - Necid Tomáš (Slavia Praha), 10 - Huňa Daniel (Příbram), 8 - Belaid Tijany (Slavia Praha).


sprava_souboru

Družstva

Popis: Program pro aktualizaci tabulky Družstva. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Družstva - tisk

Popis: Modul pro tisk seznamu družstev. Tiskne sestavy na obrazovku, tiskárnu, do ASCII, do HTML a do Wordu:

  • Oficiální názvy klubů
  • Rozlosování družstev

Příklad sestavy:

OFICIÁLNÍ NÁZVY KLUBŮ Ročník: 2007 /2008

A1A I. Gambrinus liga

207028 FK Mladá Boleslav a.s.
404005 FK Jablonec 97 a.s.
203070 SK Kladno, a.s.
301001 SK Dynamo České Budějovice, a.s.
408015 FK SIAD Most, a.s.
602029 1.FC Brno, a.s.
100001 Bohemians 1905, a.s.

ROZLOSOVÁNÍ DRUŽSTEV Ročník: 2007 /2008

A1A I. Gambrinus liga

1 FK Mladá Boleslav a.s. Mladá Boleslav 207028
2 FK Jablonec 97 a.s. Jablonec 404005
3 SK Kladno, a.s. Kladno 203070
4 SK Dynamo České Budějovice, a.s. České Budějovice 301001
5 FK SIAD Most, a.s. SIAD Most 408015
6 1.FC Brno, a.s. Brno 602029
7 Bohemians 1905, a.s. Bohemians 1905 100001


sprava_souboru

Termíny

Popis: Program pro aktualizaci tabulky Termíny. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Zápasy

Popis: Program pro aktualizaci tabulky Zápasy. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby.

Tlačítka:

  • Vymaž soutěž. Kliknutím na toto tlačítko vymažete nastavenou soutěž z tabulky zápasy. Tuto funkci použijte tehdy, když chcete znovu vygenerovat soutěž po předcházejícím chybným nebo nesprávným generování.
  • <==>. Kliknutím na toto tlačítko prohodíte pořadatelství zápasu. Nezapomeňte použít stejnou funkci na jarní zápas.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Hlášenky (Globální)

Popis: Program pro aktualizaci tabulky Globálních hlášenek. Tato tabulka vzniká při zadávání globálních hlášenek na podzim a je tak využitelná při zadávání jarních hlášenek. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Hlášenky - tisk

Popis: Modul pro tisk globálních hlášenek. Tiskne sestavy na obrazovku, tiskárnu, do ASCII, a do HTML:

  • Hlášenky vše

Postup:

Sestavu můžete podmínit vyplněním polí"

  • Je-li prázdné pole Soutěž - bude sestava obsahovat hlášenky všech soutěží
  • Je-li vyplněné pole Soutěž - bude sestava obsahovat hlášenky zadané soutěže

Příklad sestavy:

HLÁŠENKY

Ročník 2007 / 2008

A1A I. Gambrinus liga

1. | FK Mladá Boleslav a.s. | úř.
2. | FK Jablonec 97 a.s. | úř.
3. | SK Kladno, a.s. | úř.
4. | SK Dynamo České Budějovice, a.s. | úř.


sprava_souboru

Výsledky

Popis: Program pro aktualizaci tabulky Výsledky. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby. Pro zadávání výsledků používejte program "Zadávání výsledků" či "Zápis o utkání".

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Sestavy

Popis: Program pro aktualizaci tabulky Sestavy. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby. Pro zadávání sestavy používejte program "Zadávání výsledků" či "Zápis o utkání".

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Oddíly - aktualizace

Popis: Pomocí tohoto programu udržujete (vkládáte, opravujete, rušíte a hledáte) adresář oddílů.

Otevírá tabulky: ODDILY, ODDILY_AD

Otevírá okna: Oddíly - aktualizace dalších údajů, Tisk obálek

Postup: Standardní postup aktualizace, kterým je možno měnit všechny údaje již existujícího oddílu.

Kontroly

Pro pole "Poštu zasílat" - jsou povoleny pouze hodnoty:

  • O - na oddíl
  • P - na organizačního pracovníka
  • J - jiná adresa
  • N - neposílat.

Při vložení existujícího oddílu se program automaticky přepne do oprav.

Tlačítka:

Po stisknutí tlačítka Hledej se zobrazí okno "Hledej oddíl". Zadejte číslo hledaného oddílu a stiskněte tlačítko OK. Po stisknutí tlačítka Zruš hledání stornujete. Pokud chcete hladat podle jiných údajů, použijte program Prohlížení - oddíly.

Po stisknutí tlačítka Tisk se zobrazí okno "Tisk vybraných oddílů"

Další tlačítka:

Po stisknutí tlačítka WEB (vedle E-mailové adresy) je automaticky spuštěn internetový prohlížeč se zadanou adresou.

Po stisknutí tlačítka Další údaje se zobrazí okno "Oddíly - aktualizace dalších údajů" pro vkládání dalších údajů k oddílu. Doplněné údaje jsou pak tištěny v Adresáři oddílů pro rozpis.

Po stisknutí tlačítka Obálka se zobrazí okno "Tisk obálek" pro tisk obálky pro zobrazený oddíl.

Doporučení: Ihned po obdržení přihlášky do soutěže, zadejte údaje o oddíle do počítače. Vytvoření adresáře oddílů pro rozpis pak bude velmi rychlé.


sprava_souboru

Tisk obálky

Popis: Program slouží pro tisk obálky nastaveného oddílu či ručně zadané obálky.

Postup: Vyplňte formulář.

  • Zvolte velikost obálky - míry jsou v centimetrech
  • Zvolte adresu
    • podle pošta - na obálku se vloží adresa, na kterou ukazuje údaj kam zasílat poštu v adresáři oddílů
    • na oddíl - na obálku se vloží adresa na oddíl
    • na pracovníka - na obálku se vloží adresa na pracovníka
    • prázdná - na obálku se vloží prázdná adresa, k jejímu naplnění použijte tlačítko "Uprav"
  • Zvolte text, který se vloží na obálku kliknutím myší na příslušný text (vybraný text je signalizován zaškrtnutím v bílém čtverečku před textem)
  • Tlačítko Uprav - slouží k úpravě či vložení vlastní adresy
  • Tlačítko OK - provede tisk obálky
  • Tlačítko Zruš - končí program


sprava_souboru

Oddíly futsalu

Popis: Program pro aktualizaci tabulky registrace Oddíly futsalu. Protože upgrade dat registrace je vždy při upgrade VSF, můžete si vložit údaje o oddílech futsalu, které potřebujete při zadávání výsledků, střelců, sestav, DK. Můžete si opravit údaje z přihlášek do soutěže, aby jste měli platný adresář v rozpise.
POZOR. Při aktualizaci dat registrace se vaše údaje mohou (podle zvolené volby) přemazat reálnými daty z registrace.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Tisk oddílů futsalu

Popis: Provádí zadané výpisy z adresáře oddílů futsalu.

Postup:

Zvolte sestavu:

  • Všechny údaje
  • Adresy na oddíly
  • Adresy podle pošta - adresář podle nastaveného pole kam zasílat poštu
  • Štítky na oddíly podle pošta
  • Telefonní seznam (výpis oddílů ve tvaru telefonního seznamu s adresou)

Podmínky:

  • Oblast (tisk zvolené sestavy na všechny oddíly zadané oblasti)
  • Oddíl od - do (tisk zvolené sestavy zadanou řadu oddílů od - do)
  • Nastavený oddíl (tisk zvolené sestavy běžného - zobrazeného oddílu)

Kam tisknout: Zvolte, kam bude směřovat tisk zvolené sestavy

  • Na obrazovku
  • Na tiskárnu (s výběrem tiskárny, počtem kopií, rozsahem stránek)

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Delegáti

Popis: Pomocí tohoto programu udržujete (vkládáte, opravujete, rušíte, hledáte a tisknete) adresář delegátů.

Otevírá okna: Hledej delegáty, Tisk adresáře delegátů, Tisk obálek

Postup: Standardní postup aktualizace, kterým je možno měnit všechny údaje adresáře rozhodčích, vyhledávat rozhodčí, tisknout adresáře a obálky.

Důležité položky:

Příjmení - zde zadáváte příjmení
Jméno - zde zadáváte jméno
Zkrácené jméno - zde zadáváte JEDINEČNÉ jméno !
Rodné/ČP - Toto je klíčová položka. Může obsahovat číslo průkazu (automaticky se naplní pole číslo průkazu), pokud nepracujete s čísly průkazů, zadáváte zde rodné číslo (automaticky se vyplní pole rodné číslo a datum narození).
Rodné číslo - zde zadáváte rodné číslo (automaticky se dosadí do klíčového pole, pokud již není vyplněno a datum narození)
Průkaz - zde zadáváte číslo průkazu (automaticky se dosadí do klíčového pole, pokud již není vyplněno)
Soutěž - první dva znaky čísla soutěže pro určení skupiny rozhodčích.

Kliknutím myší na podtržený odkaz Příjmení či Rodné/ČP se odpovídající pole uloží do schránky Windows, aby jste v jiném modulu pomocí CTRL + V vložily údaj ze schránkya nemuseli si psát údaj na papír.

Tlačítka:

Po stisknutí tlačítka Hledej se zobrazí okno "Hledej delegáty".

Nejprve zvolte pole, podle kterého chcete hledat:

  • Příjmení + jméno (můžete zadat jen příjmení)
  • Rodné číslo (zadejte RČ)
  • Soutěž (zadejte kód soutěže)

Po zadání stiskněte tlačítko OK. Provede se vyhledání a zároveň se označí velkou bílou šipkou nastavené řazení záznamů. Po stisknutí tlačítka Zruš hledání stornujete.

Po stisknutí tlačítka Tisk se zobrazí okno "Tisk adresáře rozhodčích" - nápověda v tomto okně.

Po stisknutí tlačítka Obálka se zobrazí okno "Tisk obálek" - nápověda v tomto okně.


sprava_souboru

Delegáti - tisk

Popis: Program pro tisk údajů z adresáře delegátů.

Postup: V tomto okně nejprve vyberte, kterou sestavu chcete vytisknout.

  • Do rozpisu - ve formě, která se používá do rozpisu
  • Adresář delegátů - s volbou, zda chcete tisknout rodné číslo
  • Průkazy - OP, Pas
  • Velikosti - všechny zadané velikosti
  • Všechny údaje
  • Banka - bankovní spojení
  • Telefonní seznam - mobil, mail

Dále zvolte, kam chcete výstup směřovat:

  • obrazovka - výstup na obrazovce
  • tiskárna - výstup na tiskárnu. Pomocí prompt tiskárny můžete volit výstup na některou připojenou tiskárnu ev. počet kopií atd.
  • do Word souboru - výstup do Wordovského souboru "Adresář delegátů pro rozpis.DOC", který bude uložen v adresáři textů.
  • do Excel souboru - výstup do Excelovského souboru "Adresář delegátů pro rozpis.XLS", který bude uložen v adresáři textů.
  • do PDF souboru - odeslat mailem - výstup do souboru "Adresář delegátů pro rozpis.PDF ev. okamžité odeslání E-mailem.
  • do ASCII souboru - výstup do znakového souboru "Adresář delegátů pro rozpis.TXT", který bude uložen v adresáři textů.

Stisknutím tlačítka OK spustíte tisk, tlačítko Zruš akci zruší.


sprava_souboru

DK - výstupní sestavy

Popis: Tato úloha slouží k řízení výstupních sestav disciplinární komise

Tiskové sestavy

  • Přehled přestupků k projednání
  • Přehled přestupků a trestů v ročníku - Vypisuje přestupky nebo tresty jednotlivců nebo kolektivů v běžném (nastaveném) ročníku
  • Přehled všech evidovaných přestupků a trestů - Vypisuje všechny evidované přestupky nebo tresty jednotlivců nebo kolektivů od roku 2000
  • Přestupky v soutěži a kole
  • Tresty podle data projednání
  • Trvající tresty
  • Změny trestů
  • Důtky
  • Pokuty
  • Zápis ze schůze DK
  • Sumarizace trestů
  • Přehled přestupků v oddílech podle soutěží

Postup:

  • Zvolte sestavu:

Volbou tlačítka Konec ukončíte tisk sestav a okno uzavřete.


sprava_souboru

Tresty podle data projednání

Popis: Vytváří sestavu trestů jednotlivců nebo kolektivů podle data projednání projednání.

Otevírá tabulky: Soutěž, Presth, Prestk

Postup:

  • Zadejte datum k jakému se mají tresty vyhledat - můžete využít tlačítko Kalendář
  • Pokud chcete zahrnout rodné číslo, klikněte na políčko pole Zahrnou rodné číslo, pokud né, nechte políčko volné
  • Zvolte sestavu:
    • Přestupky jednotlivců
    • Přestupky kolektivů
  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna
    • Word
    • Excel

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Trvající tresty

Popis: Vytváří sestavu nepodmíněných, podmíněných trestů a pokut jednotlivců nebo kolektivů k zadanému datu až 2 roky zpět.

Otevírá tabulky: Soutěž, Presth (za více let), Prestk (za více let)

Postup:

  • Zadejte datum k jakému se mají tresty vyhledat - můžete využít tlačítko Kalendář
  • Pokud chcete zahrnout rodné číslo, klikněte na políčko pole Zahrnou rodné číslo, pokud né, nechte políčko volné
  • Zvolte sestavu:
    • Přestupky jednotlivců
      • Nepodmíněné
      • Podmíněné
      • Pokuty
    • Přestupky kolektivů
      • Nepodmíněné
      • Podmíněné
      • Pokuty
  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna
    • Word
    • Excel

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Pokuty

Popis: Vypisuje pokuty jednotlivců nebo kolektivů v běžném (nastaveném) ročníku podle oddílů. Na poslední řádce oddílu vytiskne počet pokut a celkovou částku za oddíl. Na konci sestavy vytiskne počet pokut za všechny oddíly a celkovou částku.

Otevírá tabulky: Presth, Prestk

Postup:

  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna
    • Word
    • Excel

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Přepočet žlutých a červených karet

Popis: Tento modul automaticky provede nový přepočet žlutých a červených karet. U ŽK se podle nastaveného parametru u soutěží: "Počet ŽK k projednání" nastaví automaticky projednávání v DK po obdržení nastaveného počtu ŽK.

Otevírá tabulky: Soutěž, Presth

Postup:

Volbou tlačítka OK bude přepočet odstartován.

Volbou tlačítka Konec okno uzavřete.


Zadávání poplatků

Typy plateb

Popis: Pomocí tohoto programu vytváříte ev. modifikujete tabulku typů plateb..

Postup:

  • Oprava platby - proveďte opravu přímo v tabulce
  • Vložení platby - klikněte na tlačítko Vlož a vyplňte označený řádek v tabulce. POZOR na duplicity v typu platby!
  • Zrušení platby - nastavte se na řádek v tabulce, který chcete zrušit. Klikněte na tlačítko Zruš. Záznam se označí černým obdélníčkem. Po ukončení programu tlačítkem Konec budou označené řádky vymazány a program se ukončí.

Poznámka:

Pozor, pokud již máte v licenčních poplatcích některý typ platby použitý, neružte záznam v tabulce plateb.


sprava_souboru

Správa souborů

Popis: Tento program slouží pro správu dat VSF.

Přístup: 0 až 2

Postup:

  1. Nejprve zvolte funkci v okénku Funkce.
  2. Pak označte tabulky s kterými chcete pracovat tak, že se myší nastavíte na příslušné okénko či text a stisknete levé tlačítko myši. Pro odznačení operaci opakujte. Pokud chcete označit všechny, stiskněte myší tlačítko "Všechny". Pokud chcete všechny odznačit, stiskněte tlačítko "Žádný".
  3. Stiskněte tlačítko OK a zvolené funkce se provedou. Po stisknutí tlačítka "Konec" program končí.
  4. V okénku protokol zjistíte průběh celé operace.
  5. V případě, že závada nejde opravit, volejte svého programátora.

V tomto okénku volíte funkci:

  • Reindex - Přeindexování tabulek
  • Obnova indexů - Vymaže indexy a vytvoří je znovu - po výpadku proudu
  • Výmaz zrušených záznamů - Fyzické zrušení vět označených ke zrušení
  • Fyzická oprava - Oprava v tabulkách ve formuláři prohlížení
  • Kontrola hlaviček - Kontrola (oprava) hlaviček tabulek - po výpadku proudu
  • Zálohování - Zálohování dat na vlastní pevný disk

V těchto okénkách označíte tabulky, s kterými chcete pracovat

Nastavte se myší na příslušné okénko či text vedle okénka a stisknete levé tlačítko myši. V okénku se objeví označení. Provedete-li operaci ještě jednou, označení se vymaže.

Tlačítka

  • Tlačítko Všechny - označí všechny tabulky
  • Tlačítko Žádný - zruší všechna označení tabulek
  • Tlačítko OK - spustí zpracování podle nastavených parametrů
  • Tlačítko Konec - ukončí program


sprava_souboru

Obnova datových souborů VSF

Popis: Obnova obnoví všechny soubory z vybrané diskové jednotky, cesty a zálohy. V okně je pro Vaší informaci zobrazena aktuálně nastavená oblast a ročník. Stisknutím tlačítka OK se provede vlastní zálohování, stisknutím tlačítka Konec se zálohování neprovede. V obou případech se pak VSF ukončí.

Přístup: všichni

Otevírá okno: Obnova dat ze zálohy

Postup:

Obnovovat můžete z adresáře Záloha či z diskety A:

Vstupní soubory: Z názvu zálohy poznáte oblast, ročník a datum

Oblast a ročníl : Záloha_oblastročník_datum.ARJ (př. Záloha_0012002_10.09.2002.ARJ)

Všechna data: Záloha_datum.ARJ (př. Záloha_10.09.2002.ARJ)

Cílový adresář: Cílový adresář - data - nastavuje administrátor programu VSF na formuláři: Nastavení parametrů Systému Fotbal - ucho nastavení cest

Poznámka: Pro obnovu se používá komprimační program ARJ32.EXE. Pokud jej nemáte, můžete se jej stáhnou z internetových stránek: www.fotbal.cz/vsf


sprava_souboru

Import obsazení rozhodčími a delegáty ze zálohy

Popis: Tento modul importuje rozhodčí a delegáty z vybrané diskové jednotky, cesty a zálohy. V okně je pro Vaší informaci zobrazena aktuálně nastavená oblast a ročník. Stisknutím tlačítka OK se provede vlastní import, stisknutím tlačítka Konec se import neprovede. V obou případech se pak modul ukončí.

Importuje se:

  • obsazení (podle nastavené volby)
  • změny obsazení (celý soubor zobsaz nahradí obsahem ze zálohy - přepíše jej)
  • cizí obsazení (celý soubor cobsaz nahradí obsahem ze zálohy - přepíše jej)

Otevírá okno: Import obsazení

Postup:

Obnovovat můžete z adresáře Záloha či z diskety A: nebo jiného zařízení (např. Flash disk).

Nastavíte-li volbu "Přepíše jen neobsazené" přepíší se pouze ty záznamy, které mají nevyplněné položky: Hlavní rozhodčí, asistent1, asistent 2 a 4. rozhodčí rozhodčími ze zálohy, a ty záznamy, které nemají vyplněné položky: Delegát a technický delegát delegáty ze zálohy. Každá skupina pracuje samostatně, takže pokud již máte osazené rozhodčí, můžete doplnit pouze delegáty a naopak.

Nastavíte-li volbu "Všechny přepíše ze zálohy" přepíše se vše. POZOR!

Vstupní soubory: Z názvu zálohy poznáte oblast, ročník a datum

Oblast a ročník : Záloha_oblastročník_datum.ARJ (př. Záloha_0012002_10.09.2002.ARJ)

Všechna data: Záloha_datum.ARJ (př. Záloha_10.09.2002.ARJ)

Cílový adresář: Cílový adresář - data - nastavuje administrátor programu VSF na formuláři: Nastavení parametrů Systému Fotbal - ucho nastavení cest

Poznámka: Pro obnovu se používá komprimační program ARJ32.EXE. Pokud jej nemáte, můžete se jej stáhnou z internetových stránek: www.fotbal.cz/vsf


sprava_souboru

Import přestupků a trestů DK ze zálohy

Popis: Tento modul vybere z vybrané diskové jednotky, cesty a zálohy soubory DK (PRESTH - přestupky a tresty hráčů, PRESTK - přestupky a tresty klubů) a přepíše stávající soubory DK.

Postup:

  • Klikněte myší na malé tlačítko s lupou vpravo od pole pro vložení disku, cesty a názvu zálohy. Vyberte disk, cestu a název souboru, který obsahuje zálohu (pomocí standardního okna Windows "Open"). Po dokončení výběru se automaticky vyplní pole pro zadání cesty k záloze. Obnovovat můžete z libovolného adresáře např. Záloha či z diskety A: nebo jiného zařízení (např. Flash disk).
  • Ověřte si, zda máte správně nastavenou oblast a ročník.
  • Stisknutím tlačítka OK se provede vlastní import, stisknutím tlačítka Konec se import neprovede. V obou případech se pak modul ukončí.

Vstupní soubory: Z názvu zálohy poznáte oblast, ročník a datum

Oblast a ročník : Záloha_oblastročník_datum.ARJ (př. Záloha_0012004_10.09.2004.ARJ)

Poznámka:

  • Modul nejprve vymaže stávající soubory PRESTH a PRESTK a nahradí je soubory ze zálohy.
  • Obnovuje pouze soubory DK, tj. již převedené přestupky ze zápisu o utkání či výsledků. Zápis o utkání či výsledky neobnovuje!
  • Pro obnovu se používá komprimační program ARJ32.EXE. Pokud jej nemáte, můžete se jej stáhnou z internetových stránek: www.fotbal.cz/vsf


sprava_souboru

Import licenčních poplatků ze zálohy

Popis: Tento modul vybere z vybrané diskové jednotky, cesty a zálohy soubory DK (LICPOP - počáteční stavy, LICZME - Pohyby a změny) a přepíše stávající soubory licenčních poplatků.

Postup:

  • Klikněte myší na malé tlačítko s lupou vpravo od pole pro vložení disku, cesty a názvu zálohy. Vyberte disk, cestu a název souboru, který obsahuje zálohu (pomocí standardního okna Windows "Open"). Po dokončení výběru se automaticky vyplní pole pro zadání cesty k záloze. Obnovovat můžete z libovolného adresáře např. Záloha či z diskety A: nebo jiného zařízení (např. Flash disk).
  • Ověřte si, zda máte správně nastavenou oblast a ročník.
  • Stisknutím tlačítka OK se provede vlastní import, stisknutím tlačítka Konec se import neprovede. V obou případech se pak modul ukončí.

Vstupní soubory: Z názvu zálohy poznáte oblast, ročník a datum

Oblast a ročník : Záloha_oblastročník_datum.ARJ (př. Záloha_0012004_10.09.2004.ARJ)

Poznámka:

  • Modul nejprve vymaže stávající soubory LICPOP a LICZME a nahradí je soubory ze zálohy.
  • Obnovuje pouze soubory licenčních poplatků.
  • Pro obnovu se používá komprimační program ARJ32.EXE. Pokud jej nemáte, můžete se jej stáhnou z internetových stránek: www.fotbal.cz/vsf


sprava_souboru

Import hlášenek ze zálohy

Popis: Tento modul vybere z vybrané diskové jednotky, cesty a zálohy soubory hlášenky (uložené v tabulce ZÁPASY) a přepíše stávající soubory hlášenky. Zároveň přepíše termínovou listinu termínovou listinou ze zálohy.

Postup:

  • Klikněte myší na malé tlačítko s lupou vpravo od pole pro vložení disku, cesty a názvu zálohy. Vyberte disk, cestu a název souboru, který obsahuje zálohu (pomocí standardního okna Windows "Open"). Po dokončení výběru se automaticky vyplní pole pro zadání cesty k záloze. Obnovovat můžete z libovolného adresáře např. Záloha či z diskety A: nebo jiného zařízení (např. Flash disk).
  • Ověřte si, zda máte správně nastavenou oblast a ročník.
  • Stisknutím tlačítka OK se provede vlastní import, stisknutím tlačítka Konec se import neprovede. V obou případech se pak modul ukončí.

Vstupní soubory: Z názvu zálohy poznáte oblast, ročník a datum

Oblast a ročník : Záloha_oblastročník_datum.ARJ (př. Záloha_0012004_10.09.2004.ARJ)

Poznámka:

  • Pro obnovu se používá komprimační program ARJ32.EXE. Pokud jej nemáte, můžete se jej stáhnou z internetových stránek: www.fotbal.cz/vsf


Import souborů

Popis: Program provádí import původních souborů SF z FoxPro 2.5 do databáze VSF.

Přístup: 0

Popis:

Po spuštění programu se zobrazí důležité upozornění:

Než stisknete OK, připravte si nové kódy soutěží pro stará čísla saoutěží.
Na pomoc stiskněte tlačítko Kódy soutěží nebo nápovědu.

Číslo soutěže se skládá ze tří znaků: Kategorie + Úroveň + Skupina.

Kategorie: Určuje kategorii soutěže

  • A    =    Dospělí
  • B    =    Junioři
  • C    =    Dorost - starší
  • D    =    Dorost - mladší
  • E    =    Žáci - starší
  • F    =    Žáci - mladší
  • G    =    Přípravka - starší
  • H    =    Přípravka - mladší
  • I    =    Minifotbal
  • J    =    Ženy
  • K    =    Ženy - juniorky
  • L    =    Ženy - dorost - starší
  • M    =    Ženy - dorost - mladší
  • N    =    Ženy - žákyně
  • O    =    Futsal
  • P    =    Futsal - junioři
  • Q    =    Futsal - dorost - starší
  • R    =    Futsal - dorost - mladší
  • S    =    Futsal - žáci - starší
  • T    =    Futsal - žáci - mladší
  • U    =    Futsal - ženy
  • V    =    Futsal - ženy - dorostenky
  • W    =    Futsal - ženy - žákyně
  • X    =    Muži nad 35 let
  • Y    =    Muži nad 45 let
  • Z    =    Volné

Úroveň: 1 - 9 Určuje výkonnostní úroveň soutěže v rámci daného celku (republika [celostátní, Čechy, Morava], kraj, okres)

Skupina: A - Z Určuje skupinu v jedné úrovni soutěže

Příklady:

Celostátní soutěže:
A1A - I. Gambrinus liga
A2A - II. liga
C1A - I. liga staršího dorostu
D1A - I. liga mladšího dorostu
J1A - I. liga žen

Čechy:
A1A - ČFL
A2A - Divize A
A2B - Divize B
A2C - Divize C
C1A - Česká liga staršího dorostu
D1A - Česká liga mladšího dorostu

Kraj Střední Čechy:
A1A - Oblastní přebor
A2A - I.A třída skupina A
A2B - I.A třída skupina B
A3A - I.B třída skupina A
A3B - I.B třída skupina B

Tlačítko Kódy soutěže zobrazí pomocné okno "Kódy soutěže". Okno uzavřete stisknutím tlačítka Konec.

Zadejte ročník (podzimní část - ročník jarní části se vygeneruje automaticky).

Zadejte adresář, ve kterém máte uložena původní data SF. Po stisknutí políčka vele pole se zobrazí standardní okno pro vyhledání adresáře "Select Directory". V tomto adresáři musíte mít uloženy všechny staré soubory viz. tabulka. Pokud některý chybí, vydá program varovné hlášení a končí. Dejte data do pořádku a program opakujte.

Vyberte Soubor. Doporučuji nechat nastavení "Celý ročník"

Stiskněte tlačítko OK pro provedení importu. Stisknutím tlačítka Konec program ukončíte.

Převáděné soubory:

Databáze: RočníkUUURRRR

kde UUU = území, RRRR = rok

starý název | popis | nový název | kódování
SoutezRR | Tabulka soutěží | SoutěžUUURRRR | 895
DruzstRR | Tabulka družstev | DružstUUURRRR | 895
TerminRR | Tabulka termínů | TermínUUURRRR | 895
ZapasyRR | Tabulka zápasů | ZápasyUUURRRR VýsledUUURRRR | 895
RozhodRR | Adresář rozhodčích | RozhodUUURRRR | 895
DelegaRR | Adresář delegátů | DelegaUUURRRR | 895
nový | Hlášenky | HlášenUUURRRR |
nový | Soupisky | SoupisUUURRRR |


Import souborů

Export/Import souborů - Excel

Popis: Program provádí export/import tabulek Hřiště, Rozhodčí, Delegáti, Oddíly do/z Excelu.

Postup:

Zadejte směr

  • Export do Excelu
  • Import z Excelu
    • Přidat k souboru (obsah excelu se přidá na konec tabulky VSF)
    • Nahradit celý soubor
  • Speciál - Export údajů o hrací ploše

Zadejte soubor

  • Hřiště
  • Rozhodčí
  • Delegáti
  • Oddíly

Zvolte obsah polí

  • Všechna pole (tak jak jsou uloženy ve VSF)
  • PFS (tvar pro PFS)

Pro export údaj o hrací ploše zvolte Speciál

  • Export známek za kvalitu hrací plochy

Vyberte adresář pro export/import - Excel pomocí ikonky s lupičkou

Stiskněte tlačítko OK pro provedení exportu/importu, tlačítko Konec pro ukončení programu.

Formát Excelu:

V první řádce excelovského souboru pro import musí být uložena jména položek tabulky. V dalších řádkách pak jsou uložené odpovídající hodnoty názvům polí.

Všechna pole:

HŘIŠTĚ = Id, Nazev, Ulice, Misto, Psc, Tel, Spojeni

ROZHODČÍ = Rodne, prijmeni, jmeno, titul, byt_misto, byt_ulice, byt_psc, byt_okres, zam_misto, zam_ulice, zam_psc, zam_okres, posta, byt_tel, zam_tel, mobil, e_mail, fax, kvalifik, soutez, zájmeno, aktivni, op, vyska, vaha, teplaky, kosile, kalhoty, kopacky, boty, trenky, oblek, pas, pu_nazev, pu_adresa, cis_uctu, spec_sym, kod_banky, datnar

DELEGÁTI = Rodne, prijmeni, jmeno, titul, byt_misto, byt_ulice, byt_psc, byt_okres, zam_misto, zam_ulice, zam_psc, zam_okres, posta, byt_tel, zam_tel, mobil, e_mail, fax, kvalifik, soutez, zájmeno, aktivni, op, vyska, vaha, teplaky, kosile, kalhoty, kopacky, boty, trenky, oblek, pas, pu_nazev, pu_adresa, cis_uctu, spec_sym, kod_banky, datnar

ODDÍLY = id_cislo, nazev_o, ulice_o, mesto_o, psc_o, tel_o, tel_o2, fax, fax_o2, email, email_o2, web, web_o2, org_prac, ulice_p, mesto_p, psc_p, tel_pp, tel_pd, mobil, fax_p, email_p, posta, uziv, datum, kdoopr

ZNÁMKA HP = datum, c_utkani, stadion, h_plocha

PFS:

HŘIŠTĚ = Id, Nazev, Spojeni

ROZHODČÍ = jmeno, prijmeni, titul, byt_misto, byt_ulice, byt_psc, byt_tel, zam_tel, Mobil, e_mail, fax

DELEGÁTI = prijmeni, jmeno, titul, byt_misto, byt_ulice, byt_psc, byt_tel, zam_tel, Mobil, e_mail, fax

ODDÍLY =Id_cislo, nazev_o, ulice_o, mesto_o, psc_o, tel_o, email, fax, tel_pd, mobil, posta

Příklad:

id | nazev | spojeni
220 | Háje T. |
221 | Háje Š. |
222 | Schullhofova (P-11) T. | SOU OBCHODU A SLUŽEB - Praha 11, Schullhofova 844/2
230 | Hloubětín T. |
240 | Hlubočepy T. |


sprava_souboru

Přečíslování soutěže

Popis: Program slouží pro přečíslování soutěže ve všech tabulkách VSF.

Postup: Vyplňte formulář.

  • Zadejte původní číslo soutěže (např. A8G)
  • Zadejte nové číslo soutěže (Např. A3A)
  • Stiskněte tlačítko OK.

Pro ukončení tlačítko Konec na zobrazeném formuláři.

UPOZORNĚNÍ:

Pokud chcete zadat nové číslo již existující soutěže, musíte přečíslování udělat vícekrát. Použijte nesmyslné číslo soutěže např. XXX

Např. soutěž A1A chcete přečíslovat na A2A a A2A na A1A.

Postupujte takto:

  1. A1A na XXX
  2. A2A na A1A
  3. XXX na A1A


sprava_souboru

Překopírování soutěže z/do loňského ročníku

Popis: Tento modul vám umožní překopírovat soutěž z loňského ročníku nebo překopírovat soutěž do loňského ročníku.
Jeho uplatnění je hlavně u soutěží typu "Jaro - Podzim":
Po založení nového ročníku si soutěž překopírujte z loňského ročníku. Doplňte 2. část termínovky (jaro) s podzimními termíny. Na jaře dalšího roku pak soutěž překopírujte do loňského ročníku a založte soutěž novou. Do 1. části termínové listiny (podzim) zadejte jarní termíny.

Postup: Vyberte soutěž. Pokud neexistuje, zadejte jí ručně (např. X1A). Pak zvolte typ kopírování:

  • Překopírovat soutěž z loňského ročníku
  • Překopírovat soutěž do loňského ročníku

Klikněte na tlačítko OK. pokud nechcete kopírovat klikněte na tlačítko Konec.


sprava_souboru

Archiv

Popis: Program vygeneruje z vašich dat internetové stránky archivu, které zkomprimuje a odešle na oficiální internetový server ČMFS. Spouští se po odehrání všech soutěží nebo dodatečně po přepnutí na některý minulý ročník. Je potřebné po přepnutí na minulý ročník provést kontrolu souborů!

Postup:

Pokud je zobrazený ročník a oblast správná, stiskněte tlačítko OK. Program pracuje automaticky. Pokud nechcete internetové stránky generovat, stiskněte tlačítko Zruš.

Možnosti nastavení - zaškrtávací pole:

  • Zkouška bez odeslání
    • Zaškrtnuto - vytvořené internetové stránky jsou uloženy do VSF do adresáře INTERNET, kde si je můžete prohlédnout. NEODESÍLÁ SE!!!
    • Nezaškrtnuto (výchozí hodnota) - vygenerované internetové stránky se odesílají na internetový server ČMFS
  • Zastavení protokolu FTP
    • Zaškrtnuto (výchozí hodnota) - protokol odesílání na internetový server ČMFS se před ukončením zastaví. Můžete si zkontrolovat, zde přenos proběhl úspěšně (2x text TRANSFER COMPLETED). Stisknutím mezerníku protokol ukončíte.
    • Nezaškrtnuto - automaticky

UPOZORNĚNÍ: Před spuštěním tohoto programu musíte být přihlášení na internet.


sprava_souboru

Vyloučení / vystoupení ze soutěže

Popis: Pomocí tohoto modulu můžete udělat vyloučení či vystoupení oddílu ze soutěže.

Postup:

  • Vyberte soutěž v rozbalovacím seznamu Soutěž
  • Vyberte oddíl v rozbalovacím seznamu Oddíl
  • Pole Anulování výsledků je již nastaveno (jiná volba zatím není)

Po stisknutí tlačítka OK si program nejprve ověří, zda tuto operaci chcete opravdu udělat. Do tabulky "DRUŽSTVA" se na místo jména oddílu a zkráceného jména oddílu zapíše "volno". Následně se všechny výsledky v tabulce VÝSLEDKY anulují (resp. všechny jsou označeny jako nesehrané -1 : -1)

Tlačítkem Konec modul ukončíte.


sprava_souboru

Důtky

Popis: Vypisuje důtky jednotlivců v běžném (nastaveném) ročníku

Otevírá tabulky: Presth, Hraci, Oddily, Soutěž

Postup:

  • Zvolte sestavu:
    • Vše
    • Rodné číslo (dle zadaného RČ)
    • Klub (dle zadaného čísla oddílu)
    • Soutěž (dle vybrané soutěže)
  • Vyplňte RČ nebo číslo oddílu nebo vyberte soutěž
  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Funkcionáři

Popis: Program pro aktualizaci tabulky Funkcionáři. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby. Pro zadávání funkcionářů používejte program "Zadávání výsledků" či "Zápis o utkání".

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Hlášení změn - tisk

Popis: Modul pro tisk provedených hlášenek dle zadaných parametrů.

Postup:

Sestava:

Aktuální změny

  • Nový stav (výchozí hodnota) - nově zadané změny (hlášenky)
  • Jen změny - zobrazí jen změny

Všechny evidované změny

  • Všechny (výchozí hodnota) - úplně všechny zadané změny
  • Dle zadání - vypíše změny dle zadání
    • Soutěž
    • Od - do

Tlačítko Vymazání evid. změn - vymažete tabulku všech evidovaných změn (zadané změny samozřejmě zůstávají).

Po stisknutí tlačítka OK se provede tisk dle zvoleného typu tisku

  • Obrazovka
  • Tiskárna
  • Do ASCII souboru
  • Do HTML souboru
  • Do Wordu
  • Do Excelu
  • Do PDF

Pokud chcete modul ukončit, stiskněte tlačítko Zruš na zobrazeném formuláři.


sprava_souboru

Hráči

Popis: Program pro aktualizaci tabulky registrace Hráči. Protože upgrade dat registrace je vždy při upgrade VSF, můžete si vložit údaje o hráčích, které potřebujete při zadávání výsledků, střelců, sestav, DK.
POZOR. Při aktualizaci dat registrace se vaše údaje přemažou reálnými daty z registrace.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Hráči futsalu

Popis: Program pro aktualizaci tabulky registrace Hráči futsalu. Protože upgrade dat registrace je vždy při upgrade VSF, můžete si vložit údaje o hráčích, které potřebujete při zadávání výsledků, střelců, sestav, DK.
POZOR. Při aktualizaci dat registrace se vaše údaje přemažou reálnými daty z registrace.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Hřiště

Popis: Program pro vytváření, aktualizaci a tisk tabulky Hřiště.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Hřiště - tisk

Popis: Modul pro tisk tabulky Hřiště. Tiskne sestavy na obrazovku, tiskárnu, do ASCII, do HTML, do Wordu, do Excelu, do PDF, :

  • Seznam hřišť
  • Kompletní údaje

Postup:

Sestavu můžete vypisovat setříděné podle

  • Id (Identifikace hřiště)
  • Název (hřiště)

Příklad sestavy:

Seznam hrišt

10 Admira T.
11 Admira UMT.
30 Aritma T.
31 Aritma UMT.

Hřiště

9987 ZŠ Heyrovského
9988 Schulhoffova (P-11) Schullhofova 844/2
 149 00 Praha 11
 SOU OBCHODU A SLUŽEB
9989 ZŠ Mikulova P-11 Mikulova 1594
148 00 Praha 11


sprava_souboru

Import nové verze adresáře hráčů z registrace

Popis: Tento modul provede upgrade adresáře hráčů z registrace.

Postup: Data pro aktualizaci v sobě obsahuje VSF upgrade, nebo si tato data můžete stáhnout z www.fotbal.cz jako registrovaný uživatel. Stažená data uložte do adresáře D:\VSF\DATA resp. C:\VSF\DATA.

Adresa k aktualizačnímu souboru (HRACINV.ARJ) je nastaven automaticky. Pokud jej máte uložen jinde, naleznete jeho umístění pomocí malého tlačítka s lupičkou vpravo od pole adresy.

Klikněte na tlačítko OK pro provedení aktualizace. Pokud nechcete aktualizovat klikněte na tlačítko Konec.


sprava_souboru

Import nové verze adresáře hráčů futsalu z registrace

Popis: Tento modul provede upgrade adresáře hráčů z registrace.

Postup: Data pro aktualizaci v sobě obsahuje VSF upgrade, nebo si tato data můžete stáhnout z www.fotbal.cz jako registrovaný uživatel. Stažená data uložte do adresáře D:\VSF\DATA resp. C:\VSF\DATA.

Adresa k aktualizačnímu souboru (HRACIFSNV.ARJ) je nastaven automaticky. Pokud jej máte uložen jinde, naleznete jeho umístění pomocí malého tlačítka s lupičkou vpravo od pole adresy.

Klikněte na tlačítko OK pro provedení aktualizace. Pokud nechcete aktualizovat klikněte na tlačítko Konec.


sprava_souboru

Import nové verze adresáře oddílů z registrace

Popis: Tento modul provede upgrade adresáře oddílů z registrace.

Postup: Data pro aktualizaci v sobě obsahuje VSF upgrade, nebo si tato data můžete stáhnout z www.fotbal.cz jako registrovaný uživatel. Stažená data uložte do adresáře D:\VSF\DATA resp. C:\VSF\DATA.

Adresa k aktualizačnímu souboru (ODDILYNV.ARJ) je nastaven automaticky. Pokud jej máte uložen jinde, naleznete jeho umístění pomocí malého tlačítka s lupičkou vpravo od pole adresy.

Zvolte jednu z variant:

  • Přepíše oddíly jen se starším datem (ponechá vaše novější údaje) - tuto volbu použijte v případě, že si do adresáře zapisujete své opravy
  • Přepíše všechny údaje daty z registrace ČMFS (i ty, které jste tam vložili)
  • Pouze aktualizace názvů oddílů z registrace ČMFS

Klikněte na tlačítko OK pro provedení aktualizace. Pokud nechcete aktualizovat klikněte na tlačítko Konec.


sprava_souboru

Import nové verze adresáře oddílů futsalu z registrace

Popis: Tento modul provede upgrade adresáře oddílů futsalu z registrace.

Postup: Data pro aktualizaci v sobě obsahuje VSF upgrade, nebo si tato data můžete stáhnout z www.fotbal.cz jako registrovaný uživatel. Stažená data uložte do adresáře D:\VSF\DATA resp. C:\VSF\DATA.

Adresa k aktualizačnímu souboru (ODDILYFSNV.ARJ) je nastaven automaticky. Pokud jej máte uložen jinde, naleznete jeho umístění pomocí malého tlačítka s lupičkou vpravo od pole adresy.

Zvolte jednu z variant:

  • Přepíše oddíly jen se starším datem (ponechá vaše novější údaje) - tuto volbu použijte v případě, že si do adresáře zapisujete své opravy
  • Přepíše všechny údaje daty z registrace ČMFS (i ty, které jste tam vložili)

Klikněte na tlačítko OK pro provedení aktualizace. Pokud nechcete aktualizovat klikněte na tlačítko Konec.


sprava_souboru

Kontrola úplnosti zápisů o utkání

Popis: Tento modul provede kontrolu zda jste nezapomněli zadat zápis o utkání a zda je kompletní.

Postup:

  • Zadejte číslo soutěže (př. C1A)
  • Zadejte kolo
  • Klikněte na tlačítko Potvrďte výběr. Zobrazí se protokol
  • Při změně kola se protokol zobrazuje automaticky.

Pokud je v poli Výsledky text "chybí" - chybí zadání výsledku
Pokud je v poli Sestavy text "chybí" - není vložena sestava
Pokud je v poli Střelci text "chybí" - nejsou vloženy střelci
Pokud jsou ve výsledku ** a ve všech polích text "chybí" - není vložen zápis
Pokud je ve všech polích text "OK" - je vše v pořádku.

Modul ukončíte stisknutím tlačítka Konec.

Poznámka:

Pokud se nevkládá celý zápis (používáte modul "Výsledky") může být v poli Sestavy text "chybí", pokud je stav 0 : 0 a není žádný potrestaný.


New Page 2

Licenční poplatky.

Popis: Program pro zadávání, opravy a tisk licenčních poplatků.

Postup: Toto je hlavní okno programu Licenční poplatky. Stisknutím jednotlivých tlačítek vyvoláte jednotlivé části programu:

Zadávání poplatků - program pro vkládání a opravy jednotlivých licenčních poplatků

Výstupní sestavy - tisk různých výstupních sestav

Aktualizace počátečních stavů - program pro vkládání a opravy počátečních stavů oddílů.

Počáteční stavy - Automatické vytvoření tabulky počátečních stavů z tabulky družstev a nastavení jarních počátečních stavů

Typy plateb - Tabulka typů plateb, kterou můžete upravovat a ubírat či přidávat nové typy plateb.

Tlačítkem Konec úlohu ukončíte a vratíte se do hlavního menu.

Poznámka: Popis jednotlivých programů naleznete v oknech jednotlivých programů.


Aktualizace počátečních stavů

Popis: Pomocí tohoto programu udržujete (vkládáte, opravujete, rušíte a hledáte) tabulku licenčních počátečních stavů (LICPOP).

Otevírá okna: Hledej oddíl, Tisk licenčních poplatků.

Postup: Standardní postup aktualizace, kterým je možno měnit všechny údaje tabulky licenčních počátečních stavů

Tlačítka:

Po stisknutí tlačítka Hledej se zobrazí okno "Hledej oddíl". Zadejte číslo oddílu, který hledáte.

Po zadání stiskněte tlačítko OK. Provede se vyhledání. Po stisknutí tlačítka Zruš hledání stornujete.

Kliknete-li na tlačítko Tisk, vyvolá se okno "Tisk licenčních poplatků" pro tisk vybraných sestav.

Poznámky:

Tip! Pro rychlejší vkládání hodnot můžete použít tlačítko Listuj.

Co je:

  1. Startovné je poplatek klubu, který uhrazuje svému řídicímu orgánu jako nevratné plnění za účast jeho družstva v soutěži.
  2. Soutěžní příspěvek je poplatek, který hradí jen kluby, které jsou sice členy ČMFS, ale nejsou sdruženy v ČSTV a příspěvky na činnost dostávají od jiných organizací. (Sokol, Orel, ATJ).
  3. Soutěžní záloha je plnění, které kluby skládají na účet řídicího orgánu, z něhož se odečítají částky za poplatky, případně pokuty, či jiná peněžní plnění.

Soutěžní řád fotbalu - článek 3a.


sprava_souboru

Nastavení výsledků

Popis: Pro zobrazenou soutěž můžete zadat rozsah zadávání hodnot výsledků. Každá soutěž má své nastavení.

Postup:

Zvolte rozsah zadávaných hodnot. Výsledek je vybrán automaticky

  • Poločas (budete zadávat poločas)
  • Diváci (budete zadávat diváky)
  • Poznámka (budete zadávat poznámku. Při kontumaci je do poznámky automaticky zapsán text "Kontumace")
  • Střelci (budete zadávat střelce)
  • Počty karet (budete zadávat jen počty karet - tj. nebudete zadávat karty jmenovitě. V to případě nazaškrtávejte Karty)
  • Karty (budete zadávat karty jmenovitě. V tomto případě nazaškrtávejte Počty karet, počítají se automaticky)
  • Rozhodčí (budete zadávat rozhodčí)
  • Kontumace (budete moci označit výsledek jako kontumaci.Do poznámky se automaticky zapíše text kontumace. Doporučuji po zadání kontumace ve výsledcích kontuamaci vypnout)
  • Neoficiální výsledky (budete moci označit neoficiální výskledky)

Tlačítko Vše označí všechny volby, tlačítko Nic zruší označení všech voleb.

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


Nastavení zápisu o utkání

Popis: V tomto okně můžete zpřístupnit/zakázat následující části zápisu:

  • Rozhodčí a informace o zápasu
  • Sestavy
  • Námitky
  • Vyloučení hráči
  • Funkcionáři družstev
  • Přestupky funkcionářů
  • Střelci
  • Asistenti
  • Zpráva rozhodčího

Stisknutím tlačítka Vše, budou nastaveny všechny volby. Stisknutím tlačítka Zruš budou všechny volby zrušeny. Stisknutím tlačítka OK se nastavené volby zapamatují. Stisknutím tlačítka Konec je formulář ukončen bez zapamatování nastavených voleb.


sprava_souboru

Průvodce novým ročníkem

1. Založení databáze a tabulek

Popis: První stránka průvodce novým ročníkem zakládá databázi ročníku a její tabulky.

Otevírá/generuje databáze a tabulky:

Databáze: Ročník

Tabulky: Soutěže, Družstva, Termíny, Zápasy, Výsledky

Postup:

Zadejte ročník. Druhá část ročníku se doplní automaticky.

Program zkontroluje, zda již není ročník založen, o čemž vás informuje zobrazená zpráva.

Pokud je ročník již založen, je přístupné tlačítko Zruš pro zrušení zadaného ročníku. Nejprve však budete požádání o potvrzení této nebezpečné operace.

Pokud není ročník založen, je přístupné tlačítko Generuj. Toto tlačítko stiskněte, pokud chcete vygenerovat nový ročník. O provedení budete informováni zprávou.

Tlačítko Další vás vás přenese do druhé části průvodce: "Založení soutěže"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.


sprava_souboru

Průvodce novým ročníkem

2. Založení / nastavení soutěže

Popis: Na druhé stránce průvodce novým ročníkem můžete založit novou soutěž nebo se nastavit na již založenou soutěž.

Číslo soutěže se skládá ze tří znaků: Kategorie + Úroveň + Skupina. Všechny tři znaky musí být vyplněny.

Kategorie: Určuje kategorii soutěže

  • A    =    Dospělí
  • B    =    Junioři
  • C    =    Dorost - starší
  • D    =    Dorost - mladší
  • E    =    Žáci - starší
  • F    =    Žáci - mladší
  • G    =    Přípravka - starší
  • H    =    Přípravka - mladší
  • I    =    Minifotbal
  • J    =    Ženy
  • K    =    Ženy - juniorky
  • L    =    Ženy - dorost - starší
  • M    =    Ženy - dorost - mladší
  • N    =    Ženy - žákyně
  • O    =    Futsal
  • P    =    Futsal - junioři
  • Q    =    Futsal - dorost - starší
  • R    =    Futsal - dorost - mladší
  • S    =    Futsal - žáci - starší
  • T    =    Futsal - žáci - mladší
  • U    =    Futsal - ženy
  • V    =    Futsal - ženy - dorostenky
  • W    =    Futsal - ženy - žákyně
  • X    =    Muži nad 35 let
  • Y    =    Muži nad 45 let
  • Z    =    Volné

Úroveň: 1 - 9 Určuje výkonnostní úroveň soutěže v rámci daného celku (republika [celostátní, Čechy, Morava], kraj, okres)

Skupina: A - Z Určuje skupinu v jedné úrovni soutěže

Příklady:

Celostátní soutěže:
A1A - I. Gambrinus liga
A2A - II. liga
C1A - I. liga staršího dorostu
D1A - I. liga mladšího dorostu
J1A - I. liga žen

Čechy:
A1A - ČFL
A2A - Divize A
A2B - Divize B
A2C - Divize C
C1A - Česká liga staršího dorostu
D1A - Česká liga mladšího dorostu

Kraj Střední Čechy:
A1A - Oblastní přebor
A2A - I.A třída skupina A
A2B - I.A třída skupina B
A3A - I.B třída skupina A
A3B - I.B třída skupina B

Okres:
A1A - Okresní přebor
A2A - III. tř. sk A
A2B - III. tř. sk B
A3A - IV. tř. sk A
A3B - IV. tř. sk B
C1A - OP dorost

Otevírá okna: Vybersoutěž

Postup:

Nová soutěž:

Vyplňte rozbalovací pole "Kategorie", "Úroveň", "Skupina" nebo zapište kód soutěže do posledního pole čísla soutěže ( musí být vyplněny všechny tři znaky) a stiskněte tlačítko "OK". Vyplňte zobrazený formulář:

Patří do skupiny: Zadejte název skupiny soutěží (nepovinné). Př.: "Divize" je název skupiny pro soutěže Divize A, Divize B a Divize C. Údaj je určen pro rozhodčí.

Jméno soutěže: Zadejte jméno soutěže

Počet družstev: Zadejte počet družstev v soutěži

  • pro Typ soutěže = 1 nebo 2 (dvoukolové soutěže) můžete zadat 3 - 22 družstev
  • pro Typ soutěže = 3 nebo 4 nebo C (čtyřkolové soutěže) můžete zadat 3 - 10 družstev
  • pro Typ soutěže = 8 (osmikolová soutěž) můžete zadat max. 6 družstev
  • pro Typ soutěže = 0 (ruční zadaní zápasů) může být max. 22 družstev

Max. počet kol: Zadejte maximální počet kol pro neúplné soutěže (max. 42). Pro typ soutěže "T" automaticky.

Typ soutěže: Zadejte typ soutěže:

1 - dvoukolově - jen podzim
2 - dvoukolově
3 - čtyřkolově - jen podzim
4 - čtyřkolově (doma - venku - doma - venku)
C - čtyřkolově (doma - venku - venku - doma)
5 - dvoukolově, každé utkání 2x
6 - šestikolově (doma-veku-doma / venku-doma-venku)
8 - osmikolově (doma-venku-doma-venku / doma-venku-doma-venku)
0 - ručně zadané rozlosování
T - turnajový způsob - viz dále

Max. počet zápasů v kole: Platí pouze pro typ soutěže 0 - ručně zadané rozlosování. Max. je prozatím 16 zápasů. Pro typ soutěže "T" automaticky

Počet ŽK k projednání DK: Tento nepovinný údaj říká programu DK. že po kolika zadaných ŽK se bude přestupek projednávat.

Nastavení se na již existující soutěž:

Vyplňte rozbalovací pole "Kategorie", "Úroveň", "Skupina" nebo zapište kód soutěže do posledního pole čísla soutěže / musí být vyplněny všechny tři znaky) a stiskněte tlačítko "OK" nebo

Stiskněte tlačítko "Vyber soutěž" nebo stiskněte pravé tlačítko myši. Vyberte soutěž ze zobrazeného seznamu soutěží.

Nyní můžete zobrazené údaje na formuláři vyplnit nebo opravit.

Další tlačítka na formuláři:

Pokud je soutěž již založena, je přístupné tlačítko Zruš pro zrušení zadané soutěže. Nejprve však budete požádání o potvrzení této nebezpečné operace.

Tlačítko Minulá končí průvodce a vrací se do hlavního menu.

Tlačítko Další vás vás přenese do třetí části průvodce: "Naplnění družstev soutěže"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.

Turnajový způsob:

Počet družstev = 4
Počet kol celkem 20 (podzim 1- 10, jaro 11 - 20)
Rozpis

KOLO |  |  |  | POŘADATELSTVÍ
1 | 1-2 | 1-3 | 2-3 | 1
2 | 2-3 | 2-4 | 3-4 | 2
3 | 3-4 | 3-1 | 4-1 | 3
4 | 4-1 | 4-2 | 1-2 | 4
5 | 1-3 | 1-4 | 3-4 | 1
6 | 2-1 | 2-3 | 1-3 | 2
7 | 3-4 | 3-2 | 4-2 | 3
8 | 4-2 | 4-1 | 2-1 | 4
9 | 1-3 | 1-2 | 3-2 | 1
10 | 2-1 | 2-4 | 1-4 | 2
11 | 3-4 | 3-1 | 4-1 | 3
12 | 4-2 | 4-3 | 2-3 | 4
13 | 1-2 | 1-4 | 2-4 | 1
14 | 2-3 | 2-1 | 3-1 | 2
15 | 3-4 | 3-2 | 4-2 | 3
16 | 4-1 | 4-3 | 1-3 | 4
17 | 1-3 | 1-4 | 3-4 | 1
18 | 2-4 | 2-1 | 4-1 | 2
19 | 3-1 | 3-2 | 1-2 | 3
20 | 4-2 | 4-3 | 2-3 | 4

Počet družstev = 5
Počet kol celkem 20 (podzim 1 - 10, jaro 11 - 20)
Rozpis

KOLO |  |  |  | POŘADATELSTVÍ
1 | 1-2 | 1-3 | 2-3 | 1
2 | 2-4 | 2-5 | 4-5 | 2
3 | 3-5 | 3-1 | 5-1 | 3
4 | 4-1 | 4-2 | 1-2 | 4
5 | 5-3 | 5-4 | 3-4 | 5
6 | 1-4 | 1-5 | 4-5 | 1
7 | 2-5 | 2-3 | 5-3 | 2
8 | 3-2 | 3-4 | 2-4 | 3
9 | 4-3 | 4-1 | 3-1 | 4
10 | 5-1 | 5-2 | 1-2 | 5
11 | 1-2 | 1-4 | 2-4 | 1
12 | 2-4 | 2-3 | 4-3 | 2
13 | 3-5 | 3-2 | 5-2 | 3
14 | 4-1 | 4-5 | 1-5 | 4
15 | 5-3 | 5-1 | 3-1 | 5
16 | 1-5 | 1-2 | 5-2 | 1
17 | 2-1 | 2-3 | 1-3 | 2
18 | 3-4 | 3-5 | 4-5 | 3
19 | 4-3 | 4-1 | 3-1 | 4
20 | 5-2 | 5-4 | 2-4 | 5

Počet družstev = 6
Počet kol celkem 20 (podzim 1 - 10, jaro 11- 20)

KOLO |  |  |  |  |  |  | POŘADATELSTVÍ
1 | 4-2 | 4-5 | 2-5 |  |  |  | 4
2 | 3-2 | 3-6 | 2-6 | 5-4 | 5-1 | 4-1 | 3,5
3 | 6-1 | 6-2 | 1-2 |  |  |  | 6
4 | 2-1 | 2-5 | 1-5 | 3-4 | 3-6 | 4-6 | 2,3
5 | 4-6 | 4-3 | 6-3 |  |  |  | 4
6 | 5-4 | 5-2 | 4-2 | 1-3 | 1-6 | 3-6 | 5,1
7 | 6-2 | 6-4 | 2-4 |  |  |  | 6
8 | 2-1 | 2-3 | 1-3 | 5-4 | 5-6 | 4-6 | 2,5
9 | 3-1 | 3-2 | 1-2 |  |  |  | 3
10 | 1-6 | 1-5 | 6-5 | 2-3 | 2-4 | 3-4 | 1,2
11 | 4-1 | 4-5 | 1-5 |  |  |  | 4
12 | 1-6 | 1-4 | 6-4 | 3-2 | 3-5 | 2-5 | 1,3
13 | 5-3 | 5-2 | 3-2 |  |  |  | 5
14 | 4-3 | 4-1 | 3-1 | 6-5 | 6-2 | 5-2 | 4,6
15 | 1-4 | 1-3 | 4-3 |  |  |  | 1
16 | 5-3 | 5-4 | 3-4 | 2-6 | 2-1 | 6-1 | 5,2
17 | 6-5 | 6-1 | 5-1 |  |  |  | 6
18 | 2-4 | 2-6 | 4-6 | 1-3 | 1-5 | 3-5 | 2,1
19 | 3-5 | 3-6 | 5-6 |  |  |  | 3
20 | 6-5 | 6-3 | 5-3 | 4-2 | 4-1 | 2-1 | 6,4

Počet družstev = 7
Počet kol celkem 21 (podzim 1 - 10, jaro 11- 21)

KOLO |  |  |  |  |  |  | POŘADATELSTVÍ
1 | 1-7 | 1-5 | 7-5 | 6-4 | 6-3 | 4-3 | 1,6
2 | 2-1 | 2-6 | 1-6 | 7-5 | 7-4 | 5-4 | 2,7
3 | 3-2 | 3-7 | 2-7 | 5-1 | 5-6 | 1-6 | 3,5
4 | 4-3 | 4-1 | 3-1 | 6-2 | 6-7 | 2-7 | 4,6
5 | 1-6 | 1-5 | 6-5 | 2-7 | 2-3 | 7-3 | 1,2
6 | 7-6 | 7-4 | 6-4 | 3-5 | 3-2 | 5-2 | 7,3
7 | 4-2 | 4-1 | 2-1 | 5-3 | 5-6 | 3-6 | 4,5
8 | 2-5 | 2-3 | 5-3 | 6-4 | 6-7 | 4-7 | 2,6
9 | 1-4 | 1-3 | 4-3 | 7-2 | 7-6 | 2-6 | 1,7
10 | 5-1 | 5-7 | 1-7 | 4-6 | 4-3 | 6-3 | 5,4
11 | 3-6 | 3-5 | 6-5 | 1-4 | 1-2 | 4-2 | 3,1
12 | 4-7 | 4-5 | 7-5 | 6-2 | 6-1 | 2-1 | 4,6
13 | 2-7 | 2-6 | 7-6 | 3-1 | 3-4 | 1-4 | 2,3
14 | 7-3 | 7-2 | 3-2 | 6-1 | 6-5 | 1-5 | 7,6
15 | 5-4 | 5-2 | 4-2 | 3-1 | 3-7 | 1-7 | 5,3
16 | 4-2 | 4-5 | 2-5 | 7-3 | 7-1 | 3-1 | 4,7
17 | 2-4 | 2-1 | 4-1 | 6-5 | 6-3 | 5-3 | 2,6
18 | 5-7 | 5-4 | 7-4 | 1-6 | 1-2 | 6-2 | 5,1
19 | 7-5 | 7-1 | 5-1 | 3-6 | 3-4 | 6-4 | 7,3
20 | 1-3 | 1-7 | 3-7 | 2-5 | 2-4 | 5-4 | 1,2
21 | 5-3 | 5-2 | 3-2 | 4-7 | 4-6 | 7-6 | 5,4

Počet družstev = 8
Počet kol celkem 28 (podzim 1 - 14, jaro 15- 28)

KOLO |  |  |  |  |  |  | POŘADATELSTVÍ
1 | 1-8 | 1-6 | 8-6 | 5-4 | 5-2 | 4-2 | 1,5
2 | 2-1 | 2-7 | 1-7 | 6-5 | 6-3 | 5-3 | 2,6
3 | 3-2 | 3-8 | 2-8 | 7-6 | 7-4 | 6-4 | 3,7
4 | 4-3 | 4-1 | 3-1 | 8-7 | 8-5 | 7-5 | 4,8
5 | 1-8 | 1-3 | 8-3 | 5-4 | 5-7 | 4-7 | 1,5
6 | 2-1 | 2-4 | 1-4 | 6-5 | 6-8 | 5-8 | 2,6
7 | 3-2 | 3-5 | 2-5 | 7-6 | 7-1 | 6-1 | 3,7
8 | 4-3 | 4-6 | 3-6 | 8-7 | 8-2 | 7-2 | 4,8
9 | 1-5 | 1-8 | 5-8 | 3-7 | 3-2 | 7-2 | 1,3
10 | 2-6 | 2-1 | 6-1 | 4-8 | 4-3 | 8-3 | 2,4
11 | 5-1 | 5-4 | 1-4 | 7-3 | 7-6 | 3-6 | 5,7
12 | 6-2 | 6-5 | 2-5 | 8-4 | 8-7 | 4-7 | 6,8
13 | 1-3 | 1-8 | 3-8 | 6-4 | 6-2 | 4-2 | 1,6
14 | 2-4 | 2-1 | 4-1 | 7-5 | 7-3 | 5-3 | 2,7
15 | 3-5 | 3-2 | 5-2 | 8-6 | 8-4 | 6-4 | 3,8
16 | 4-6 | 4-3 | 6-3 | 1-7 | 1-5 | 7-5 | 4,1
17 | 5-7 | 5-4 | 7-4 | 2-8 | 2-6 | 8-6 | 5,2
18 | 3-1 | 3-7 | 1-7 | 6-8 | 6-5 | 8-5 | 3,6
19 | 5-3 | 5-1 | 3-1 | 8-2 | 8-7 | 2-7 | 5,8
20 | 1-8 | 1-6 | 8-6 | 7-3 | 7-4 | 3-4 | 1,7
21 | 4-3 | 4-1 | 3-1 | 2-6 | 2-7 | 6-7 | 4,2
22 | 5-4 | 5-2 | 4-2 | 3-7 | 3-8 | 7-8 | 5,3
23 | 8-7 | 8-5 | 7-5 | 6-2 | 6-3 | 2-3 | 8,6
24 | 4-2 | 4-8 | 2-8 | 7-1 | 7-6 | 1-6 | 4,7
25 | 3-2 | 3-8 | 2-8 | 1-5 | 1-6 | 5-6 | 3,1
26 | 2-1 | 2-7 | 1-7 | 8-4 | 8-5 | 4-5 | 2,8
27 | 6-5 | 6-3 | 5-3 | 4-8 | 4-1 | 8-1 | 6,4
28 | 7-6 | 7-4 | 6-4 | 5-1 | 5-2 | 1-2 | 7,5

Počet družstev = 9 - nové
Počet kol celkem 12 (podzim 1 - 6, jaro 7- 12)

KOLO |  |  |  |  |  |  |  |  |  | POŘADATELSTVÍ
1 | 1-3 | 2-3 | 1-2 | 4-6 | 5-6 | 4-5 | 7-9 | 8-9 | 7-8 | 1,4,7
2 | 1-7 | 4-7 | 1-4 | 2-8 | 5-8 | 2-5 | 3-9 | 6-9 | 3-6 | 4,2,9
3 | 1-8 | 6-8 | 1-6 | 2-9 | 4-9 | 2-4 | 3-7 | 5-7 | 3-5 | 8,9,3
4 | 1-9 | 5-9 | 1-5 | 2-7 | 6-7 | 2-6 | 3-8 | 4-8 | 3-4 | 1,6,3
5 | 1-3 | 2-3 | 1-2 | 4-6 | 5-6 | 4-5 | 7-9 | 8-9 | 7-8 | 2,5,8
6 | 1-7 | 4-7 | 1-4 | 2-8 | 5-8 | 2-5 | 3-9 | 6-9 | 3-6 | 7,5,6
7 | 1-8 | 6-8 | 1-6 | 2-9 | 4-9 | 2-4 | 3-7 | 5-7 | 3-5 | 1,4,7
8 | 1-9 | 5-9 | 1-5 | 2-7 | 6-7 | 2-6 | 3-8 | 4-8 | 3-4 | 5,2,8
9 | 1-3 | 2-3 | 1-2 | 4-6 | 5-6 | 4-5 | 7-9 | 8-9 | 7-8 | 3,6,9
10 | 1-7 | 4-7 | 1-4 | 2-8 | 5-8 | 2-5 | 3-9 | 6-9 | 3-6 | 1,8,3
11 | 1-8 | 6-8 | 1-6 | 2-9 | 4-9 | 2-4 | 3-7 | 5-7 | 3-5 | 6,2,5
12 | 1-9 | 5-9 | 1-5 | 2-7 | 6-7 | 2-6 | 3-8 | 4-8 | 3-4 | 9,7,4

Počet družstev = 10
Počet kol celkem 20 (podzim 1 - 10, jaro 11- 20)

KOLO |  |  |  |  |  |  |  |  |  | POŘADATELSTVÍ
1 | 7-5 | 7-4 | 5-4 | 6-2 | 6-1 | 2-1 | 3-10 | 3-8 | 10-8 | 7,6,3
2 | 2-9 | 2-7 | 9-7 | 10-6 | 10-4 | 6-4 | 8-5 | 8-3 | 5-3 | 2,10,8
3 | 9-8 | 9-6 | 8-6 | 1-10 | 1-7 | 10-7 | 5-4 | 5-2 | 4-2 | 9,1,5
4 | 3-9 | 3-7 | 9-7 | 4-2 | 4-1 | 2-1 | 8-6 | 8-5 | 6-5 | 3,4,8
5 | 6-2 | 6-10 | 2-10 | 9-5 | 9-4 | 5-4 | 7-3 | 7-1 | 3-1 | 6,9,7
6 | 4-3 | 4-10 | 3-10 | 2-8 | 2-6 | 8-6 | 5-1 | 5-9 | 1-9 | 4,2,5
7 | 10-7 | 10-5 | 7-5 | 6-4 | 6-3 | 4-3 | 1-9 | 1-8 | 9-8 | 10,6,1
8 | 3-1 | 3-10 | 1-10 | 7-6 | 7-4 | 6-4 | 9-8 | 9-5 | 8-5 | 3,7,9
9 | 1-7 | 1-5 | 7-5 | 8-4 | 8-3 | 4-3 | 2-10 | 2-9 | 10-9 | 1,8,2
10 | 10-8 | 10-7 | 8-7 | 4-3 | 4-1 | 3-1 | 6-5 | 6-2 | 5-2 | 10,4,6
11 | 1-7 | 1-6 | 7-6 | 3-9 | 3-8 | 9-8 | 5-2 | 5-10 | 2-10 | 1,3,5
12 | 2-1 | 2-9 | 1-9 | 7-6 | 7-3 | 6-3 | 4-10 | 4-8 | 10-8 | 2,7,4
13 | 10-9 | 10-7 | 9-7 | 6-3 | 6-1 | 3-1 | 8-4 | 8-2 | 4-2 | 10,6,8
14 | 1-10 | 1-8 | 10-8 | 9-7 | 9-6 | 7-6 | 5-3 | 5-2 | 3-2 | 1,9,2
15 | 8-7 | 8-5 | 7-5 | 3-2 | 3-10 | 2-10 | 4-1 | 4-9 | 1-9 | 8,3,4
16 | 7-3 | 7-2 | 3-2 | 10-9 | 10-6 | 9-6 | 5-4 | 5-1 | 4-1 | 7,10,5
17 | 2-1 | 2-8 | 1-8 | 6-5 | 6-3 | 5-3 | 4-10 | 4-9 | 10-9 | 2,6,4
18 | 7-4 | 7-2 | 4-2 | 1-8 | 1-6 | 8-6 | 9-5 | 9-3 | 5-3 | 7,1,9
19 | 3-2 | 3-9 | 2-9 | 10-6 | 10-5 | 6-5 | 8-7 | 8-4 | 7-4 | 3,10,8
20 | 2-8 | 2-7 | 8-7 | 5-1 | 5-10 | 1-10 | 9-6 | 9-4 | 6-4 | 2,5,9

Počet družstev = 11
Počet kol celkem 20 (podzim 1 - 10, jaro 11- 20)

KOLO |  |  |  |  |  |  |  |  |  | POŘADATELSTVÍ
1 | 4-2 | 4-10 | 2-10 | 5-3 | 5-11 | 3-11 |  |  |  | 4,5
2 | 10-6 | 10-5 | 6-5 | 9-7 | 9-4 | 7-4 | 1-8 | 1-3 | 8-3 | 10,9,1
3 | 7-3 | 7-2 | 3-2 | 6-9 | 6-10 | 9-10 | 8-11 | 8-1 | 11-1 | 7,6,8
4 | 2-9 | 2-8 | 9-8 | 11-3 | 11-4 | 3-4 | 5-1 | 5-7 | 1-7 | 2,11,5
5 | 4-11 | 4-10 | 11-10 | 3-1 | 3-9 | 1-9 | 8-7 | 8-5 | 7-5 | 4,3,8
6 | 7-3 | 7-9 | 3-9 | 6-2 | 6-8 | 2-8 | 1-4 | 1-5 | 4-5 | 7,6,1
7 | 3-6 | 3-7 | 6-7 | 11-10 | 11-8 | 10-8 |  |  |  | 3,11
8 | 9-5 | 9-4 | 5-4 | 10-6 | 10-1 | 6-1 | 2-11 | 2-8 | 11-8 | 9,10,2
9 | 11-9 | 11-6 | 9-6 | 1-10 | 1-7 | 10-7 | 5-4 | 5-2 | 4-2 | 11,1,5
10 | 7-10 | 7-11 | 10-11 | 8-6 | 8-3 | 6-3 |  |  |  | 7,8
11 | 1-8 | 1-7 | 8-7 | 2-9 | 2-4 | 9-4 | 6-5 | 6-3 | 5-3 | 1,2,6
12 | 10-9 | 10-7 | 9-7 | 6-4 | 6-1 | 4-1 |  |  |  | 10,6
13 | 7-6 | 7-4 | 6-4 | 2-1 | 2-10 | 1-10 | 5-8 | 5-9 | 8-9 | 7,2,5
14 | 11-7 | 11-2 | 7-2 | 10-8 | 10-5 | 8-5 | 4-3 | 4-1 | 3-1 | 11,10,4
15 | 8-4 | 8-3 | 4-3 | 6-2 | 6-1 | 2-1 | 9-5 | 9-11 | 5-11 | 8,6,9
16 | 3-10 | 3-9 | 10-9 | 4-11 | 4-6 | 11-6 | 7-5 | 7-2 | 5-2 | 3,4,7
17 | 8-4 | 8-10 | 4-10 | 2-5 | 2-6 | 5-6 | 1-11 | 1-9 | 11-9 | 8,2,1
18 | 3-10 | 3-5 | 10-5 | 11-7 | 11-6 | 7-6 | 9-1 | 9-2 | 1-2 | 3,11,9
19 | 5-1 | 5-11 | 1-11 | 4-7 | 4-8 | 7-8 | 10-2 | 10-3 | 2-3 | 5,4,10
20 | 9-8 | 9-6 | 8-6 | 3-2 | 3-11 | 2-11 |  |  |  | 9,3


sprava_souboru

Průvodce novým ročníkem

3. Naplnění družstev soutěže

Popis: Třetí stránka průvodce novým ročníkem naplňuje tabulku družstev zařazených do soutěže v pořadí rozlosování.

Postup:

Podle rozlosování družstev zadávejte do prvního sloupce číslo oddílu. Do druhého sloupce se automaticky dosadí název oddílu z tabulky oddílů, do třetího sloupce se automaticky dosadí zkrácený název oddílu z tabulky oddíly - další údaje. Pokud zkrácený název neexistuje, napište jej do tohoto třetího pole - bude automaticky zapsán do tabulky oddíly - další údaje. Do dalšího pole můžete zadat hřiště nebo hřiště vybrat z tabulky hřišť.

Pokud zaškrtnete Poč.body zobrazí se na formuláři pole pro vložení počátečních bodů družstva. Tyto body se pak přičtou k tabulce.

Pokud údaje nebudou v tabulce oddíly nalezeny, zůstanou pole prázdná. Všechna pole na obrazovce můžete upravovat. Opravené údaje budou automaticky zapsány do tabulky družstev, ale nebudou zapsány do tabulky oddílů.

Pokud je ročník již založen, je přístupné tlačítko Zruš pro zrušení zadaného ročníku. Nejprve však budete požádání o potvrzení této nebezpečné operace.

Pokud není ročník založen, je přístupné tlačítko Generuj. Toto tlačítko stiskněte, pokud chcete vygenerovat nový ročník. O provedení budete informováni zprávou.

Tlačítko Kopíruj z jiné soutěže vám zobrazí okno soutěží. Vyberte soutěž, ze které chcete kopírovat družstva. Toto využijete, pokud vkládáte mladší ze starších.

Tlačítko Minulá vás přenese do druhé části průvodce: "Založení soutěže"

Tlačítko Další vás vás přenese do čtvrté části průvodce: "naplnění termínů soutěže"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.

Doporučení: Ihned po obdržení přihlášky do soutěže, vložte všechny potřebné údaje do tabulky oddílů !!!

Pravé tlačítko myši: Pomocí pravého tlačítka se zobrazí plovoucí menu, které umožní přepnutí na vybranou stránku průvodce novým ročníkem.

  • 3. Naplnění družstev soutěže
  • 4. Naplnění termínů soutěže
  • 5. generování soutěže
  • 6. Textové rozlosování
  • 7. Adresář oddílů soutěže
  • 8. Globální hlášenka
  • Konec


sprava_souboru

Průvodce novým ročníkem

4. Naplnění termínů soutěže

Popis: Čtvrtá stránka průvodce novým ročníkem naplňuje tabulku termínů pro podzimní a jarní část.

Vyvolává okna: Vyhledání soutěže, Automatické naplnění

Postup:

Nejprve zaškrtněte zaškrtávací políčko Podzim, jaro nebo oba. Po zaškrtnutí se zpřístupní formulář pro termíny.

Do pole Berger zapište číslo kola podle Bergera. Kola nemusí být ve vzestupné řadě, protože můžete některá kola předehrávat.

Do pole datum/čas zapište datum nasledovaný časem ve tvaru: DD MM RRR HH MM (den měsíc rok hodina minuta). Oddělovače tečky a dvojtečky nezadávejte. Po zadání se pro kontrolu vedle datumu zobrací název dne.

POZOR: datumy musí být ve vzestupné řadě.

Pro usnadnění vkládání můžete použít tlačítka:

Po stisknutí tlačítka Kopíruj z jiné soutěže se zobrazí okno "Vyhledání soutěže". Vyberte soutěž, z které chcete datumy kopírovat a stiskněte tlačítko Konec.

Po stisknutí tlačítka Automaticky se zobrazí okno "Automatické naplnění". Podle nastaveného zašktávacího tlačítka Podzia a Jaro se zpřístupní datum. Zadejte datum a čas prvního kola (podle Bergera) pro podzimní resp. jarní část. Potom zvolte způsob výpočtu času.

  • Úřední čas (můžete vyplnit pole HH MM, pokud chcete limitovat max. čas oproti úřednímu)
  • Před úředním časem (vyplňte pole HH MM - úřední čas - zadaný čas)
  • Po úředním čase (vyplňte pole HH MM - úřední čas + zadaný čas)
  • Pevně stanovený čas (vyplňte pole HH MM)

Stiskněte tlačítko OK pro automatické nastavení. Po provedení proveďte případné opravy termínů. Stisknutím tlačítka Zruš automatické naplnění stornujete.

Tlačítko Minulá vás přenese do třetí části průvodce: "Naplnění družstev soutěže"

Tlačítko Další vás vás přenese do páté části průvodce: "Generování soutěže"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.

Pravé tlačítko myši: Pomocí pravého tlačítka se zobrazí plovoucí menu, které umožní přepnutí na vybranou stránku průvodce novým ročníkem.

  • 3. Naplnění družstev soutěže
  • 4. Naplnění termínů soutěže
  • 5. generování soutěže
  • 6. Textové rozlosování
  • 7. Adresář oddílů soutěže
  • 8. Globální hlášenka
  • Konec


sprava_souboru

Průvodce novým ročníkem

5. Generování soutěže

Popis: Páta stránka průvodce novým ročníkem provede vlastní generování zápasů pro podzimní a jarní část z tabulek družstva a termíny.

Postup:

Nejprve zaškrtněte zaškrtávací políčko Podzim, jaro nebo oba pro generovaní zvolené části soutěže.

Zvolte tabulku, podle které se bude rozlosování provádět:

  • Bergerova tabulka
  • Frončekova tabulka (zatím nepřístupná)
  • Ručně zadaná tabulka - v následujícím okně se zobrazí formulář pro ruční zadání rozlosovací tabulky pro nastavenou soutěž. Po jejím vyplnění se její obsah zapamatuje v pomocném adresáři. Program nemůže zadanou tabulku zkontrolovat, proto zadávejte tabulku pečlivě.

Po stisknutí tlačítka Generuj se generování provede. Pokud je typ soutěže nastaven na "0", zobrazí se okno "5a. Ruční generování soutěže"

Zprávy: Při generování se může zobraziv varování:

Generování podzimu (jara) již bylo provedeno - případné opravy proveďte hlášenkami.
Pokud chcete pro závažné chyby soutěž generovat znovu - nezapomeňte, že musíte vložit již zadané hlášenky a výsledky).
Opravdu chcete provést generování znovu?

Pokud stisknete tlačítko Ano, generování se provede. Pokud zvolíte tlačítko Ne, generování se neprovede - zůstává původní.

Na obrazovce ze zobrazí v okně prohlížení rozlosování. Po prohlédnutí stiskněte tlačítko ESC.

Tlačítko Minulá vás přenese do čtvrté části průvodce: "Naplnění termínů soutěže"

Tlačítko Další vás vás přenese do šesté části průvodce: "Textové rozlosování"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.

Pravé tlačítko myši: Pomocí pravého tlačítka se zobrazí plovoucí menu, které umožní přepnutí na vybranou stránku průvodce novým ročníkem.

  • 3. Naplnění družstev soutěže
  • 4. Naplnění termínů soutěže
  • 5. generování soutěže
  • 6. Textové rozlosování
  • 7. Adresář oddílů soutěže
  • 8. Globální hlášenka
  • Konec


sprava_souboru

Průvodce novým ročníkem

5a. Ruční generování soutěže

Popis: V tomto okně průvodce můžete ručně zadat rozlosování pro soutěže typu "0". Za správnost takto vložených dat ručíte vy.

Postup:

Okno je rozděleno na dvě části: tabulka a formulář

V horní části je zobrazena tabulka již zadaných záznamů rozlosování. Slouží ke kontrole již zadaných záznamů, můžete zjistit, který záznam je vložen jako poslední pro navazující pokračování. Pokud je prázdná, nemáte vložen žádný záznam. Zde také můžete rušit již zadané řádky a v dolní části je opravit.

V této tabulce můžete listovat (kurzor musí být v tabulce) myší buď rolovacím kolečkem, nebo pomocí posuvníku vpravo nebo klikáním na tlačítka posuvu v tlačítkové liště v okně dole; tlačítky klávesnice: šipka dolů, nahoru, PageDown, PageUp. Při listování se automaticky mění údaje ve spodní části okna ve formuláři.

Zrušení celé řádky provedete pomocí myši. Najeďte kurzorem na druhý malý sloupeček (mezi šipku vybraného řádku a kolo) a klikněte na levé tlačítko myši. Políčko zčerná, což signalizuje, že řádek je označen ke zrušení. Opětovným kliknutím označení zmizí. Jednoduší možnost je stisknutí tlačítka Zruš myší dole na tlačítkové liště. Právě nastavený řádek je označen pro zrušení. Opětovným stisknutím tlačítka Zruš myší dole na tlačítkové liště označení zrušíte.

V dolní části je formulář, na kterém jsou zobrazena data nastaveného řádku. Všechna data můžete opravit:

Kolo - je pořadové číslo kola
Zápas - je pořadové číslo zápasu v kole (max hodnota je 11)
Domácí - vyberte ze seznamu, číslo se dosadí automaticky
Hosté - vyberte ze seznamu, číslo se dosadí automaticky
Konání - zadejte (opravte) datum a čas konání zápasu - opravit lze též v hlášenkách
Stadion - vyberte ze seznamu nebo opravte. Je dobré mít předem připraven adresář hřišť (Aktualizace - Hřiště).

Pokud chcete přidávat další zápasy, musíte se nastavit na poslední záznam - nejlépe tlačítkem [image].

Tlačítko Vlož první zápas nového kola. Jeho stisknutím vložíte první záznam nového kola - či-li kolo se zvýší o 1 a zápas se nastaví na 1. Některé údaje zůstávají vyplněné z minulého záznamu. Vyplňte, případně opravte pole ve formuláři. Vložená data se okamžitě zapisují a zobrazují v horní části.

Tlačítko Vlož další zápas kola. Jeho stisknutím vložíte další zápas kola - či-li kolo zůstáva stejné a zápas se zvýší o 1. Některé údaje zůstávají vyplněné z minulého záznamu. Vyplňte, případně opravte pole ve formuláři. Vložená data se okamžitě zapisují a zobrazují v horní části.

Tlačítko Konec vkládání. Jeho stisknutím ukončíte vkládání.

Tlačítko Smaž všechny řádky. Jeho stisknutím smažety všechny řádky z formuláře.

Tlačítka Šipky Slouží pro pohyb na formuláři : na začázek, o záznam zpět, na další záznam, na konec.

Tlačítko Kopíruj všechny zápasy z jiné soutěže. Překopíruje do nastavené soutěře všechny záznamy z jiné vybrané soutěže. Jména družstev a termíny přebírá z nové soutěže.

Tlačítko Kopíruj jen nové zápasy z jiné soutěže. Překopíruje do nastavené soutěře jen nové záznamy z jiné vybrané soutěže. Jména družstev a termíny přebírá z nové soutěže. Slouží k doplnění záznamů třeba o jaro.

Tlačítko Kopíruj zápasy z posledního kola do nového. Překopíruje poslední zadané kolo (číslo posledního kola + 1) do nového. Slouží pro soutěže, kde rozlosování všech kol je stejné.

Teprve, když máte všechna data vložena a opravena, stiskněte tlačítko Konec. Tím ukončíte ruční zadávání rozlosování a vrací se do průvodce.


sprava_souboru

Průvodce novým ročníkem

6. Textové rozlosování

Popis: Šestá stránka průvodce novým ročníkem vytváří textové rozlosování družstev zařazených do soutěže.

Postup:

Zvolte pololetí: Podzim, jaro nebo oboje. pokud není žádné pololetí nastaveno, není přístupné tlačítko "Generuj"

  • Podzim
  • Jaro

Zvolte typ sestavy:

  • V jednom sloupci - krátké
  • Ve dvou sloupcích - vedle sebe
  • Ve dvou sloupcích - podzim, jaro (přístupné pouze, když jsou nastaveny obě pololetí - podzim v levém sloupci, jaro v pravém sloupci)
  • V jednom sloupci - dlouhé (pro doplnění výsledků)

V bílém poli jsou označena pole, která budou na výstupu obsažena. Výstupní sestavu můžete ovlivnit vypnutím povolených polí.

Zadejte výstup:

  • Obrazovka (prohlížení na obrazovce)
  • Tiskárna (tisk na tiskárně s výběrem tiskárny a rozsahu)
  • Soubor (tisk do souboru)
    • .txt (ASCII) - tisk do textového adresáře ve textovém tvaru : "Rozpis soutěže SSSRRRR.txt"
    • .doc (Word) - tisk do textového adresáře ve wordovském tvaru: "Rozpis soutěže SSSRRRR.doc"
      je-li nastaveno "vyvolat Word" zobrazí se vytvořený text přímo ve Wordu.
    • .pdf (Acrobat Reader) - poslat mailem (tisk na softwarovou tiskárnu "FinePrint pdfFactory" s možností uložit do .pdf souboru nebo okamžitému odeslání mailem. Pokud nemáte tuto softwarovou tiskárnu zakoupenou a nainstalovanou, bude tato volba nepřístupná. Popis viz základní nápověda VSF).

    kde SSS je označení soutěže, RRRR je ročník.

Po stisknutí tlačítka Generuj, je rozpis soutěže vytvořen

Tlačítko Minulá vás přenese do šesté části průvodce: "Generování soutěže"

Tlačítko Další vás přenese do sedmé části průvodce: "adresář oddílů soutěže"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.

Doporučení: Ihned po obdržení přihlášky do soutěže, vložte všechny potřebné údaje do tabulky oddílů !!!

Pravé tlačítko myši: Pomocí pravého tlačítka se zobrazí plovoucí menu, které umožní přepnutí na vybranou stránku průvodce novým ročníkem.

  • 3. Naplnění družstev soutěže
  • 4. Naplnění termínů soutěže
  • 5. generování soutěže
  • 6. Textové rozlosování
  • 7. Adresář oddílů soutěže
  • 8. Globální hlášenka
  • Konec


sprava_souboru

Průvodce novým ročníkem

7. Adresář oddílů soutěže

Popis: Sedmá stránka průvodce novým ročníkem vytváří adresář družstev zařazených do soutěže v pořadí rozlosování.

Postup:

Zvolte typ sestavy:

  • Adresář pro rozpis - liga (úplný výpis ve tvaru pro ligu tj. všechny údaje)
  • Adresář pro rozpis - ostatní (výpis ve zkráceném tvaru)

Zadejte výstup:

  • Obrazovka (prohlížení na obrazovce)
  • Tiskárna (tisk na tiskárně s výběrem tiskárny a rozsahu)
  • Soubor (tisk do souboru)
    • .txt (ASCII) - tisk do textového adresáře ve textovém tvaru : "Adresář soutěže SSSRRRR.txt"
    • .doc (Word) - tisk do textového adresáře ve wordovském tvaru: "Adresář soutěže SSSRRRR.doc"
      je-li nastaveno "vyvolat Word" zobrazí se vytvořený text přímo ve Wordu.
    • .pdf (Acrobat Reader) - poslat mailem (tisk na softwarovou tiskárnu "FinePrint pdfFactory" s možností uložit do .pdf souboru nebo okamžitému odeslání mailem. Pokud nemáte tuto softwarovou tiskárnu zakoupenou a nainstalovanou, bude tato volba nepřístupná. Popis viz základní nápověda VSF).

    kde SSS je označení soutěže, RRRR je ročník.

Po stisknutí tlačítka Generuj, je adresář družstev vytvořen

Tlačítko Minulá vás přenese do šesté části průvodce: "Textové rozlosování"

Tlačítko Další vás přenese do osmé části průvodce: "Globální hlášenka"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.

Doporučení: Ihned po obdržení přihlášky do soutěže, vložte všechny potřebné údaje do tabulky oddílů !!!

Pravé tlačítko myši: Pomocí pravého tlačítka se zobrazí plovoucí menu, které umožní přepnutí na vybranou stránku průvodce novým ročníkem.

  • 3. Naplnění družstev soutěže
  • 4. Naplnění termínů soutěže
  • 5. generování soutěže
  • 6. Textové rozlosování
  • 7. Adresář oddílů soutěže
  • 8. Globální hlášenka
  • Konec


sprava_souboru

Průvodce novým ročníkem

8. Globální hlášenka

Popis: Osmá stránka průvodce novým ročníkem vytváří globální hlášenka družstev zařazených do soutěže. Jedná se o změny, které se dělají na začátku nového ročníku. Můžete měnit den, čas, stadion a poznámku. Globální hlášenka se ukládá do souboru, aby byla přístupná i při vytváření jara. Zároveň se vytváří textový soubor ve Wordu v textovém adresáři s názvem: "Hlášenka soutěže úúú rrrr.doc", kde úúú je území a rrrr je ročník.

Postup:

Zvolte pololetí: Podzim, jaro nebo oboje. pokud není žádné pololetí nastaveno, není přístupné tlačítko "Generuj"

  • Podzim
  • Jaro

Zvolte Vyvolat Word:

Po zaškrtnutí tohoto pole je automaticky spuštěn Word s vytvořeným souborem globální hlášenky.

Vyplňte jednotlivá pole u družstev:

  • Den - Zadejte pouze, je-li změněn hrací den. Myší stiskněte malé tlačítko vedle pole a myší vyberte hrací den (SO, NE, ST, PO, ÚT, ČT, PÁ nebo prázdné.
  • +- Zadejte pouze, jeli změněn čas. Plus znamená že skutečný čas konání zápasu bude větší o hodnotu zadanou v poli čas. Minus znamená že skutečný čas konání zápasu bude menší o hodnotu zadanou v poli čas.
  • Čas - Zadejte pouze, je-li změněn čas. Jeli plus minus prázdné, nastaví se skutečný čas konání zápasu na hodnotu zadanou v poli čas. Je-li nastaveno +, skutečný čas konání zápasu bude větší o hodnotu zadanou v poli čas, je-li nastaveno -, skutečný čas konání zápasu bude menší o hodnotu zadanou v poli čas.
  • Hřiště - Zadejte pouze, je-li změněno hřiště (stadion), na kterém se zápas bude konat.
  • Pozn - Poznámka

Po stisknutí tlačítka Generuj, je zadaná globální hlášenka provedena vytvořen

Tlačítko Minulá vás přenese do sedmé části průvodce: "Adresář oddílů soutěže"

Tlačítko Další vás přenese do druhé části průvodce: "Založení / nastavení soutěže"

Tlačítko Konec končí průvodce a vrací se do hlavního menu.

Pravé tlačítko myši: Pomocí pravého tlačítka se zobrazí plovoucí menu, které umožní přepnutí na vybranou stránku průvodce novým ročníkem.

  • 3. Naplnění družstev soutěže
  • 4. Naplnění termínů soutěže
  • 5. generování soutěže
  • 6. Textové rozlosování
  • 7. Adresář oddílů soutěže
  • 8. Globální hlášenka
  • Konec


Nápověda

Pro získání nápovědy ve VSF stiskněte klávesu F1 nebo klikněte na tlačítko

Zobrazí se nápověda v závislosti na právě otevřený formulář:

Př.

Pro zobrazení nápovědy k některým objektům, nastavte kurzor myší na objekt. Nápověda se zobrazí v malém okénku (bublině) u objektu. Pokud se nezobrazí, není nápověda k tomuto objektu nastavena.


sprava_souboru

Obce ČR

Popis: Pomocí tohoto programu můžete vyhledávat PSČ obcí ČR.

Otevírá okna: Hledej obci

Postup: Standardní postup avšak s potlačenou aktualizací.

Tlačítka:

Po stisknutí tlačítka Hledej se zobrazí okno "Hledej obci". Nejprve zvolte podle čeho budete hledat:

  • Název obce
  • PSČ
  • Název okresu

Zadejte hledanou hodnotu (pokud nevíte název obce přesně, můžete zadat pár prvních písmen a pak obci dohledat) a stiskněte tlačítko OK . Zároveň se přepne index řazení záznamů, což je signalizováno bílou šipkou před názvem položky. Po stisknutí tlačítka Zruš hledání stornujete.

Po stisknutí tlačítka Listuj se zobrazí okno prohlížení pro zobrazení více záznamů najednou.


sprava_souboru

Import vybranách soutěží ze zálohy

Popis: Tento modul vybere z vybrané diskové jednotky, cesty a zálohy soubory vybraných soutěží a přepíše stávající soubory. To umožňuje spravovat soutěže na jiném počítači a výsledky pak přenést na počítač sekretáře.

Postup:

  • Klikněte myší na malé tlačítko s lupou vpravo od pole pro vložení disku, cesty a názvu zálohy. Vyberte disk, cestu a název souboru, který obsahuje zálohu (pomocí standardního okna Windows "Open"). Po dokončení výběru se automaticky vyplní pole pro zadání cesty k záloze. Obnovovat můžete z libovolného adresáře např. Záloha či z diskety A: nebo jiného zařízení (např. Flash disk).
  • Ověřte si, zda máte správně nastavenou oblast a ročník.
  • Zadejte výběr soutěže nebo skupiny soutěží:
    • Pokud zadáte všechny tři písmena (např. C1B) bude obnovena pouze jedna soutěž
    • Pokud zadáte dvě písmena (např. E2) budou obnoveny všechny soutěže začínající zadanými písmeny (např. E2A, E2B, E2C)
    • Pokud zadáte jedno písmeno (např. A) budou obnoveny všechny soutěže začínající zadaným písmenem (např. A1A, A2A, A2B, A2C, ..)
  • Zvolte:
    • Jen výsledky (budou obnoveny tabulky - výsledky, střelci, sestavy a funkcionáři
    • Vše (budou obnoveny všechny tabulky - soutěž, družstva, termíny, zápasy, seznam hráčů, výsledky, střelci, sestavy a funkcionáři
  • Stisknutím tlačítka OK se provede vlastní import, stisknutím tlačítka Konec se import neprovede. V obou případech se pak modul ukončí.

Vstupní soubory: Z názvu zálohy poznáte oblast, ročník a datum

Oblast a ročník : Záloha_oblastročník_datum.ARJ (př. Záloha_0012004_10.09.2004.ARJ)

Poznámka:

  • Modul nejprve vymaže stávající soutěže a nahradí je soutěžemi ze zálohy.
  • Pro obnovu se používá komprimační program ARJ32.EXE. Pokud jej nemáte, můžete se jej stáhnou z internetových stránek: www.fotbal.cz/vsf


sprava_souboru

Obsazení rozhodčích a delegátů

Popis: Program slouží pro vkládání jmen rozhodčích, asistentů a delegátů do obsazovací listiny vybrané soutěže a kola podle Bergera s možností kontroly křížení.

Postup: Vyplňte formulář. U soutěží, které hrají starší - mladší, se zobrazuje na formuláři obě části. Pokud chcete zobrazit jen vybranou soutěž, stiskněte tlačítko s čísle soutěže (např. C1A). pokud chcete zobrazit obě části, stiskněte tlačítko s číslem obou soutěží (např. C1A/D1A)

  1. Můžete přímo zadávat příjmení a jména (jméno může být zadáno zkráceně). Do každého políčka se vejde až 25 znaků - text se v políčku posouvá.
  2. U polí, které mají po pravé straně tlačítko s malou šipkou, můžete využít výběr jmen ze seznamu. Klikněte levým tlačítkem myši na šipku, vyberte myší jméno ze seznamu. je-li seznam příliš dlouhý, můžete zadat první písmeno (ev druhé a další písmeno, ale rychle). Kurzor se v seznamu nastaví na jméno, které začíná zadanými písmeny - písmena pište malými písmeny.
  3. Pokud je zadáno chybné jméno, můžete je vymazat nebo nahradit jiným ze seznamu.

Pro výběr rozhodčích se můžete rozhodnout pomocí volby:

  • Nastavená kategorie
  • Všichni rozhodčí (výchozí hodnota)

Na formuláři, kde jsou uvedeny obě části (Starší - mladší) jsou další dvě tlačítka:

Kopíruj - Zkopíruje všechny vyplněná pole obsazení z horní části formuláře do dolní části.

Obrať - Zkopíruje všechny vyplněná pole obsazení z horní části formuláře do dolní části s tím, že prohodí hlavního rozhodčího s prvním asistentem.

Stisknutím tlačítka OK provedete zápis změn. Stisknutím tlačítka Konec opustíte formulář bez zápisu.

Máte-li zapnutou kontrolu křížení (pole Křížení je zaškrtnuto), provádí se kontrola křížení rozhodčích či delegátů. V případě křížení se zobrazí varovné hlášení s identifikací zápasů, datem a časem, které se kříží. Pokud se rozhodnete rozhodčího obsadit, protože časy jsou tak odlišné, že rozhodčí stačí dojet na druhé utkání, kliknete na tlačítko OK. Pokud jej nechcete obsadit, klikněte na tlačítko Storno a obsazení opakujte. V případě zapnutí křížení se obsazení zapisuje ihned.

Poznámky:

  • Ve sloupci hlavní rozhodčí a Asistent 1, se nabízejí rozhodčí pro zadanou skupina soutěží:
    (př. Skupina A2 obsahuje soutěže A2A, A2B a A2C - tj. Divize A, B a C) nebo všichni rozhodčí - dle volby pro výběr rozhodčích
  • Ve sloupci Asistent2 se nabízejí všichni rozhodčí
  • Ve sloupci Delegát se nabízejí všichni delegáti


sprava_souboru

Oddíly

Popis: Program pro aktualizaci tabulky registrace Oddíly. Protože upgrade dat registrace je vždy při upgrade VSF, můžete si vložit údaje o oddílech, které potřebujete při zadávání výsledků, střelců, sestav, DK. Můžete si opravit údaje z přihlášek do soutěže, aby jste měli platný adresář v rozpise.
POZOR. Při aktualizaci dat registrace se vaše údaje mohou (podle zvolené volby) přemazat reálnými daty z registrace.

Kontroly

Pro pole "Poštu zasílat" - jsou povoleny pouze hodnoty:

  • O - na oddíl
  • P - na organizačního pracovníka
  • J - jiná adresa
  • N - neposílat.

Při vložení existujícího oddílu se program automaticky přepne do oprav.

Tlačítka:

WEB (vedle E-mailové adresy) je automaticky spuštěn internetový prohlížeč se zadanou adresou.

Další údaje Po kliknutí na toto tlačítko se zobrazí formulář pro vkládání dalších rozšiřujících údaje, které nejsou součástí registrace.

Obálky Zobrazí se formulář pro tisk obálek

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Tisk obálek

Popis: Program slouží pro tisk obálek oddílů podle adresáře oddílů či ručně zadané obálky

Přístup: všichni

Soubory: soubor ODDILY musí být otevřen ve volajícím programu

Tiskové sestavy: oboddm, oboddd, obodd5

Postup: Vyplňte formulář.

  • Zvolte velikost obálky - míry jsou v centimetrech
  • Zvolte adresu
    • podle pošta - na obálku se vloží adresa, na kterou ukazuje údaj kam zasílat poštu v adresáři oddílů
    • na oddíl - na obálku se vloží adresa na oddíl
    • na pracovníka - na obálku se vloží adresa na pracovníka
    • prázdná - na obálku se vloží prázdná adresa, k jejímu naplnění použijte tlačítko "Uprav"
  • Zvolte text, který se vloží na obálku kliknutím myší na příslušný text (vybraný text je signalizován zaškrtnutím v bílém čtverečku před textem)
  • Tlačítko "Uprav" - slouží k úpravě či vložení adresy
  • Tlačítko "OK" - provede tisk obálky
  • Tlačítko "Zruš" - končí program


sprava_souboru

Odečet bodů

Popis: Pomocí tohoto modulu můžete zadat odečet bodů. V průběžné tabulce pak bude poznámka: "Po ukončení soutěže bude oddílu ... odečteno ... bodů". V konečné tabulce budou body odečteny a v poznámce se objeví: "Oddílu ... bylo odečteno ... bodů".

Postup:

  • Vyberte soutěž v rozbalovacím seznamu Soutěž
  • Vyberte oddíl v rozbalovacím seznamu Oddíl
  • V poli Současná hodnota se zobrazí počet již odečtených bodů
  • Vyplňte pole Odečet bodů bez znaménka. Maximální počet odečtených bodů je 20.
  • Stiskněte tlačítko OK. Zobrazí se varovné okno, kde kliknutím na tlačítko ANO odečet potvrdíte, kliknutím na tlačítko NE se odečet neprovede
  • Stisknutím tlačítka Tisk si můžete zobrazit či vytisknout sestavu "Přehled odečtených bodů"
  • Tlačítkem Konec modul ukončíte

Poznámka: Pokud omylem odečtete družstvu body, opravu provedete v modulu "Aktualizace" - "Družstva".


sprava_souboru

Ověření termínů

Popis: Program porovnává skutečná konání zápasů proti termínové listině a vypisuje všechna utkání, která mají rozdíl více jak 7 dní.

skutečné datum + 7 dní < datum v termínové listině

Postup: V tomto okně nejprve vyberte, které pololetí chcete kontrolovat

  • Podzim
  • Jaro

Dále zvolte, kam chcete výstup směřovat:

  • obrazovka - výstup na obrazovce
  • tiskárna - výstup na tiskárnu. Pomocí prompt tiskárny můžete volit výstup na některou připojenou tiskárnu ev. počet kopií atd.
  • do ASCII souboru - výstup do znakového souboru "Ověření termínů.TXT", který bude uložen v adresáři textů.

Stisknutím tlačítka OK spustíte tisk, tlačítko Konec akci zruší.


Zadávání poplatků

Počáteční stavy

Popis: Pomocí tohoto programu vytváříte tabulku počátečních stavů; modifikujete jarní počáteční stavy.

Postup:

První volba - "Vyhledej družstva a nastav nulové počáteční stavy automaticky" vytvoří tabulku prázdných počátečních stavů pro všechny družstva všech soutěží zadaných do VSF.Proto doporučuji mít nejprve hotový rozpis všech soutěží.

Drhá volba - "Vyhledej družstva a nastav loňské zůstatky jako počáteční stavy" :

  • Jen zůstatky (nastaví jen počáteční stav z loňského zůstatku)
  • Zůstatky + startovné + příspěvek (nastaví jen počáteční stav z loňského zůstatku, zkopírije startovné a příspěvek z loňského roku)

Další volby se týkají jarních počátečních stavů:

  • vynuluje jarní počáteční stavy
  • zkopíruje podzimní počáteční stavy do jarních
  • zkopíruje podzimní zůstatky do jarních počátečních stavů

Poznámky: Kdo používá celoroční počáteční stavy jarní počáteční stavy nebude vyplňovat.


sprava_souboru

Přehled všech evidovaných přestupků a trestů jednotlivce a kolektivu

Popis: Vypisuje všechny evidované přestupky nebo tresty jednotlivců nebo kolektivů od roku 2000

Otevírá tabulky: Presth, Prestk, Hraci, Oddily

Postup:

  • Zvolte sestavu:
    • Přestupky jednotlivce (dle zadaného RČ nebo zadaného čísla oddílu - zadané číslo oddílu má přednost)
    • Tresty jednotlivce (dle zadaného RČ nebo zadaného čísla oddílu - zadané číslo oddílu má přednost)
    • Přestupky kolektivu (dle zadaného čísla oddílu)
    • Tresty kolektivu (dle zadaného čísla oddílu)
  • Vyplňte RČ nebo číslo oddílu
  • Zvolte typ výstupu

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Přehled přestupků a trestů v ročníku

Popis: Vypisuje přestupky nebo tresty jednotlivců nebo kolektivů v běžném (nastaveném) ročníku

Otevírá tabulky: Presth, Prestk, Hraci, Oddily

Postup:

  • Zvolte sestavu:
    • Přestupky jednotlivce v ročníku (dle zadaného RČ nebo zadaného čísla oddílu - zadané číslo oddílu má přednost)
    • Tresty jednotlivce v ročníku (dle zadaného RČ nebo zadaného čísla oddílu - zadané číslo oddílu má přednost)
    • Přestupky kolektivu v ročníku (dle zadaného čísla oddílu)
    • Tresty kolektivu v ročníku (dle zadaného čísla oddílu)
  • Vyplňte RČ nebo číslo oddílu
  • Zvolte typ výstupu

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Přehled přestupků k projednání

Popis: Vytváří sestavu přestupků jednotlivců nebo kolektivů k projednání - ještě nepotrestaných.

Otevírá tabulky: Soutěž, Presth, Prestk

Postup:

  • Zvolte sestavu:
    • Přestupky jednotlivců
    • Přestupky kolektivů

  • Zvolte způsob třídění sestavy
    • Soutěž + Datum přestupku
    • Soutěž + Jméno (nebo Oddíl u kol.)
    • Soutěž + Rodné číslo (nebo Číslo oddílu u kol.)

  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna
    • Word
    • Excel

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Přejmenování oddílu soutěže

Popis: Program umožní v zadané soutěži přejmenovat oddíl. Prohledá všechny tabulky VSF a provede přejmenování oddílu.

Postup: Nejprve zadejte soutěž a pořadové (vylosované) číslo klubu.

  • Rozevřete pole se seznamem a vyberte soutěž.
  • Nastavte pořadové číslo v poli číselník.
  • Automaticky se bude vybraný oddíl zobrazovat na formuláři
  • Zadejte nové číslo oddílu. Při zadání čísla oddílu provede jeho vyhledání v adresáři oddílů
  • Pokud nenaskočí automaticky, zadejte název a zkrácené jméno oddílu
  • Stiskněte tlačítko OK, pokud chcete přejmenování udělat. V opačném případě stiskněte tlačítko Konec.

Tlačítkem Konec program ukončíte


sprava_souboru

Přeložení kola

Popis: Program umožní v zadané soutěži a kole přeložit všechna utkání na jiný termín. Upraví termínovou listinu. Upraví termíny v zápasů kola. Přeloží číslo kola podle termínů. Viz příklad.

Postup: Nejprve zadejte soutěž a kolo:

  • Rozevřete pole se seznamem a vyberte soutěž.
  • Nastavte kolo podle Bergera v poli číselník.
  • Stiskněte tlačítko Proveďte výběr.

Zobrazí se původní termín a hrací den. Zadejte nový termín. Automaticky se vypočte hrací den.

Stiskněte tlačítko OK pro pro přeložení kola, tlačítko Konec pro ukončení programu.

Příklad:

Kolo 3, které se konalo 2.9.2007 bude přeloženo na 24.10.2007.

Původní termínovka

Přeložení kola 3

Výsledná termínovka:


sprava_souboru

Přenos přestupků

Popis: Tento modul automaticky přenese nové přestupky zadané ve výsledcích či v zápise o utkání do DK

Otevírá tabulky: Soutěž, Družstva, Zápasy, Výsledky, Sestavy, Střelci, Presth, Funkcionáři

Postup:

Po kliknutí na zaškrtávátko Nepřenášej žádné ŽK nebudou do DK přeneseny žádné ŽK ve všech soutěžích.

Volbou tlačítka Proveďte výběr bude přenos odstartován. V jednotlivých polích načítá počty přenesených karet. Po dokončení přenosu se zobrazí v internetovém prohlížeči protokol o přenesených kartách, který si můžete vytisknout. Na závěr se provede nový přepočet karet. U ŽK se podle nastaveného parametru u soutěží: "Počet ŽK k projednání" nastaví automaticky projednávání v DK po obdržení nastaveného počtu ŽK.

Volbou tlačítka Konec okno uzavřete.


sprava_souboru

Přestupky v soutěži a kole

Popis: Vytváří sestavu přestupků pro zadanou Soutěž a Kolo.

Otevírá tabulky: Soutěž, Presth, Prestk, Soutěž, Hráči, Oddíly

Postup:

  • Zvolte Druh utkání
    • Mistrovské
    • Pohárové - (Soutěž automaticky Z97)
    • Jiné - (Soutěž automaticky Z99)
    • Ostatní - (Soutěž automaticky Z98)
  • Vyberte Soutěž (pouze u mistrovských utkání)
  • Vyberte Kolo (pouze u mistrovských utkání)
  • Zvolte sestavu:
    • Přestupky jednotlivců
    • Přestupky kolektivů
  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Rozhodčí

Popis: Pomocí tohoto programu udržujete (vkládáte, opravujete, rušíte, hledáte a tisknete) adresář rozhodčích.

Otevírá okna: Hledej rozhodčí, Tisk adresáře rozhodčích, Tisk obálek

Postup: Standardní postup aktualizace, kterým je možno měnit všechny údaje adresáře rozhodčích, vyhledávat rozhodčí, tisknout adresáře a obálky.

Důležité položky:

Příjmení - zde zadáváte příjmení
Jméno - zde zadáváte jméno
Zkrácené jméno - zde zadáváte JEDINEČNÉ jméno !
Rodné/ČP - Toto je klíčová položka. Může obsahovat číslo průkazu (automaticky se naplní pole číslo průkazu), pokud nepracujete s čísly průkazů, zadáváte zde rodné číslo (automaticky se vyplní pole rodné číslo a datum narození).
Rodné číslo - zde zadáváte rodné číslo (automaticky se dosadí do klíčového pole, pokud již není vyplněno a datum narození)
Průkaz - zde zadáváte číslo průkazu (automaticky se dosadí do klíčového pole, pokud již není vyplněno)
Soutěž - první dva znaky čísla soutěže pro určení skupiny rozhodčích.

Kliknutím myší na podtržený odkaz Příjmení či Rodné/ČP se odpovídající pole uloží do schránky Windows, aby jste v jiném modulu pomocí CTRL + V vložily údaj ze schránkya nemuseli si psát údaj na papír.

Tlačítka:

Po stisknutí tlačítka Hledej se zobrazí okno "Hledej rozhodčí".

Nejprve zvolte pole, podle kterého chcete hledat:

  • Příjmení + jméno (můžete zadat jen příjmení)
  • Rodné číslo (zadejte RČ)
  • Soutěž (zadejte kód soutěže)

Po zadání stiskněte tlačítko OK. Provede se vyhledání a zároveň se označí velkou bílou šipkou nastavené řazení záznamů. Po stisknutí tlačítka Zruš hledání stornujete.

Po stisknutí tlačítka Tisk se zobrazí okno "Tisk adresáře rozhodčích" - nápověda v tomto okně.

Po stisknutí tlačítka Obálka se zobrazí okno "Tisk obálek" - nápověda v tomto okně.


sprava_souboru

Rozhodčí - tisk

Popis: Program pro tisk údajů z adresáře rozhodčích

Postup: V tomto okně nejprve vyberte, kterou sestavu chcete vytisknout.

  • Do rozpisu - ve formě, která se používá do rozpisu
  • Adresář rozhodčích - s volbou, zda chcete tisknout rodné číslo
  • Průkazy - OP, Pas
  • Velikosti - všechny zadané velikosti
  • Všechny údaje
  • Banka - bankovní spojení
  • Telefonní seznam - mobil, mail

Dále zvolte, kam chcete výstup směřovat:

  • obrazovka - výstup na obrazovce
  • tiskárna - výstup na tiskárnu. Pomocí prompt tiskárny můžete volit výstup na některou připojenou tiskárnu ev. počet kopií atd.
  • do Word souboru - výstup do Wordovského souboru "Adresář rozhodčích pro rozpis.DOC", který bude uložen v adresáři textů.
  • do Excel souboru - výstup do Excelovského souboru "Adresář rozhodčích pro rozpis.XLS", který bude uložen v adresáři textů.
  • do PDF souboru - odeslat mailem - výstup do souboru "Adresář rozhodčích pro rozpis.PDF ev. okamžité odeslání E-mailem.
  • do ASCII souboru - výstup do znakového souboru "Adresář rozhodčích pro rozpis.TXT", který bude uložen v adresáři textů.

Stisknutím tlačítka OK spustíte tisk, tlačítko Zruš akci zruší.


sprava_souboru

Seznam hráčů (Soupisky)

Popis: Program pro aktualizaci tabulky Seznam hráčů. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Seznam hráčů - tisk

Popis: Modul pro tisk seznamu hráčů (soupisky). Tiskne sestavy na obrazovku, tiskárnu, do ASCII, a do HTML:

  • Seznam hráčů - vše

Postup:

Sestavu můžete podmínit vyplněním polí"

  • Je-li prázdné pole Soutěž - bude sestava obsahovat všechny soupisky všech soutěží
  • Je-li vyplněné pole Soutěž a nevyplněné pole Číslo družstva - bude sestava obsahovat všechny soupisky zadané soutěže
  • Je-li vyplněné pole Soutěž a vyplněné pole Číslo družstva - bude sestava obsahovat soupisku zadaného družstva v zadané soutěži

Dále můžete zakázat tisk Rodného čísla na sestavě odškrtnutím pole "Zahrnout Rodné číslo"

Příklad sestavy:

SOUPISKY

Ročník 2007 / 2008

A1A I. Gambrinus liga

Mladá Boleslav

22 | Brunclík David | 123456/7890 | H
24 | Dittrich Jaroslav |  | H
15 | Ganugrava Georgie |  | H
0 | Hodúr Ivan |


Soutěže

Popis: Program pro aktualizaci tabulky soutěže. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby.

Zde je také možné nastavit pro jednootlivé soutěže výchozí hodnoty odměn rozhodčích a delegátů pro dva různé plátce.

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Soutěže-tisk

Popis: Modul pro tisk seznamu soutěží. Tiskne sestavu "Do rozpisu" na obrazovku, tiskárnu, do ASCII, do HTML a do Wordu.

Příklad sestavy:

SOUTĚŽE Ročník: 2007 / 2008

Číslo Počet Název soutěže
soutěže družstev

A1A 16 I. Gambrinus liga
A2A 16 II. liga
C1A 16 1.liga staršího dorostu
D1A 16 1.liga mladšího dorostu


sprava_souboru

Spojovačka

Popis: Modul pro tisk spojovaček

Postup:

  • Zvolte období
    • Podzim - tisk jen z podzimní části
    • Jaro - tisk jen z jarní části
    • Celý rok - tisk z celého roku
  • Zvolte rozsah
    • Vše - tisk všech oddílů
    • Vybraný oddíl (vyberte oddíl z rozbalovacího seznamu)
  • Zvolte sestavu
    • Rozlosování zápasů - Pro každý oddíl v rozlosování VSF tiskne všechny zápasy v jednotlivých soutěžích, kde se oddíl vyskytuje, se členěním doma - venku. Vypisuje číslo utkání, doma - venku, datum a čas konání zápasu.
      Př.
    • Spojovačka - Pro každý oddíl v rozlosování VSF tiskne zápasy ze všech soutěží, kde se oddíl vyskytuje, ze všech zápasů, které hraje doma. Sestava je členěna podle datumu a času konání zápasů. Hvězdičkou jsou označeny ty zápasy, u kterých může být kolize v začátku utkání. Při zaškrtnutém poli "Jen neshody času", vypisuje jen ty zápasy, u kterých může být kolize v začátku utkání.
      Př.
  • Zvolte kam tisknout
    • Obrazovka
    • Tiskárna
    • Word
    • Excel
    • PDF
    • ASCII
    • HTML


sprava_souboru

Střelci

Popis: Program pro aktualizaci tabulky Střelci. Tento program použijte pouze tehdy, když potřebujete napravit případné chyby. Pro zadávání střelců používejte program "Zadávání výsledků" či "Zápis o utkání".

Lišta tlačítek

Vlož | vkládá nový prázdný záznam do souboru, nastaví kursor na první položku formuláře pro vkládání dat. Vyplňte formulář a stiskněte myší tlačítko Ulož či Smaž
Oprav | nastaví kursor na první položku formuláře pro opravy dat. Opravte položky formuláře a stiskněte myší tlačítko Ulož či Smaž
Ulož | uloží provedené změny (Vlož nebo Oprav)
Smaž | neuloží (zruší) všechny provedené změny
Hledej | vyvolá okno pro hledání v souboru
Zruš | není-li záznam zrušen, nastaví zrušení záznamu, což je signalizováno textem *ZRUŠENA*, je-li záznam označen jako zrušený, ruší toto označení - text zmizí. Pro fyzické rušení označených záznamů použijte program "Služby" - "Správa souborů" - funkce "Výmaz zrušených záznamů"
Listuj | zobrazí několik záznamu v tabulce prohlížení
Tisk | vyvolá okno pro zadání parametrů tisku
 | zobrazí první záznam souboru podle nastaveného indexu
 | zobrazí předchozí záznam souboru podle nastaveného indexu
 | zobrazí následující záznam souboru podle nastaveného indexu
 | zobrazí poslední záznam souboru podle nastaveného indexu
Konec | ukončí program (okno)

Poznámka. Pokud je některé tlačítko nepodsvícené, není přístupné.


sprava_souboru

Střelci branek

Popis: Toto okno slouží pro zadávání a úpravy střelců branek z modulu výsledky.

Postup:

Podle zadaného výsledku se automaticky zobrazí příslušný počet polí pro zadání střelců s již označením D - domácí, H - hosté.

Pokud máte vyplněn Seznam hráčů (soupisky), bude pole se seznamem Jméno nabízet soupisky domácích resp. hostí.

Pokud vyplňujete ručně, zadejte RČ. Nyní by mělo automaticky naskočit jméno z adresáře hráčů. Pokud tak není, není RČ správné, nebo není hráč v adresáři hráčů. V tom případě zadejte jméno ručně. (Nového hráče si vložte do seznamu hráčů, ev. do adresáře hráčů. Stáhněte si novou verzi adresáře hráčů.)

Vyplňte minutu, kdy dal střelec branku. Údaj není povinný.

Vyplňte typ branky:

  • prázdné - není určen typ branky
  • V - vlastní - do jména se automaticky zapíše vlastní
  • H - ze hry
  • P - penalta
  • T - PVK
  • A - asistence

Pokud změníte výsledek směrem dolů, klikněte na červené tlačítko před jménem střelce, kterého potřebujete zrušit. Řádek se vymaže, prázdný řádek se pak nezapisuje.

Tlačítko Hráči vám umožní nahlédnout do adresáře hráčů pro ev. dohledání RČ res. jména střelce.

Tlačítko Zobraz výchozí stav vám zobrazí stav před opravami. Pokud omylem zrušíte nějakého hráče, můžete se podívat, jak to bylo před vaší opravou. V tomto okně nic neopravujte.

Po dokončení vstupu dat stiskněte tlačítko OK pro zapsání výsledků do souborů, tlačítko Konec pro storno zadaných výsledků nebo pro ukončení programu - je zobrazeno varování, pokud došlo ke změně zadaných údajů.

Upozornění:

Pro jednoduchou práci pro zadávání střelců, je dobré mít vyplněnou tabulku Seznam hráčů (soupisky).


sprava_souboru

Sumarizace trestů

Popis: Vytváří sestavy sumarizace trestů

Otevírá tabulky: Soutěž, Presth, Prestk

Postup:

  • Zadejte Období
    • Celý ročník (tj. podzim + jaro)
    • Podzim
    • Jaro
  • Zvolte sestavu:
    • Podle druhu trestů
    • Podle článků - jednotlivci
    • Podle článků - kluby
    • Podle článků - rozhodčí a delegáti
  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna
    • Word
    • Excel

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


Zadávání poplatků

Tisk licenčních poplatků

Popis: Pomocí tohoto programu vytváříte různé tiskové sestavy licenčních poplatků

Postup:

První volba - "Výběr poč. stavů" nastaví, které počáteční stavy bude zahrnovat do výpočtů výstupních sestav:

  • Roční/Podzimní stavy (výchozí stav - většina z Vás používá roční počáteční stavy)
  • Jarní stavy

Další volbou - "Sestava" volíte typ výstupní sestavy. V závislosti na typu sestavy nastavujete další parametry.

  • Výpis počátečních stavů - provede výpis všech počátečních stavů setříděný podle čísel oddílů. (Nelze podmínit).
  • Výpis startovného a soutěžních příspěvků - provede výpis startovného a soutěžních příspěvků, setříděný podle čísel oddílů. (Nelze podmínit).
  • Výpis běžného stavu - vypisuje počáteční stav, změny celkem, zůstatek pro všechny oddíly
  • Výpis běžného stavu - úplný - vypisuje počáteční stav, všechny změny včetně důvodu a částky, změny celkem, zůstatek pro všechny oddíly
  • Výpis běžného stavu - krátký - vypisuje změny celkem pro všechny oddíly
  • Výpis pohybů pro zadaný oddíl - vypisuje počáteční stav, jednotlivé pohyby, důvod, zůstatek pro zadaný oddíl
  • Výpis pohybů všech oddílů - pro všechny oddíly vypisuje počáteční stav, jednotlivé pohyby (datum, důvod, popis, změny celkem), zůstatek
  • Výpis pohybů všech oddílů - krátký - pro všechny oddíly vypisuje počáteční stav, jednotlivé pohyby (datum, důvod, popis, změny celkem), zůstatek
  • Výpis pohybů všech oddílů - operativní - pro všechny oddíly vypisuje jednotlivé pohyby (datum, částku, důvod, utkání)
  • Výpis nezaplacených poplatků - pro všechny oddíly vypisuje nezaplacené poplatky (datum,důvod, splatnost, částka)
  • Vyúčtování zálohy - vypisuje počáteční stav, 5 polí vybraných důvodů, pole ostatní důvody, změny celkem, zůstatek pro všechny oddíly

Při volbě: Roční/podzimní počáteční stavy můžete výpisy podmínit nastavením:

  • Celý rok - kompletní výpis licenčních poplatků zadaných v průběhu celého soutěžního roku
  • Podzim - výpis licenčních poplatků zadaných v průběhu podzimní části
  • Jaro - výpis licenčních poplatků zadaných v průběhu jarní části
  • Od - do - vybere pouze ty licenční poplatky zadané v termínu od - do

Při volbě: Jarní počáteční stavy můžete výpisy podmínit nastavením:

  • Jaro - výpis licenčních poplatků zadaných v průběhu jarní části
  • Od - do - vybere pouze ty licenční poplatky zadané v termínu od - do

Pole Odfiltruj oddíly bez pohybu - odfiltruje (výchozí hodnota) nebo zahrne do sestav "Výpis pohybů všech oddílů" a "Výpis pohybů všech oddílů - krátký" oddíly bez pohybu

Volbou Kam tisknout volíte, zda chcete výstup na obrazovku, tiskárnu, Word, Excel, PDF nebo ASCII.

Stisknutím tlačítka OK provede program požadovaný výpis, stisknutím Zruš je program ukončen

Poznámky: Kdo používá pouze celoroční počáteční stavy jarní počáteční stavy nebude vyplňovat.


sprava_souboru

Tisk obsazení rozhodčích

Popis: Vytvoří zadané sestavy a uloží je do adresáře textových souborů VSF.

Postup:

Zadání termínu od - do:

Zadejte datum od - do. Na pomoc si můžete zobrazit kalendář (bohužel anglický) stisknutím tlačítka Kalendář. Po nalezení termínu od v kalendáři, ukončete kalendář stisknutím křížku vpravo nahoře okna kalendář. Nastavené datum se vloží do pole od a následující den do pole do. Tento zadaný termín by měl korespondovat s termínovou listinou. (Obvykle SO + NE). Rozevírací pole Plus vám pomůže zvětšit datum do o 1, 7, 14 nebo 21 dní.

Malý slovníček: January Leden
February Únor
March Březen
April Duben
May Květen
June Červen
July Červenec
August Srpen
September Září
October Říjen
November Listopad
December Prosinec

Month Měsíc
Year Rok
Today Dnešní den

Su Neděle
Mo Pondělí
Tu Úterý
We Středa
Th Čtvrtek
Fr Pátek
Sa Sobota

Nastavení parametrů:

Pole Jen starší a mladší - po zaškrtnutí budou ve výstupní sestavě jen starší a mladší (platí pro všechny sestavy)

Pole Bez delegáta a hriště - po zaškrtnutí nebude ve výstupní sestavě delegát a hřiště (platí je pro první 2 sestavy)

Vývěr sestav:

Označte myší sestavu, které chcete vytvořit.

  • Ve formě tabulek (nelze do ASCII souboru)
  • Ve formě textu
  • Prázdné obsazovací listiny (Nelze do Wordu)
  • Vyplněné obsazovací listiny (Nelze do Wordu)
  • Jmenný seznam rozhodčích - setříděný podle jmen

Zvolte výstup:

  • Obrazovka
  • Tiskárna
  • Do ASCII souboru
  • Word (po zaškrtnutí Bez rámečků, bude výstup bez rámečků)
  • Do PDF souboru
  • Do HTML souboru

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Tisk vybraných oddílů

Popis: Provádí zadané výpisy z adresáře oddílů.

Otevírá tabulky: ODDILY, ODDILY_D, Družstva

Pomocné tabulky: Pom_tisk, Obalky

Tiskové soubory: Tiskodd.txt, Tiskodd.doc

Otevírá okna: oddily_vyber

Postup: Modul generuje tiskové sestavy dle zadání a vkládá e-mailové adrese do schránky Windows z adresáře Oddílů.

Zvolte sestavu:

  • Adresář pro rozpis - liga (úplný výpis adresáře oddílů včetně loga oddílu ve formátu pro rozpis nejvyšší soutěže)
  • Adresář pro rozpis - ostatní (výpis údajů z adresáře oddílů pro rozpis)
  • Telefonní seznam (výpis oddílů ve tvaru telefonního seznamu s adresou)
  • Obálky na oddíl (tisk obálek na adresu oddílu)
  • Obálky podle pošta (tisk obálek na adresu určenou v adresáři oddílů - zasílat poštu)
  • Seznam oddílů (tisk jednoduchého seznamu oddílů)

Velikost obálky: U tisku obálek zvolte velikost obálky a zadejte, který text se má tisknout v levém horním rohu obálky.

Podmínky:

  • Nastavený oddíl (tisk zvolené sestavy běžného - zobrazeného oddílu)
  • Jiný oddíl (tisk zvolené sestavy na zadaný oddíl)
  • Oddíl od - do (tisk zvolené sestavy zadanou řadu oddílů od - do)
  • Oblast (tisk zvolené sestavy na všechny oddíly zadané oblasti)
  • Výběr oddílů (dle zadaného výběru: oblast, okres, kategorie soutěže - např "A", kategorie + úroveň soutěže - např "A2", celý kód soutěže - např "A2B" se zobrazí nové okno se dvěma sloupci. V levém okně budou všechny oddíly dle zadaného výběru. Výběrem jednotlivých oddílů v levém sloupci se plní sloupec pravý. Podle takto vybraných oddílů se tiskne zvolená sestava)
  • Okres (tisk zvolené sestavy na všechny oddíly zadaného okresu)

Třídit podle: Zvolte způsob řazení záznamů na výstupu.

Kam tisknout: Zvolte, kam bude směřovat tisk zvolené sestavy

  • Na obrazovku
  • Na tiskárnu (s výběrem tiskárny, počtem kopií, rozsahem stránek)
  • Do ASCII souboru (do adresáře textů bude zapsán soubor "TISKODD.TXT" ve znakovém tvaru)
  • Do Word souboru (do adresáře textů bude zapsán soubor "TISKODD.DOC" ve tvaru Wordu.)

Pokud chcete eprortovat e-mailové adresy do schránky windows postupujte takto:

  • Nastavte podmínku
  • zvolte, která e-mailová adresa má být v seznamu: Podle pošta, Na oddíl, Na pracovníka
  • stiskněte tlačítko <Ulož maily do schránky Windows> - program signalizuje, kolik adres nalezl
  • přepněte se do jiné úlohy např. Outlook.
  • nastavte kursor na místo, kam chcete e-mailové adresy vložit (např. klikněte do pole Komu)
  • stiskněte CTRL + V pro vložení e-mailových adres ze schránky Windows

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


Vyhodnocení podle týmů

Popis: Dle zadané soutěže a družstva vytváří sestavu Evidence hráčů podle ..."

Popis:

  • Vyberte soutěž
  • Vyberte družstvo
  • Zvolte rozsah výběru
    • Vše (všechna odehraná kola)
    • Kolo od - do
  • Sestava: Evidence hráčů podle ....
  • Vyberte položku podle které bude sestav setříděna
    • jméno
    • starty
    • branky
    • asistence
    • kanadské
    • žluté
    • červené
  • Vyberte kam tisknout
    • Obrazovka
    • Tiskárna
    • Do ASCII souboru
    • Do Word souboru
    • Do PDF souboru
    • Do HTML souboru

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Konec okno uzavřete.


Vyhodnocení podle týmů

Vyhodnocení za soutěž

Popis: Dle zadané soutěže vytváří zvolené sestavy ze zápisů o utkání.

Popis:

  • Vyberte soutěž
  • Zvolte rozsah výběru
    • Vše (všechna odehraná kola)
    • Kolo od - do
  • Zvolte sestavy
    • Evidence účasti hráčů
    • Evidence trenérů
    • Evidence asistentů trenérů
    • Evidence delegátů
    • Evidence rozhodčích
      • Abecedně
      • Známka hl.
      • Známka as.
      • Počet hl.
      • Počet as.
    • Evidence hl. rozhodčích - počet
    • Evidence hl. rozhodčích - známka
    • Evidence as. rozhodčích - počet
    • Evidence as. rozhodčích - známka
    • Evidence rozhodčích ŽK, 2ŽK, ČK a PK
    • Střelci branek
      • Celá soutěž
      • Po oddílech
    • Asistence
      • Celá soutěž
      • Po oddílech
    • Kanadské bodování
      • Celá soutěž
      • Po oddílech
    • Výsledky a diváci
    • Součet výsledků a diváků
    • Diváci doma/venku/celkem
    • Fair Play
    • Evidence ŽK a 2.ŽK + ČK - po oddílech (1 sloupec ŽK, 2. sloupec 2.ŽK + ČK)
    • ŽK, 2.ŽK a ČK - za soutěž (1. sloupec ŽK, 2. sloupec 2.ŽK, třetí sloupec ČK)
    • Tabulka ŽK bez 2.ŽK a 2.ŽK + ČK (1 sloupec ŽK, 2. sloupec 2.ŽK + ČK)
    • Tabulka ŽK + 2.ŽK a 2.ŽK + ČK (1 sloupec ŽK + 2.ŽK, 2. sloupec 2.ŽK + ČK)
  • Kliknutím na tlačítko Vše vyberete všechny sestavy
  • Kliknutím na tlačítko Nic zrušíte nastavené výběry sestav
  • Vyberte kam tisknout
    • Obrazovka
    • Tiskárna
    • Do ASCII souboru
    • Do Word souboru
    • Do PDF souboru
    • Do HTML souboru

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Konec okno uzavřete.


sprava_souboru

Vymazání soutěže z VSF

Popis: Tento modul provede úplné odstranění zvolené soutěže ze všech tabulek VSF.

Postup: Zadejte číslo soutěže (př. C1A)

Klikněte na tlačítko OK pro provedení výmazu. Pokud nechcete soutěž vymazat klikněte na tlačítko Konec.

Poznámka:

Tento modul vyžaduje výhradní přístup k souborům. Nesmíte mít spuštěn žádný jiný modul, ani na síti. Soutěž je vymazána nenávratně - v tomto případě nemusíte jít do Služeb.


Zadávání poplatků

Popis: Pomocí tohoto programu udržujete (vkládáte, opravujete, rušíte a hledáte) tabulku licenčních poplatků (LICZME).

Otevírá okna: Hledej oddíl, Tisk licenčních poplatků

Postup: Standardní postup aktualizace, kterým je možno měnit všechny údaje tabulky licenční poplatky

Po kliknutí na tlačítko Vlož nejsou údaje vymazány. To umožňuje vkládání více záznamů se stejnými hodnotami. Při změně hodnoty musíte pole přepsat.

Nevíte-li číslo oddílu při vkládání nového poplatku (po stisknutí tlačítka Vlož), klikněte na šipku u rozbalovacího pole Název. Číslo oddílu se doplní automaticky.

Datum - datum změny
Důvod (Rozbalovací pole) může nabývat hodnot, které jsou zadány v tabulce typů plateb.
Částka může být záporná (poplatek se odčítá od počátečního stavu) nebo kladná (poplatek se přičítá k počátečnímu stavu).
Utkání - zde můžete vložit číslo utkání např. A1A0205.
Popis - zde můžete zadat slovní popis poplatku
Datum splatnost - zde můžete zadat datum splatnosti
Zaplaceno - zaškrtnutím nastavíte zaplacení poplatku
Doklad - číslo dokladu o zaplacení

Tlačítka:

Po kliknutí na tlačítka Najednou se zobrazí okno prohlížení, v kterém můžete jednoduše nastavit zaplacení poplatků včetně dokladu (T = zaplaceno, F nebo mezera = nezaplaceno)

Po stisknutí tlačítka Hledej se zobrazí okno "Hledej oddíl". Zadejte číslo oddílu, který hledáte. Po zadání stiskněte tlačítko OK. Provede se vyhledání. Po stisknutí tlačítka Zruš hledání stornujete.

Kliknete-li na tlačítko Tisk, vyvolá se okno "Tisk licenčních poplatků" pro tisk vybraných sestav.

Poznámka: hodnoty zůstávají při vložení nového poplatku nezměněny, což umožňuje vkládání více stejných poplatků.


sprava_souboru

Zadávání výsledků

Popis: Program pro zadávání výsledků zápasů, diváků, střelců, počtu přestupků, zadávání přestupků, rozhodčí a delegáti, kontumace podle nastavení zadávání výsledků. Zadávání výsledků je jednodušší verze "Zápisu o utkání". Po zadání můžete zobrazit tabulky a statistiku, které lze vytisknout.

Přístup: všichni

Soubory: Soutěž, Družstva, Zápasy, Výsledky, Střelci, Hráči, Soupisky, Sestavy, Rozhodčí, Delegáti

Otevírá okno: nastavení výsledků, Střelci branek, Karty, Rozhodčí, Tabulky, Tisk tabulek

Tiskové sestavy: tabulky

Postup: Pokud chcete nastavit všechny výsledky všech zápasů ve všech soutěžích - stiskněte tlačítko Všechny zápasy oficiální jak první. Po provedení tlačítko zhasne.

Potom zadejte soutěž a kolo:

  • Rozevřete pole se seznamem a vyberte soutěž.
  • Nastavte kolo podle Bergera.
  • Stiskněte tlačítko Proveďte výběr.

POZOR: Při změně těchto údaje je formulář automaticky vymazán a vy musíte stisknout tlačítko Proveďte výběr

Zobrazí se formulář pro zadávání. Rozsah zadávání můžete nastavit po stisknutí tlačítka Nastavení výsledků. Každá soutěž může mít své nastavení. Při zadávání poločasu je nastavena kontrola na výsledek. Pokud jste stále varováni, že je chybně zadán poločas, zadejte stejná data jako do výsledku, vraťte se na zadání výsledku a zadejte znovu výsledek i poločas. Pro nesehrané utkání zadejte -1:-1, pro oboustrannou kontumaci zadejte -3:-3 (-5:-5 pro futsal).

Po stisknutí tlačítka Střelci se zobrazí formulář pro zadávání střelců. Pokus změníte skóre, program vás upozorňuje, že musíte také změnit střelce.

Dále můžete zadat počty karet. Druhou žlutou kartu započítejte do červených karet (v disciplinárce je to rozlišeno ŽK, 2.ŽK a ČK).

Po stisknutí tlačítka Karty se zobrazí formulář pro zadávání přestupků. Takto zadané přestupky lze převést do disciplinárky.

Po stisknutí tlačítka Rozhodčí se zobrazí formulář pro zadávání rozhodčích a delegátů a jejich známek. Provádíte-li obsazení rozhodčích a delegátů v tomto programu, rozhodčí a delegáti se nastaví automaticky. Vy zadáte pouze známky.

Zaškrtnutím pole Kontumace označíte zápas jako kontumovaný. Je prováděna kontrola na výsledek 3:0 nebo 0:3, (5:0 nebo 0:5 pro futsa)l. Do poznámky se připíše text "kontumace". Zrušíte-li zaškrtnutí, text se odstraní.

Pole Body jsou připraveny pro zadání jiného počtu bodů (např za vítězství 2 body). Předpis však není schválen, takže zatím nepoužívejte.

Stisknutím tlačítka Vše neoficiální dostanou všechny výsledky v okně atribut neoficiální (hlášený) a označí se červenou barvou. Při stisknutí tlačítka Vše oficiální dostanou všechny výsledky v okně atribut oficiální /schválený) a označí se černě - výchozí hodnota (všechny zadané výsledky jsou automaticky oficiální).

Pokud chcete označovat jednotlivá utkání, stiskněte tlačítko Nastavení výsledků a zaškrtněte volbu „Neoficiální výsledky“ a pak stiskněte tlačítko OK. Na formuláři se před výsledky zobrazí zaškrtávací pole. Pokud jej zaškrtnete, výsledek je neoficiální, v opačném případě (nezaškrtnutý) je oficiální.

Po dokončení vstupu dat stiskněte tlačítko OK pro zapsání výsledků do souborů, tlačítko Konec pro storno zadaných výsledků nebo pro ukončení programu - je zobrazeno varování, pokud došlo ke změně zadaných údajů.

Stiskněte tlačítko Tabulka, pokud chcete vypočítat, zobrazit a vytisknout tabulky.

Okno tabulky:

Po jednotlivých tabulkách se přepnete kliknutím na ucho jednotlivých karet.

Po stisknutí tlačítka Tisk se zobrazí okno pro tisk výsledků a tabulek. Stisknutím tlačítka Konec se vracíte do okna pro zadávání výsledků.

Upozornění:

Pro jednoduchou práci pro zadávání střelců a karet, je dobré mít vyplněnou tabulku Seznam hráčů (soupisky). Pro zadávání rozhodčích a delegátů je dobré mít vyplněné tabulky rozhodčích a delegátů.


sprava_souboru

Změny trestů

Popis: Vytváří sestavu zadaných změn trestů jednotlivců nebo kolektivů

Otevírá tabulky: Soutěž, Presth, Prestk

Postup:

  • Zvolte sestavu:
    • Změny trestů jednotlivců
    • Změny trestů kolektivů
  • Zvolte typ výstupu
    • Obrazovka
    • Tiskárna

Volbou tlačítka OK je zadaný tisk proveden, volbou tlačítka Zruš okno uzavřete.


sprava_souboru

Známkování rozhodčích

Popis: Program slouží pro snadné zadávání známek rozhodčím.

Postup:

  • Zadejte datum od - do. Můžete využít tlačítko Kalendář pro nalezení data od. Rozevírací pole Plus vám pomůže zvětšit datum do o 1, 7, 14 nebo 21 dní.
  • Zašrtnuté pole Dospělí určuje, že chcete známkovat jen dospělé. Pokud toto pole odznačíte, můžete známkovat rozhodčí všech soutěží.
  • Stiskněte tlačítko Potvrďte výběr. Zobrazí se formulář pro zadávání známek setříděný podle zápasů. Přístupná jsou pouze pole známek.
  • Stisknutím tlačítka OK změny zapíšete.
  • Stisknutím tlačítka Tisk se zobrazí náhled tiskové sestavy "Známky rozhodčích". Zde se můžete pohybovat pomocí nástrojové lišty, tisknout na tiskárně, exportovat sestavu do Wordu, Excele, PDF, ...
  • Stisknutím tlačíka Zruš program ukončíte. Pokud jste před tím nestiskli tlačítko OK, nebudou změny zapsány!

Nástrojová lišta náhledu tiskové sestavy:

Ukaž/skryj panel záložek
První stránka
Předcházející stránky
Aktivní stránky
Skok na stránku
Následující stránka
Poslední stránka
Měřítko zobrazení
Současně zobrazených stránek
Hledání
Tisk sestavy
Export sestavy (vyberte: Excel, PDF, Word - flow layout)
Konec